<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Justice Ketanji Brown Jackson Issues Her First Supreme Court Opinion &#8211; NBC 5 Dallas-Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo; Feed" href="https://www.nbcdfw.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style class="wp-asset-manager nbc-article" type="text/css">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</style><style class="wp-asset-manager nbc-article-content" type="text/css">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</style><style class="wp-asset-manager nbc-blocks" type="text/css">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</style><style class="wp-asset-manager nbc-most-popular" type="text/css">@media(max-width: 47.9375rem){.widget_nbc_most_popular.widget{display:none}}.widget_nbc_most_popular .post__image__wrap{height:3.0625rem;margin-right:.625rem;max-height:3.0625rem;max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem;overflow:hidden;width:5.5rem}.widget_nbc_most_popular .post__image__wrap img{max-width:5.5rem;min-height:3.0625rem;min-width:5.5rem}.widget_nbc_most_popular .post__category,.widget_nbc_most_popular .post__sponsor{font-size:.6875rem;font-weight:800;letter-spacing:1px;line-height:1;margin-bottom:.1875rem;text-transform:uppercase}.widget_nbc_most_popular .post__category a,.widget_nbc_most_popular .post__sponsor a{color:#144aa8;text-decoration:none}.widget_nbc_most_popular .post__title{font-family:"Arthouse",sans-serif;font-size:.9375rem;font-weight:500;line-height:1.35;margin-bottom:.1875rem}.widget_nbc_most_popular .post__title a{color:#000;text-decoration:none}.widget_nbc_most_popular .post__sponsor{color:#0a8539}.widget_nbc_most_popular .most-popular__header{-webkit-box-align:end;-ms-flex-align:end;align-items:flex-end;display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:horizontal;-webkit-box-direction:normal;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:justify;-ms-flex-pack:justify;justify-content:space-between}.widget_nbc_most_popular .sponsored-ad-unit{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column;margin-bottom:1.125rem;position:relative}.widget_nbc_most_popular .sponsored-ad-unit::before{color:#000;content:"";font-family:"Arthouse",sans-serif;font-size:.6875rem;font-weight:700;position:absolute;right:0;text-align:right;text-transform:uppercase;top:-1.0625rem}.widget_nbc_most_popular .sponsored-ad-unit.logo-rendered::before{content:attr(data-beforetext)}.widget_nbc_most_popular .sponsored-ad-unit:empty::before{content:""}.widget_nbc_most_popular .sponsored-ad-unit div{display:inline-block}.most-popular__post{-webkit-box-align:start;-ms-flex-align:start;align-items:flex-start;border-bottom:1px solid #d8d8d8;display:-webkit-box;display:-ms-flexbox;display:flex;font-size:.75rem;padding:1rem 0 .6875rem}.most-popular__post:first-child{padding-top:0}.most-popular__post:last-child{border-bottom:0}.most-popular__post .most-popular__presented_by{color:#767676;font-family:"Arthouse",sans-serif;font-size:.5625rem}

/*# sourceMappingURL=mostPopular.f58524ab569a30c1fff2.min.css.map*/</style><style id='global-styles-inline-css'>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</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcdfw.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcdfw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcdfw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcdfw.com/news/national-international/justice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion/3117788/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fjustice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion%2F3117788%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fjustice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion%2F3117788%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta name="google-site-verification" content="TulxZlVUPoj7DKPRWGCGsen6t4RRfLKo9TwVr3Z-6x0" /><meta property="fb:app_id" content="79562228021" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcdfw" /><meta name="twitter:creator" content="@nbcdfw" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="description" content="It was a short dissent Monday in support of a death row inmate from Ohio" /><meta property="og:description" content="New Justice Ketanji Brown Jackson has issued her first Supreme Court opinion, a short dissent Monday in support of a death row inmate from Ohio." /><meta name="twitter:description" content="New Justice Ketanji Brown Jackson has issued her first Supreme Court opinion, a short dissent Monday in support of a death row inmate from Ohio." /><meta property="og:title" content="Justice Ketanji Brown Jackson Issues Her First Supreme Court Opinion" /><meta name="twitter:title" content="Justice Ketanji Brown Jackson Issues Her First Supreme Court Opinion" /><meta name="keywords" content="Ketanji Brown Jackson, Supreme Court" /><meta property="og:url" content="https://www.nbcdfw.com/news/national-international/justice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion/3117788/" /><meta name="twitter:url" content="https://www.nbcdfw.com/news/national-international/justice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion/3117788/" /><meta name="sailthru.title" content="Justice Ketanji Brown Jackson Issues Her First Supreme Court Opinion" /><meta name="sailthru.description" content="It was a short dissent Monday in support of a death row inmate from Ohio" /><meta name="sailthru.tags" content="Ketanji Brown Jackson, Supreme Court" /><meta name="sailthru.tags" content="Ketanji Brown Jackson, Supreme Court" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-11-07T13:29:42+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcdfw.com\/news\/national-international\/justice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion\/3117788\/","headline":"Justice Ketanji Brown Jackson Issues Her First Supreme Court Opinion","datePublished":"2022-11-07T13:29:42","dateModified":"2022-11-07T13:29:42","description":"It was a short dissent Monday in support of a death row inmate from Ohio","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Ketanji Brown Jackson, Supreme Court","publisher":{"@type":"Organization","name":"NBC 5 Dallas-Fort Worth","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcdfw.com\/wp-content\/uploads\/2022\/05\/amp_square_kxas.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcdfw.com\/2022\/10\/AP22280514288288.jpg?quality=85&strip=all&resize=1200%2C675","width":1200}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcdfw.com/news/national-international/justice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion/3117788/?amp=1"><link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3117788 single-format-standard station-nbc kxas has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcdfw.com/">
						<img src="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&#038;quality=85&#038;strip=all&#038;w=137&#038;h=40" srcset="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=137&amp;h=40 1x, https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=274&amp;h=80 2x, https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=411&amp;h=120 3x" alt="NBC 5 Dallas-Fort Worth" height="40" width="137" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/nbc-5-responds/">Responds</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcdfw.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="TXHSFB Playoffs 🏈" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/sports/2022-class-6a-texas-high-school-football-playoff-schedules-results/3116545/" class="site-header__trending-nav-item">TXHSFB Playoffs 🏈</a>
					<a data-lid="Powerball After Taxes 💰" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/entertainment/entertainment-news/after-paying-taxes-whats-left-of-the-powerball-jackpot-in-texas/3114140/" class="site-header__trending-nav-item">Powerball After Taxes 💰</a>
					<a data-lid="Astros Win ⚾" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/sports/houston-astros-win-world-series-championship-in-game-6/3116253/" class="site-header__trending-nav-item">Astros Win ⚾</a>
					<a data-lid="Veterans Day Deals 🎖️" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/local/veterans-day-2022-freebies-deals-and-discounts/3111998/" class="site-header__trending-nav-item">Veterans Day Deals 🎖️</a>
					<a data-lid="Plan Your Vote 🗳️" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/politics/plan-your-vote-for-the-2022-midterm-elections/2914616/?_osource=ed_npd_nbc_nat__genplan_your_vote_trending" class="site-header__trending-nav-item">Plan Your Vote 🗳️</a>
					<a data-lid="Sign Up for Good News 😊" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/local/want-more-good-news-out-of-dfw-sign-up-for-our-something-good-newsletter/3061479/" class="site-header__trending-nav-item">Sign Up for Good News 😊</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="75261">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3117788" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcdfw.com/2019/09/DFW-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcdfw.com/tag/supreme-court/">Supreme Court</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Justice Ketanji Brown Jackson Issues Her First Supreme Court Opinion	</h1>
			<h2 class="article-subtitle">
			It was a short dissent in support of a death row inmate from Ohio		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-11-07T19:29:42-06:00">Published 17 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fjustice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion%2F3117788%2F&#038;Justice%20Ketanji%20Brown%20Jackson%20Issues%20Her%20First%20Supreme%20Court%20Opinion?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Justice%20Ketanji%20Brown%20Jackson%20Issues%20Her%20First%20Supreme%20Court%20Opinion&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fjustice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion%2F3117788%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Justice%20Ketanji%20Brown%20Jackson%20Issues%20Her%20First%20Supreme%20Court%20Opinion%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fjustice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion%2F3117788%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
				</div>

		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcdfw.com/2022/10/AP22280514288288.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Ketanji Brown Jackson"
		/>
	</div>
			<figcaption>
							<cite>AP Photo/J. Scott Applewhite</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="Associate Justice Ketanji Brown Jackson stands as she and members of the Supreme Court pose for a new group portrait following her addition, at the Supreme Court building in Washington, Friday, Oct. 7, 2022."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>New Justice Ketanji Brown Jackson has issued her first Supreme Court opinion, a short dissent Monday in support of a death row inmate from Ohio.</p>

<p>Jackson wrote that she would have thrown out lower court rulings in the case of inmate Davel Chinn, whose lawyers argued that the state suppressed evidence that might have altered the outcome of his trial. </p>

<p>Jackson, in a two-page opinion, wrote that she would have ordered a new look at Chinn's case “because his life is on the line and given the substantial likelihood that the suppressed records would have changed the outcome at trial.”</p>

<p>The evidence at issue indicated that a key witness against Chinn has an intellectual disability that might have affected his memory and ability to testify accurately, she wrote. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong>Stay informed during the severe weather season with our local news and weather</strong> app. <strong>Download NBC 5 Dallas-Fort Worth</strong> </em>for <a rel="noreferrer noopener" href="https://apps.apple.com/app/id331805052" target="_blank">Apple</a> or <a rel="noreferrer noopener" href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcdfw.android&amp;&amp;" target="_blank">Android</a><strong><em> and pick your alerts. </em></strong></strong></blockquote>
</div>
</div>

<p>Prosecutors are required to turn over potentially exculpatory evidence to the defense. In this case, lower courts determined that the outcome would not have been affected if the witness' records had been provided to Chinn's lawyers. </p>

<p>Justice Sonia Sotomayor was the only other member of the court to join Jackson's opinion. The two justices also were allies in dissent Monday in Sotomayor's opinion that there was serious prosecutorial misconduct in the trial of a Louisiana man who was convicted of sex trafficking.</p>

<p>Jackson joined the high court on June 30, following the retirement of Justice Stephen Breyer, her onetime boss. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="The Earth Is Already Warmer. Is It Too Late to Stop Climate Change?" href="https://www.nbcdfw.com/news/national-international/the-earth-is-already-warmer-is-it-too-late-to-stop-climate-change/3117736/">
														<img alt="" class="post__image" srcset="https://media.nbcdfw.com/2022/06/climate-change-scotus.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcdfw.com/2022/06/climate-change-scotus.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcdfw.com/2022/06/climate-change-scotus.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcdfw.com/2022/06/climate-change-scotus.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcdfw.com/2022/06/climate-change-scotus.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcdfw.com/2022/06/climate-change-scotus.jpg?quality=85&amp;strip=all&amp;fit=960%2C540&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcdfw.com/2022/06/climate-change-scotus.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="climate change" class="post__tag" href="https://www.nbcdfw.com/tag/climate-change/">climate change</a>
																			<span class="post__date post__date--has-category">
								29 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="The Earth Is Already Warmer. Is It Too Late to Stop Climate Change?" class="post__title--link" href="https://www.nbcdfw.com/news/national-international/the-earth-is-already-warmer-is-it-too-late-to-stop-climate-change/3117736/">
								The Earth Is Already Warmer. Is It Too Late to Stop Climate Change?							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Some Economists Say Companies Are Using ‘Cover of Inflation&#039; to Excessively Hike Prices" href="https://www.nbcdfw.com/news/national-international/some-economists-say-corporate-greed-is-the-real-culprit-even-as-companies-blame-inflation-for-higher-costs/3117556/">
														<img alt="" class="post__image" srcset="https://media.nbcdfw.com/2022/10/GettyImages-1339591850.jpg?quality=85&amp;strip=all&amp;fit=6000%2C4000&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcdfw.com/2022/10/GettyImages-1339591850.jpg?quality=85&amp;strip=all&amp;fit=6000%2C4000&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcdfw.com/2022/10/GettyImages-1339591850.jpg?quality=85&amp;strip=all&amp;fit=6000%2C4000&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcdfw.com/2022/10/GettyImages-1339591850.jpg?quality=85&amp;strip=all&amp;fit=6000%2C4000&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcdfw.com/2022/10/GettyImages-1339591850.jpg?quality=85&amp;strip=all&amp;fit=6000%2C4000&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcdfw.com/2022/10/GettyImages-1339591850.jpg?quality=85&amp;strip=all&amp;fit=6000%2C4000&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcdfw.com/2022/10/GettyImages-1339591850.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Inflation" class="post__tag" href="https://www.nbcdfw.com/tag/inflation/">Inflation</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Some Economists Say Companies Are Using ‘Cover of Inflation&#039; to Excessively Hike Prices" class="post__title--link" href="https://www.nbcdfw.com/news/national-international/some-economists-say-corporate-greed-is-the-real-culprit-even-as-companies-blame-inflation-for-higher-costs/3117556/">
								Some Economists Say Companies Are Using ‘Cover of Inflation&#039; to Excessively Hike Prices							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The court has yet to decide any of the cases argued in October or the first few days of this month. Jackson almost certainly will be writing a majority opinion in one of those cases.</p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcdfw.com/tag/supreme-court/">Supreme Court</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/ketanji-brown-jackson/">Ketanji Brown Jackson</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fjustice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion%2F3117788%2F&#038;Justice%20Ketanji%20Brown%20Jackson%20Issues%20Her%20First%20Supreme%20Court%20Opinion?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Justice%20Ketanji%20Brown%20Jackson%20Issues%20Her%20First%20Supreme%20Court%20Opinion&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fjustice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion%2F3117788%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Justice%20Ketanji%20Brown%20Jackson%20Issues%20Her%20First%20Supreme%20Court%20Opinion%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fjustice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion%2F3117788%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="NFL Rumors: Dallas Cowboys Are Targeting Odell Beckham Jr.?"
								href="https://www.nbcdfw.com/news/sports/nfl-rumors-dallas-cowboys-are-targeting-odell-beckham-jr/3117608/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/01/Web-220117-odell-beckham-jr-usa.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="NFL Rumors: Dallas Cowboys Are Targeting Odell Beckham Jr.?"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Odell Beckham Jr."
										href="https://www.nbcdfw.com/tag/odell-beckham-jr/"
									>
										Odell Beckham Jr.									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="NFL Rumors: Dallas Cowboys Are Targeting Odell Beckham Jr.?"
									href="https://www.nbcdfw.com/news/sports/nfl-rumors-dallas-cowboys-are-targeting-odell-beckham-jr/3117608/"
								>
									NFL Rumors: Dallas Cowboys Are Targeting Odell Beckham Jr.?								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="2022 Class 6A Texas High School Football Playoff Schedules, Results"
								href="https://www.nbcdfw.com/news/sports/2022-class-6a-texas-high-school-football-playoff-schedules-results/3116545/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2021/11/texas-hs-football-class6A.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="2022 Class 6A Texas High School Football Playoff Schedules, Results"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="High School Football"
										href="https://www.nbcdfw.com/tag/high-school-football/"
									>
										High School Football									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="2022 Class 6A Texas High School Football Playoff Schedules, Results"
									href="https://www.nbcdfw.com/news/sports/2022-class-6a-texas-high-school-football-playoff-schedules-results/3116545/"
								>
									2022 Class 6A Texas High School Football Playoff Schedules, Results								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="You Didn&#039;t Win the Powerball Jackpot — But If You Matched At Least 1 Number, You Won Money"
								href="https://www.nbcdfw.com/news/national-international/did-you-match-some-powerball-numbers-while-you-didnt-win-the-jackpot-heres-a-powerball-payout-breakdown/3113802/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2019/09/powerball-5.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="You Didn&#039;t Win the Powerball Jackpot — But If You Matched At Least 1 Number, You Won Money"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Powerball"
										href="https://www.nbcdfw.com/tag/powerball/"
									>
										Powerball									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="You Didn&#039;t Win the Powerball Jackpot — But If You Matched At Least 1 Number, You Won Money"
									href="https://www.nbcdfw.com/news/national-international/did-you-match-some-powerball-numbers-while-you-didnt-win-the-jackpot-heres-a-powerball-payout-breakdown/3113802/"
								>
									You Didn&#039;t Win the Powerball Jackpot — But If You Matched At Least 1 Number, You Won Money								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Total Lunar Eclipse Arrives Early Tuesday Morning"
								href="https://www.nbcdfw.com/weather/weather-connection/total-lunar-eclipse-tuesday-morning/3116750/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/11/tlmd-eclipse-lunar-total.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Total Lunar Eclipse Arrives Early Tuesday Morning"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="lunar eclipse"
										href="https://www.nbcdfw.com/tag/lunar-eclipse/"
									>
										lunar eclipse									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Total Lunar Eclipse Arrives Early Tuesday Morning"
									href="https://www.nbcdfw.com/weather/weather-connection/total-lunar-eclipse-tuesday-morning/3116750/"
								>
									Total Lunar Eclipse Arrives Early Tuesday Morning								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="2022 Class 5A Texas High School Football Playoff Schedules, Results"
								href="https://www.nbcdfw.com/news/sports/2022-class-5a-texas-high-school-football-playoff-schedules-results/3116541/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2021/11/texas-hs-football-class5A.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="2022 Class 5A Texas High School Football Playoff Schedules, Results"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="High School Football"
										href="https://www.nbcdfw.com/tag/high-school-football/"
									>
										High School Football									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="2022 Class 5A Texas High School Football Playoff Schedules, Results"
									href="https://www.nbcdfw.com/news/sports/2022-class-5a-texas-high-school-football-playoff-schedules-results/3116541/"
								>
									2022 Class 5A Texas High School Football Playoff Schedules, Results								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_767" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_767', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Dallas, TX"></div>
	<a class="weather-module__conditions" href="https://www.nbcdfw.com/weather/">
		<div data-react-component="IframeConditions" data-location="75261"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_611" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_611', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_607" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_607', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_134" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_134', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_871" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_871', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_391" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_391', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcdfw.com/" class="site-footer__logo">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2253103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253103"><a href="https://www.nbcdfw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2253068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253068"><a href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2272726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2272726"><a href="/live/">TV Listings</a></li>
<li id="menu-item-2352239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2352239"><a href="https://www.nbcdfw.com/ugc">Submit Photos or Video</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966005"><a href="https://publicfiles.fcc.gov/tv-profile/KXAS-TV">KXAS Public Inspection File</a></li>
<li id="menu-item-3032874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3032874"><a href="https://www.nbcdfw.com/kxas-accessibility/">KXAS Accessibility</a></li>
<li id="menu-item-1966020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966020"><a href="https://www.nbcdfw.com/kxas-employment-information/">KXAS Employment Information</a></li>
<li id="menu-item-2469463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2469463"><a href="https://www.nbcdfw.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1966006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966006"><a target="_blank" rel="noopener" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Privacy Policy</a></li>
<li id="menu-item-2228230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228230"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-1966019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966019"><a href="https://www.nbcdfw.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966008"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcdfw&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1966018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966018"><a href="https://www.nbcdfw.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2410954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2410954"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_5_Dallas_Fort_Worth">CA Notice</a></li>
<li id="menu-item-1966007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966007"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/85c84baf-dd98-454a-8ff6-c3847fdbe544/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="85c84baf-dd98-454a-8ff6-c3847fdbe544"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcdfw.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Justice Ketanji Brown Jackson Issues Her First Supreme Court Opinion";
		_sf_async_config.path     = "nbcdfw.com\/news\/national-international\/justice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion\/3117788\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3117788' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kxas\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcdfw.com/news/national-international/justice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion/3117788/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcdfw.com/">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Wake Up to Something Good" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/something-good/">
					Wake Up to Something Good				</a>
							<a data-lid="Health Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/health/">
					Health Connection				</a>
							<a data-lid="Carter In The Classroom" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/carter-in-the-classroom/">
					Carter In The Classroom				</a>
							<a data-lid="Texas News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/texas-news/">
					Texas News				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/weather-connection/">
					Weather Connection				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports Connection				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/nbc-5-responds/">
					NBC 5 Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Texas Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/texas-today/">
					Texas Today				</a>
							<a data-lid="Submit Photos or Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/ugc/">
					Submit Photos or Videos				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/about-nbc-5/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://products.studiosatdfw.com/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/newsletters/">
					Newsletters				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/live/">
					TV Schedule				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us/"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcdfw.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "09bcfcad44" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcdfw.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/common.0d2c16bf3bc07e9e65f3.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/article.6e848bb44e24c9693bdf.bundle.min.js' id='nbc-article-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/electionsBlock.b706fc186140ad5b70a7.bundle.min.js' id='nbc-elections-block-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/articleContent.f77e906ed74b9bbb768b.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596142',post:'3117788',tz:'-6',srv:'www.nbcdfw.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596142', '3117788' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_mo2K4FuAPNlslrbohvxwvckaBCaCYNeL'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcdfw.com/news/national-international/justice-ketanji-brown-jackson-issues-her-first-supreme-court-opinion/3117788/'
		}
	});
		</script>
	
</body>
</html>
