<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Libertarian Group Sues to Block Student Debt Cancellation &#8211; NBC 5 Dallas-Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo; Feed" href="https://www.nbcdfw.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGVuYWViYGgMARQEu8Q==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcdfw.com/_static/??-eJydzEsOwiAUheENKa/y6sA4cANugXvhRiKFptC4fTXGDXR8/vPx13rGVkeqg49HWlLnFfDcRxi5VY4lfxfYc4kce+dhGxlLYg4BSFiVZkyS1KSJgC25sk904sfQ2+/CdHRaWCMp6smHiF664zaUhs/OPHljlZnAQ3JCGSNiOmwurY97W/cSNkbGG6UDGDuHSaAkIvWHr8tFWqvV7Gbh37U8flA=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcdfw.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcdfw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcdfw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://apnews.com/88a53926a6583fdb7b8c311206f5357f" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fcalifornia-libertarian-group-sues-to-block-student-debt-cancellation%2F3082677%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fcalifornia-libertarian-group-sues-to-block-student-debt-cancellation%2F3082677%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta name="google-site-verification" content="TulxZlVUPoj7DKPRWGCGsen6t4RRfLKo9TwVr3Z-6x0" /><meta property="fb:app_id" content="79562228021" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcdfw" /><meta name="twitter:creator" content="@nbcdfw" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="description" content="A libertarian group is suing the Biden Administration for the student forgiveness program because several states are taxing the debt cancellation." /><meta property="og:description" content="A libertarian group is suing the Biden Administration for the student forgiveness program because several states are taxing the debt cancellation." /><meta name="twitter:description" content="A libertarian group is suing the Biden Administration for the student forgiveness program because several states are taxing the debt cancellation." /><meta property="og:title" content="Libertarian Group Sues to Block Student Debt Cancellation" /><meta name="twitter:title" content="Libertarian Group Sues to Block Student Debt Cancellation" /><meta name="keywords" content="Biden Administration, Libertarian, Student Loans" /><meta property="og:url" content="https://www.nbcdfw.com/news/national-international/california-libertarian-group-sues-to-block-student-debt-cancellation/3082677/" /><meta name="twitter:url" content="https://www.nbcdfw.com/news/national-international/california-libertarian-group-sues-to-block-student-debt-cancellation/3082677/" /><meta name="sailthru.title" content="Libertarian Group Sues to Block Student Debt Cancellation" /><meta name="sailthru.description" content="A libertarian group is suing the Biden Administration for the student forgiveness program because several states are taxing the debt cancellation." /><meta name="sailthru.tags" content="Biden Administration, Libertarian, Student Loans" /><meta name="sailthru.tags" content="Biden Administration, Libertarian, Student Loans" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-09-27T14:59:56+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&#038;strip=all&#038;crop=0px%2C654px%2C4346px%2C2444px&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&#038;strip=all&#038;crop=0px%2C654px%2C4346px%2C2444px&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcdfw.com\/news\/national-international\/california-libertarian-group-sues-to-block-student-debt-cancellation\/3082677\/","headline":"California Libertarian Group Sues to Block Student Debt Cancellation","datePublished":"2022-09-27T14:59:56","dateModified":"2022-09-27T15:02:27","description":"A libertarian group is suing the Biden Administration for the student forgiveness program because several states are taxing the debt cancellation.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Biden Administration, Libertarian, Student Loans","publisher":{"@type":"Organization","name":"NBC 5 Dallas-Fort Worth","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcdfw.com\/wp-content\/uploads\/2022\/05\/amp_square_kxas.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcdfw.com\/2022\/09\/AP22245668234283-1.jpg?quality=85&strip=all&crop=0px%2C654px%2C4346px%2C2444px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Collin Binkley"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcdfw.com/news/national-international/california-libertarian-group-sues-to-block-student-debt-cancellation/3082677/?amp=1"><link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3082677 single-format-standard station-nbc kxas has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcdfw.com/">
						<img src="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&#038;quality=85&#038;strip=all&#038;w=137&#038;h=40" srcset="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=137&amp;h=40 1x, https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=274&amp;h=80 2x, https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=411&amp;h=120 3x" alt="NBC 5 Dallas-Fort Worth" height="40" width="137" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/nbc-5-responds/">Responds</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcdfw.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Tracking Ian" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/national-international/hurricane-ian-forms-hurricane-watch-for-portion-of-gulf-coast-ts-warning-for-keys/3081061/" class="site-header__trending-nav-item">Tracking Ian</a>
					<a data-lid="Artemis Delays" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/business/money-report/nasas-artemis-moon-mission-likely-delayed-to-november-after-rolling-out-of-hurricane-ians-path/3082647/" class="site-header__trending-nav-item">Artemis Delays</a>
					<a data-lid="Lice Guidance" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/health/doctors-roll-out-new-guidance-for-head-lice/3081789/" class="site-header__trending-nav-item">Lice Guidance</a>
					<a data-lid="Hispanic Heritage Month" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/national-international/what-is-hispanic-heritage-month-and-why-is-it-celebrated/3073080/" class="site-header__trending-nav-item">Hispanic Heritage Month</a>
					<a data-lid="Sign Up for Good News" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/local/want-more-good-news-out-of-dfw-sign-up-for-our-something-good-newsletter/3061479/" class="site-header__trending-nav-item">Sign Up for Good News</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="75261">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3082677" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"><img 
				src="https://media.nbcdfw.com/2019/09/DFW-1.png?resize=400%2C115&#038;quality=85&#038;strip=all"
									srcset="https://media.nbcdfw.com/2019/09/DFW-1.png?resize=1440%2C415&amp;quality=85&amp;strip=all 1440w, https://media.nbcdfw.com/2019/09/DFW-1.png?resize=800%2C231&amp;quality=85&amp;strip=all 800w, https://media.nbcdfw.com/2019/09/DFW-1.png?resize=400%2C115&amp;quality=85&amp;strip=all 400w"
													sizes="(max-width: 400px) 100vw, (max-width: 800px) 100vw, 100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcdfw.com/tag/student-loans/">Student Loans</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		California Libertarian Group Sues to Block Student Debt Cancellation	</h1>
			<h2 class="article-subtitle">
			The lawsuit is believed to be the first targeting President Joe Biden's plan to relieve student debt for tens of millions of Americans		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Collin Binkley							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-09-27T19:59:56-05:00">Published 1 hour ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-09-27T15:02:27-05:00">Updated 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fcalifornia-libertarian-group-sues-to-block-student-debt-cancellation%2F3082677%2F&#038;California%20Libertarian%20Group%20Sues%20to%20Block%20Student%20Debt%20Cancellation?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=California%20Libertarian%20Group%20Sues%20to%20Block%20Student%20Debt%20Cancellation&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fcalifornia-libertarian-group-sues-to-block-student-debt-cancellation%2F3082677%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=California%20Libertarian%20Group%20Sues%20to%20Block%20Student%20Debt%20Cancellation%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fcalifornia-libertarian-group-sues-to-block-student-debt-cancellation%2F3082677%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&amp;strip=all&amp;crop=0px%2C654px%2C4346px%2C2444px&amp;resize=320%2C180 320w, https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&amp;strip=all&amp;crop=0px%2C654px%2C4346px%2C2444px&amp;resize=400%2C225 400w, https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&amp;strip=all&amp;crop=0px%2C654px%2C4346px%2C2444px&amp;resize=500%2C281 500w, https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&amp;strip=all&amp;crop=0px%2C654px%2C4346px%2C2444px&amp;resize=600%2C338 600w, https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&amp;strip=all&amp;crop=0px%2C654px%2C4346px%2C2444px&amp;resize=850%2C478 850w, https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&amp;strip=all&amp;crop=0px%2C654px%2C4346px%2C2444px&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcdfw.com/2022/09/AP22245668234283-1.jpg?quality=85&#038;strip=all&#038;crop=0px%2C654px%2C4346px%2C2444px&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>(AP Photo/Susan Walsh)</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="FILE &#8211; Students walk past Sather Gate on the University of California at Berkeley campus on May 10, 2018, in Berkeley, Calif. (AP Photo/Ben Margot, File)"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<div class="what-to-know"><div class="what-to-know__wrapper"><h3 class="what-to-know__heading">What to Know</h3><ul class="what-to-know__list"><li class="what-to-know__item">The lawsuit says the plan is an illegal overreach that would increase state tax burdens for some Americans who get their debt forgiven.</li><li class="what-to-know__item">It was filed in federal court in Indiana, one of several states that plan to tax any student debt canceled by President Joe Biden’s plan.</li><li class="what-to-know__item">It is believed to be the first targeting the Biden plan, filed by the Pacific Legal Foundation, a Sacramento law firm</li></ul></div></div>

<p>A libertarian group in California filed a legal challenge to President Joe Biden’s plan for <a href="/?s=student+loans" target="_blank" rel="noreferrer noopener">student debt</a> cancellation on Tuesday, calling it an illegal overreach that would increase state tax burdens for some Americans who get their debt forgiven.</p>

<p>The lawsuit, believed to be the first targeting Biden’s plan, was filed by the Pacific Legal Foundation, a Sacramento law firm. It was filed in federal court in Indiana, one of several states that plan to tax any student debt canceled by Biden’s plan.</p>

<p>“Congress did not authorize the executive branch to unilaterally cancel student debt,” said Caleb Kruckenberg, an attorney at Pacific Legal Foundation. He said it’s illegal for the executive branch to create the policy “by press release, and without statutory authority.”</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong>Stay informed during the severe weather season with our local news and weather</strong> app. <strong>Download NBC 5 Dallas-Fort Worth</strong> </em>for <a rel="noreferrer noopener" href="https://apps.apple.com/app/id331805052" target="_blank">Apple</a> or <a rel="noreferrer noopener" href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcdfw.android&amp;&amp;" target="_blank">Android</a><strong><em> and pick your alerts. </em></strong></strong></blockquote>
</div>
</div>

<p>The suit’s plaintiff is Frank Garrison, described as a public interest attorney who lives in Indiana and is employed by the libertarian group.</p>

<p>Garrison is on track to get his student debt erased through a separate federal program for public servants. Although most borrowers will need to apply for Biden’s plan, Garrison and many others in that program will automatically get the relief because the Education Department has their income information on file.</p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="8 Million Student Loan Borrowers Will Get Automatic Forgiveness. Here&#039;s What You Need to Know" href="https://www.nbcdfw.com/news/business/money-report/8-million-student-loan-borrowers-will-get-automatic-forgiveness-heres-what-you-need-to-know/3082549/">
														<img alt="" class="post__image" srcset="https://media.nbcdfw.com/2022/09/107125096-1664292255703-gettyimages-1425919310-3u1a1126.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcdfw.com/2022/09/107125096-1664292255703-gettyimages-1425919310-3u1a1126.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcdfw.com/2022/09/107125096-1664292255703-gettyimages-1425919310-3u1a1126.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcdfw.com/2022/09/107125096-1664292255703-gettyimages-1425919310-3u1a1126.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcdfw.com/2022/09/107125096-1664292255703-gettyimages-1425919310-3u1a1126.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcdfw.com/2022/09/107125096-1664292255703-gettyimages-1425919310-3u1a1126.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcdfw.com/2022/09/107125096-1664292255703-gettyimages-1425919310-3u1a1126.jpeg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="business" class="post__tag" href="https://www.nbcdfw.com/tag/business/">business</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="8 Million Student Loan Borrowers Will Get Automatic Forgiveness. Here&#039;s What You Need to Know" class="post__title--link" href="https://www.nbcdfw.com/news/business/money-report/8-million-student-loan-borrowers-will-get-automatic-forgiveness-heres-what-you-need-to-know/3082549/">
								8 Million Student Loan Borrowers Will Get Automatic Forgiveness. Here&#039;s What You Need to Know							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Everything Parents Need to Know About Student Loan Forgiveness" href="https://www.nbcdfw.com/news/business/money-report/everything-parents-need-to-know-about-student-loan-forgiveness/3080282/">
														<img alt="" class="post__image" srcset="https://media.nbcdfw.com/2022/09/107122143-1663776910574-gettyimages-1403113121-rst07124-editcopy.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcdfw.com/2022/09/107122143-1663776910574-gettyimages-1403113121-rst07124-editcopy.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcdfw.com/2022/09/107122143-1663776910574-gettyimages-1403113121-rst07124-editcopy.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcdfw.com/2022/09/107122143-1663776910574-gettyimages-1403113121-rst07124-editcopy.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcdfw.com/2022/09/107122143-1663776910574-gettyimages-1403113121-rst07124-editcopy.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcdfw.com/2022/09/107122143-1663776910574-gettyimages-1403113121-rst07124-editcopy.jpeg?quality=85&amp;strip=all&amp;fit=2120%2C1414&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.necn.com/2022/09/107122143-1663776910574-gettyimages-1403113121-rst07124-editcopy.jpeg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="business" class="post__tag" href="https://www.nbcdfw.com/tag/business/">business</a>
																			<span class="post__date post__date--has-category">
								Sep 24							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Everything Parents Need to Know About Student Loan Forgiveness" class="post__title--link" href="https://www.nbcdfw.com/news/business/money-report/everything-parents-need-to-know-about-student-loan-forgiveness/3080282/">
								Everything Parents Need to Know About Student Loan Forgiveness							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Biden’s plan would automatically cancel $20,000 of Garrison’s debt, which in turn would trigger an “immediate tax liability” from the state of Indiana, according to the suit. Under the debt forgiveness program he’s enrolled in now, canceled debt cannot be taxed.</p>

<p>“Mr. Garrison and millions of others similarly situated in the six relevant states will receive no additional benefit from the cancellation — just a one-time additional penalty,” the suit argues.</p>

<p>Any student debt forgiven under Biden’s plan would also be subject to state taxes in Arkansas, California, Minnesota, Mississippi, North Carolina and Wisconsin, unless lawmakers in those states change their current laws.</p>

<p>Biden’s plan promises to cancel $10,000 in federal student debt for borrowers with incomes of less than $125,000 per year or households making less than $250,000. Those who received federal Pell Grants to attend college would get an additional $10,000 erased.</p>

<p>An application to receive the benefit is expected by early October.</p>

<p>Conservative groups have been threatening to challenge debt cancellation since Biden first aired the idea, saying it’s legally questionable and unfairly cancels student debt at the expense of Americans who didn’t attend college. One of the main challenges has been finding someone who faces personal harm as a result of Biden’s plan, giving them legal standing to sue.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:57361&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:21636,&quot;nbc_primary_tag_id&quot;:181756,&quot;nbc_social_page_title&quot;:&quot;Here are Answers to Some of Your Questions About Student Loans and Debt&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;The Biden Administration on Wednesday announced a student loan debt plan that included several things such as up to $20,000 in debt relief for borrowers with Pell Grants.&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/837\/355\/18161039136.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/837\/355\/18161039136-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;dd_KmcN_1VwY&quot;,&quot;mpx_download_pid_high&quot;:&quot;31y1gourTPa8&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;U810iOA4d5Gw&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcdfw.com\/2022\/08\/GettyImages-1316089673.jpg?quality=85&amp;strip=all&amp;crop=0px%2C416px%2C5600px%2C3150px&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;oknzKthOdBFL&quot;,&quot;pid_streaming_web_medium&quot;:&quot;ilNnefT2u_Ga&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;2065682499594_572&quot;,&quot;video_length&quot;:&quot;314248&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;lSFgu8d_D9cq&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;mXvyCYK4TtO3&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;U810iOA4d5Gw&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2065682499594&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Here are Some Answers to Your Questions About Student Loans and Debt" data-vidcid="1:1:7355112" data-vidurl="https://ots.nbcwpshield.com/news/national-international/here-are-some-answers-to-your-questions-about-student-loans-and-debt/7355112/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;35485&quot;:&quot;College&quot;,&quot;190831&quot;:&quot;LX&quot;,&quot;260482&quot;:&quot;LX News&quot;,&quot;220302&quot;:&quot;NBCLX&quot;,&quot;181756&quot;:&quot;Student Debt&quot;,&quot;181945&quot;:&quot;Student Loans&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="The Biden administration on Wednesday announced a student loan debt relief plan that included several things such as up to $20,000 in debt relief for millions of American borrowers. Have more questions about student loans and Biden&#039;s decision? Insider Senior Economic Policy Reporter Ayelet Sheffey joins LX News to discuss." data-ellipsis="false">
							The Biden administration on Wednesday announced a student loan debt relief plan that included several things such as up to $20,000 in debt relief for millions of American borrowers. Have more questions about student loans and Biden&#039;s decision? Insider Senior Economic Policy Reporter Ayelet Sheffey joins LX News to discuss.
						</div>
<p>The Biden administration did not immediately comment on the suit but has argued that the plan is on solid legal ground.</p>

<p>In its legal justification for debt cancellation, the Biden administration invoked the HEROES Act of 2003, which aimed to provide help to members of the military. The law gives the administration “sweeping authority” to reduce or eliminate student debt during a national emergency, the Justice Department said in an August legal opinion.</p>

<p>Education Secretary Miguel Cardona has said he has the legal authority to cancel debt for people who faced hardship during the pandemic. Cardona says Biden’s plan will ensure borrowers aren’t worse off after the pandemic than they were before.</p>

<p>The suit challenges that rationale, saying Garrison and others will see their debt burdens increase as a result of Biden’s plan. It also contends that the plan doesn’t meet the requirements of the 2003 law, arguing that the problem of high student debt is not a “direct result” of the pandemic.</p>

<p>“Nothing about loan cancellation is lawful or appropriate,” the suit alleges. “In an end-run around Congress, the administration threatens to enact a profound and transformational policy that will have untold economic impacts.”</p>

<p>The suit asks the court to overturn Biden’s plan and to temporarily halt it while legal questions are resolved.</p>

<p>___</p>

<p><em>The Associated Press education team receives support from the Carnegie Corporation of New York. The AP is solely responsible for all content.</em></p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcdfw.com/tag/student-loans/">Student Loans</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/biden-administration/">Biden Administration</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/libertarian/">Libertarian</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fcalifornia-libertarian-group-sues-to-block-student-debt-cancellation%2F3082677%2F&#038;California%20Libertarian%20Group%20Sues%20to%20Block%20Student%20Debt%20Cancellation?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=California%20Libertarian%20Group%20Sues%20to%20Block%20Student%20Debt%20Cancellation&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fcalifornia-libertarian-group-sues-to-block-student-debt-cancellation%2F3082677%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=California%20Libertarian%20Group%20Sues%20to%20Block%20Student%20Debt%20Cancellation%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fcalifornia-libertarian-group-sues-to-block-student-debt-cancellation%2F3082677%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Artemis Moon Mission Likely Delayed Until November as NASA Moves Rocket Out of Hurricane&#039;s Path"
								href="https://www.nbcdfw.com/news/business/money-report/nasas-artemis-moon-mission-likely-delayed-to-november-after-rolling-out-of-hurricane-ians-path/3082647/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/09/107125065-16642896552022-09-27t143927z_1120460076_rc2kpw96ycun_rtrmadp_0_storm-ian-florida.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Artemis Moon Mission Likely Delayed Until November as NASA Moves Rocket Out of Hurricane&#039;s Path"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="business"
										href="https://www.nbcdfw.com/tag/business/"
									>
										business									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Artemis Moon Mission Likely Delayed Until November as NASA Moves Rocket Out of Hurricane&#039;s Path"
									href="https://www.nbcdfw.com/news/business/money-report/nasas-artemis-moon-mission-likely-delayed-to-november-after-rolling-out-of-hurricane-ians-path/3082647/"
								>
									Artemis Moon Mission Likely Delayed Until November as NASA Moves Rocket Out of Hurricane&#039;s Path								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Texas AG Ken Paxton Quashes Subpoenas He Apparently Ran From on Monday"
								href="https://www.nbcdfw.com/news/local/texas-news/texas-ag-ken-paxton-quashes-subpoenas-he-apparently-ran-from-on-monday/3082728/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/05/Ken-Paxton.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Texas AG Ken Paxton Quashes Subpoenas He Apparently Ran From on Monday"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Ken Paxton"
										href="https://www.nbcdfw.com/tag/ken-paxton/"
									>
										Ken Paxton									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Texas AG Ken Paxton Quashes Subpoenas He Apparently Ran From on Monday"
									href="https://www.nbcdfw.com/news/local/texas-news/texas-ag-ken-paxton-quashes-subpoenas-he-apparently-ran-from-on-monday/3082728/"
								>
									Texas AG Ken Paxton Quashes Subpoenas He Apparently Ran From on Monday								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Kids With Head Lice Shouldn&#039;t Be Sent Home From School, New Guidance Says"
								href="https://www.nbcdfw.com/news/health/doctors-roll-out-new-guidance-for-head-lice/3081789/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/09/head-lice-1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Kids With Head Lice Shouldn&#039;t Be Sent Home From School, New Guidance Says"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="American Academy of Pediatrics"
										href="https://www.nbcdfw.com/tag/american-academy-of-pediatrics/"
									>
										American Academy of Pediatrics									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Kids With Head Lice Shouldn&#039;t Be Sent Home From School, New Guidance Says"
									href="https://www.nbcdfw.com/news/health/doctors-roll-out-new-guidance-for-head-lice/3081789/"
								>
									Kids With Head Lice Shouldn&#039;t Be Sent Home From School, New Guidance Says								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Texas AG Ken Paxton Fled Home With His Wife to Avoid Subpoena in Abortion Case, Court Filing Says"
								href="https://www.nbcdfw.com/news/business/money-report/texas-ag-ken-paxton-fled-home-with-his-wife-to-avoid-subpoena-in-abortion-case-court-filing-says/3082267/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/09/106968773-16357910952021-11-01t182310z_1948620526_rc2clq9mew2r_rtrmadp_0_usa-court-abortion.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Texas AG Ken Paxton Fled Home With His Wife to Avoid Subpoena in Abortion Case, Court Filing Says"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="business"
										href="https://www.nbcdfw.com/tag/business/"
									>
										business									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Texas AG Ken Paxton Fled Home With His Wife to Avoid Subpoena in Abortion Case, Court Filing Says"
									href="https://www.nbcdfw.com/news/business/money-report/texas-ag-ken-paxton-fled-home-with-his-wife-to-avoid-subpoena-in-abortion-case-court-filing-says/3082267/"
								>
									Texas AG Ken Paxton Fled Home With His Wife to Avoid Subpoena in Abortion Case, Court Filing Says								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Grocery Store in Southern Dallas Food Desert to Reopen"
								href="https://www.nbcdfw.com/news/local/grocery-store-in-southern-dallas-food-desert-to-reopen/3081880/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/09/Dallas-Grocery-Store.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Grocery Store in Southern Dallas Food Desert to Reopen"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Dallas"
										href="https://www.nbcdfw.com/tag/dallas/"
									>
										Dallas									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Grocery Store in Southern Dallas Food Desert to Reopen"
									href="https://www.nbcdfw.com/news/local/grocery-store-in-southern-dallas-food-desert-to-reopen/3081880/"
								>
									Grocery Store in Southern Dallas Food Desert to Reopen								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_518" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_518', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Dallas, TX"></div>
	<a class="weather-module__conditions" href="https://www.nbcdfw.com/weather/">
		<div data-react-component="IframeConditions" data-location="75261"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_386" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_386', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_142" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_142', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-739375320" class="module-civicScience" data-tgtid="dd340b59-5969-2dc4-f1dc-f4e9d7a7369c"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_580" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_580', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_797" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_797', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_726" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_726', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcdfw.com/" class="site-footer__logo">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2253103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253103"><a href="https://www.nbcdfw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2253068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253068"><a href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2272726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2272726"><a href="/live/">TV Listings</a></li>
<li id="menu-item-2352239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2352239"><a href="https://www.nbcdfw.com/ugc">Submit Photos or Video</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966005"><a href="https://publicfiles.fcc.gov/tv-profile/KXAS-TV">KXAS Public Inspection File</a></li>
<li id="menu-item-3032874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3032874"><a href="https://www.nbcdfw.com/kxas-accessibility/">KXAS Accessibility</a></li>
<li id="menu-item-1966020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966020"><a href="https://www.nbcdfw.com/kxas-employment-information/">KXAS Employment Information</a></li>
<li id="menu-item-2469463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2469463"><a href="https://www.nbcdfw.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1966006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966006"><a target="_blank" rel="noopener" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Privacy Policy</a></li>
<li id="menu-item-2228230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228230"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-1966019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966019"><a href="https://www.nbcdfw.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966008"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcdfw&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1966018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966018"><a href="https://www.nbcdfw.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2410954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2410954"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_5_Dallas_Fort_Worth">CA Notice</a></li>
<li id="menu-item-1966007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966007"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/85c84baf-dd98-454a-8ff6-c3847fdbe544/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="85c84baf-dd98-454a-8ff6-c3847fdbe544"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcdfw.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, national-international";
		_sf_async_config.authors  = "Collin Binkley";
		_sf_async_config.title    = "California Libertarian Group Sues to Block Student Debt Cancellation";
		_sf_async_config.path     = "nbcdfw.com\/news\/national-international\/california-libertarian-group-sues-to-block-student-debt-cancellation\/3082677\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3082677' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kxas\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcdfw.com/news/national-international/california-libertarian-group-sues-to-block-student-debt-cancellation/3082677/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcdfw.com/">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Wake Up to Something Good" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/something-good/">
					Wake Up to Something Good				</a>
							<a data-lid="Health Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/health/">
					Health Connection				</a>
							<a data-lid="Carter In The Classroom" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/carter-in-the-classroom/">
					Carter In The Classroom				</a>
							<a data-lid="Texas News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/texas-news/">
					Texas News				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/weather-connection/">
					Weather Connection				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports Connection				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/nbc-5-responds/">
					NBC 5 Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Texas Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/texas-today/">
					Texas Today				</a>
							<a data-lid="Submit Photos or Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/ugc/">
					Submit Photos or Videos				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/about-nbc-5/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://products.studiosatdfw.com/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/newsletters/">
					Newsletters				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/live/">
					TV Schedule				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJydkDkOgzAURC8UvOOliFKnyRWiz7etIIGNsAni9gFOkKSaYua9Yug6NZhTDanS+gpjKDR12JQKtc+J4tAfTbf0g6dYCo051zATgdpZoaJvTYzKS85MS8Y+kX1zob86hy0v9QFv4hBQGdBWAqLknWgt/1u7Bthn831nCmEKvGVRe29bxQ2LXppvzWfi6ZwG2ML8LON+w+tgb+OVa62EM47ZDxtPdVk=' type='text/css' media='all' />
<script src='https://www.nbcdfw.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/common.777b8c50ee5981288a50.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/global.31cc2e372e4678b78bc6.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/article.0c27adc40deacaaf351a.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.41361bee6a87fc480579.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.5' id='sharethrough-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.ac61e73253c83f950d66.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/articleContent.3509075b7997136942e0.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.fe03c99fac160493faa2.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/civicScience.044be4bb123eee798039.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596142',post:'3082677',tz:'-5',srv:'www.nbcdfw.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596142', '3082677' ]);
</script>

</body>
</html>
