<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Jara Scores Late to Give FC Dallas 1-1 Tie With Sounders &#8211; NBC 5 Dallas-Fort Worth</title>
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo; Feed" href="https://www.nbcdfw.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJylzEsOAiEQRdEN2UB1NdAMjANXAkWhJHyMjXH7aowLUMfvviPvl4l6G9yGHGeuvMkWaNqGH7k3SSW/lnDLJUraNkm91t7ErBVECmyiNl4DqOhQ1NzEs9nJL81T6cEX4ZROllZkkxICrJbj8rPpryNTYQEpMTkmq4GdQ+sC+3/R4/siDMGymJCSRU/RIuICH/tQ92DmFZRCuz4AUrV78Q==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcdfw.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcdfw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcdfw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcdfw.com/news/sports/jara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders/2708857/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fsports%2Fjara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders%2F2708857%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fsports%2Fjara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders%2F2708857%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/DFW-1.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<script>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</script><meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta name="google-site-verification" content="TulxZlVUPoj7DKPRWGCGsen6t4RRfLKo9TwVr3Z-6x0" /><meta property="fb:app_id" content="79562228021" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcdfw" /><meta name="twitter:creator" content="@nbcdfw" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="description" content="Franco Jara scored in stoppage time to give FC Dallas a 1-1 tie with the Seattle Sounders on Wednesday night." /><meta property="og:description" content="Franco Jara scored in stoppage time to give FC Dallas a 1-1 tie with the Seattle Sounders on Wednesday night." /><meta name="twitter:description" content="Franco Jara scored in stoppage time to give FC Dallas a 1-1 tie with the Seattle Sounders on Wednesday night." /><meta property="og:title" content="Jara Scores Late to Give FC Dallas 1-1 Tie With Sounders" /><meta name="twitter:title" content="Jara Scores Late to Give FC Dallas 1-1 Tie With Sounders" /><meta name="keywords" content="fc dallas, MLS, seattle sounders fc" /><meta property="og:url" content="https://www.nbcdfw.com/news/sports/jara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders/2708857/" /><meta name="twitter:url" content="https://www.nbcdfw.com/news/sports/jara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders/2708857/" /><meta name="sailthru.title" content="Jara Scores Late to Give FC Dallas 1-1 Tie With Sounders" /><meta name="sailthru.description" content="Franco Jara scored in stoppage time to give FC Dallas a 1-1 tie with the Seattle Sounders on Wednesday night." /><meta name="sailthru.tags" content="fc dallas, MLS, seattle sounders fc" /><meta name="sailthru.tags" content="fc dallas, MLS, seattle sounders fc" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-08-04T23:15:48+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcdfw.com\/news\/sports\/jara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders\/2708857\/","headline":"Jara Scores Late to Give FC Dallas 1-1 Tie With Sounders","datePublished":"2021-08-04T23:15:48","dateModified":"2021-08-04T23:16:29","description":"Franco Jara scored in stoppage time to give FC Dallas a 1-1 tie with the Seattle Sounders on Wednesday night.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"fc dallas, MLS, seattle sounders fc","publisher":{"@type":"Organization","name":"NBC 5 Dallas-Fort Worth","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcdfw.com\/wp-content\/uploads\/2019\/09\/light_amp_kxas.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcdfw.com\/2019\/09\/fc-dallas-logo.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"The Associated Press"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcdfw.com/news/sports/jara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders/2708857/?amp"><link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2708857 single-format-standard station-nbc kxas has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcdfw.com/">
						<img
							src="https://media.nbcdfw.com/2021/04/DFW.png?fit=450%2C120&#038;quality=85&#038;strip=all"
							alt="NBC 5 Dallas-Fort Worth"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/nbc-5-responds/">Responds</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Olympics Newsletter" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcdfw.com/newsletters/">Olympics Newsletter</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcdfw.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Dallas COVID-19 Threat Level" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/coronavirus/dallas-county-raises-covid-19-threat-level-to-red/2707003/" class="site-header__trending-nav-item">Dallas COVID-19 Threat Level</a>
					<a data-lid="5 to Watch" data-lpos="trending-stories-module" href="/5towatch" class="site-header__trending-nav-item">5 to Watch</a>
					<a data-lid="Gold Medal Performances" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/sports/tokyo-summer-olympics/watch-team-usas-gold-medal-performances/2692463/" class="site-header__trending-nav-item">Gold Medal Performances</a>
					<a data-lid="NTX Olympians" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/sports/tokyo-summer-olympics/meet-the-north-texans-representing-team-usa/2683839/" class="site-header__trending-nav-item">NTX Olympians</a>
					<a data-lid="Supporting Our Schools" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/about-nbc-5/community/supporting-our-schools-2021-school-supply-drive/2675037/" class="site-header__trending-nav-item">Supporting Our Schools</a>
					<a data-lid="COVID-19 Tracker" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/coronavirus/what-we-know-about-coronavirus-cases-in-north-texas-around-the-state/2335449/" class="site-header__trending-nav-item">COVID-19 Tracker</a>
					<a data-lid="New App" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/local/the-new-nbc-dfw-local-news-and-weather-app-is-live/2677284/" class="site-header__trending-nav-item">New App</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="75261">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2708857" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcdfw.com/tag/fc-dallas/">fc dallas</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Jara Scores Late to Give FC Dallas 1-1 Tie With Sounders	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcdfw.com?s=Author%3A%20%22The%20Associated%20Press%22">The Associated Press</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-08-05T04:15:48-05:00">Published 1 hour ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-08-04T23:16:29-05:00">Updated 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fsports%2Fjara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders%2F2708857%2F&#038;Jara%20Scores%20Late%20to%20Give%20FC%20Dallas%201-1%20Tie%20With%20Sounders?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Jara%20Scores%20Late%20to%20Give%20FC%20Dallas%201-1%20Tie%20With%20Sounders&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fsports%2Fjara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders%2F2708857%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Jara%20Scores%20Late%20to%20Give%20FC%20Dallas%201-1%20Tie%20With%20Sounders%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fsports%2Fjara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders%2F2708857%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcdfw.com/2019/09/fc-dallas-logo.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="FC Dallas logo"
		/>
	</div>
	</figure>
				<div class="article-content rich-text">
					
					
<p>Franco Jara scored in stoppage time to give FC Dallas a 1-1 tie with the Seattle Sounders on Wednesday night.</p>

<p>Jara redirected a cross by Nkosi Tafari in the first minute of injury time.</p>

<p>Fredy Montero headed home a perfectly placed free kick from João Paulo to give the Sounders a 1-0 lead in the 72nd minute.</p>

<p>The Sounders eliminated Dallas (4-7-6) from each of the last two postseasons with one-goal home wins. Dallas has just two wins in 18 visits to Seattle.</p>

<p>Seattle (9-3-6) outshot FC Dallas 11-2 and had an 18-4 advantage in crosses after 45 minutes, but went into halftime tied 0-0.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Our redesigned local news and weather app is live! Download it </em>for <a rel="noreferrer noopener" href="https://apps.apple.com/app/id331805052" target="_blank">Apple</a> or <a rel="noreferrer noopener" href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcdfw.android&amp;&amp;" target="_blank">Android</a><strong><em>— and sign up for alerts.</em></strong></strong></blockquote>
</div>
</div>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcdfw.com/tag/fc-dallas/">fc dallas</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/mls/">MLS</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/seattle-sounders-fc/">seattle sounders fc</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fsports%2Fjara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders%2F2708857%2F&#038;Jara%20Scores%20Late%20to%20Give%20FC%20Dallas%201-1%20Tie%20With%20Sounders?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Jara%20Scores%20Late%20to%20Give%20FC%20Dallas%201-1%20Tie%20With%20Sounders&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fsports%2Fjara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders%2F2708857%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Jara%20Scores%20Late%20to%20Give%20FC%20Dallas%201-1%20Tie%20With%20Sounders%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fsports%2Fjara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders%2F2708857%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_medal_count-2" class="widget widget_nbc_medal_count">
<div class="medal-count-container">
	<div class="medal-count-info">
		<div class="medal-count-logo">
			<img src="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/src/images/olympics-tokyo-2020.png" class="" />		</div>
		<div class="medal-count-title">Medal Count</div>
		<div class="medal-count" data-react-component="MedalCountWidget"></div>
	</div>
			<div class="medal-count-cta">
			<a data-lpos="olympics medal count" data-lid="See Full Coverage" href="https://www.nbcolympics.com/medals" target="_blank">See Full Coverage</a>
		</div>
	</div>
<div class="medal-count-ad">
	<div id="div-gpt-ad-olympicsbox_medal-count-widget" class=" gpt-olympicsbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'olympicsbox_medal-count-widget', format: 'olympicsbox', targeting: {"module":"medals","slot":"olympicsbox","pos":"olympicsbox"} });
			</script></div>
</section><section id="nbc_whats_on-2" class="widget widget_nbc_whats_on"><div class="whats-on-widget">
				<div class="whats-on__header">
						<h3>
						<a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Watch Now</a>
						</h3>
						<span class="on-nbcoly"><a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">on NBCOlympics.com</a></span>
						<span class="rect"></span>
				</div>
				<div class="oly-logo"><a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=KXAS" target="_blank" rel="noopener noreferrer"></a></div>
				<ul><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="NBC Primetime Plus: Aug 4" href="https://stream.nbcolympics.com/nbc-prime-plus-august-4?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Track &amp; Field</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="NBC Primetime Plus: Aug 4" href="https://stream.nbcolympics.com/nbc-prime-plus-august-4?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">NBC Primetime Plus: Aug 4</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="NBC Primetime Plus: Aug 4" href="https://stream.nbcolympics.com/nbc-prime-plus-august-4?chrcontext=KXAS" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="S14 | Finals: M Shot Put, M Triple Jump, M 110mH; &amp; more" href="https://stream.nbcolympics.com/track-and-field-session-14-integrated-feed?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Track &amp; Field</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="S14 | Finals: M Shot Put, M Triple Jump, M 110mH; &amp; more" href="https://stream.nbcolympics.com/track-and-field-session-14-integrated-feed?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">S14 | Finals: M Shot Put, M Triple Jump, M 110mH; &amp; more</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="S14 | Finals: M Shot Put, M Triple Jump, M 110mH; &amp; more" href="https://stream.nbcolympics.com/track-and-field-session-14-integrated-feed?chrcontext=KXAS" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Women&#039;s Kata &amp; Men&#039;s 67kg Kumite: Elimination Round" href="https://stream.nbcolympics.com/karate-day-1-elimination-round-womens-kata-mens-67kg-kumite?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Karate</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Women&#039;s Kata &amp; Men&#039;s 67kg Kumite: Elimination Round" href="https://stream.nbcolympics.com/karate-day-1-elimination-round-womens-kata-mens-67kg-kumite?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Women&#039;s Kata &amp; Men&#039;s 67kg Kumite: Elimination Round</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Women&#039;s Kata &amp; Men&#039;s 67kg Kumite: Elimination Round" href="https://stream.nbcolympics.com/karate-day-1-elimination-round-womens-kata-mens-67kg-kumite?chrcontext=KXAS" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Women&#039;s Golf Round 2, Part 2" href="https://stream.nbcolympics.com/golf-channel-210805-post-game-womens-round-two?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Golf</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Women&#039;s Golf Round 2, Part 2" href="https://stream.nbcolympics.com/golf-channel-210805-post-game-womens-round-two?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Women&#039;s Golf Round 2, Part 2</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Women&#039;s Golf Round 2, Part 2" href="https://stream.nbcolympics.com/golf-channel-210805-post-game-womens-round-two?chrcontext=KXAS" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Session 14: Decathlon Pole Vault Groups A &amp; B" href="https://stream.nbcolympics.com/track-and-field-session-14-decathlon-pole-vault?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Track &amp; Field</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Session 14: Decathlon Pole Vault Groups A &amp; B" href="https://stream.nbcolympics.com/track-and-field-session-14-decathlon-pole-vault?chrcontext=KXAS" target="_blank" rel="noopener noreferrer">Session 14: Decathlon Pole Vault Groups A &amp; B</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Session 14: Decathlon Pole Vault Groups A &amp; B" href="https://stream.nbcolympics.com/track-and-field-session-14-decathlon-pole-vault?chrcontext=KXAS" target="_blank" rel="noopener noreferrer"></a></div>
                    </li></ul></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_527" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_527', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Dallas, TX"></div>
	<a class="weather-module__conditions" href="https://www.nbcdfw.com/weather/">
		<div data-react-component="IframeConditions" data-location="75261"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_518" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_518', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_532" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_532', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-739375320" class="module-civicScience" data-tgtid="dd340b59-5969-2dc4-f1dc-f4e9d7a7369c"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_521" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_521', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_842" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_842', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_851" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_851', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcdfw.com/" class="site-footer__logo">
					<img
						src="https://media.nbcdfw.com/2021/04/DFW@3x.png?fit=450%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2253103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253103"><a href="https://www.nbcdfw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2253068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253068"><a href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2272726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2272726"><a href="/live/">TV Listings</a></li>
<li id="menu-item-2352239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2352239"><a href="https://www.nbcdfw.com/ugc">Submit Photos or Video</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966005"><a href="https://publicfiles.fcc.gov/tv-profile/kxas/">KXAS Public Inspection File</a></li>
<li id="menu-item-2469463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2469463"><a href="https://www.nbcdfw.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1966006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966006"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Privacy Policy</a></li>
<li id="menu-item-2228230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228230"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966020"><a href="https://www.nbcdfw.com/kxas-employment-information/">KXAS Employment Information</a></li>
<li id="menu-item-1966019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966019"><a href="https://www.nbcdfw.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966008"><a href="mailto:limdfwadvertise@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-1966018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966018"><a href="https://www.nbcdfw.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2410954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2410954"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_5_Dallas_Fort_Worth">CA Notice</a></li>
<li id="menu-item-1966007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966007"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcdfw.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "sports";
		_sf_async_config.authors  = "The Associated Press";
		_sf_async_config.title    = "Jara Scores Late to Give FC Dallas 1-1 Tie With Sounders";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2708857' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kxas\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcdfw.com/news/sports/jara-scores-late-to-give-fc-dallas-1-1-tie-with-sounders/2708857/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcdfw.com/">
					<img
						src="https://media.nbcdfw.com/2021/04/DFW@3x.png?fit=450%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Health Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/health/">
					Health Connection				</a>
							<a data-lid="Wake Up to Something Good" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/something-good/">
					Wake Up to Something Good				</a>
							<a data-lid="Carter In The Classroom" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/carter-in-the-classroom/">
					Carter In The Classroom				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/nbc-5-responds/">
					NBC 5 Responds				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Texas News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/texas-news/">
					Texas News				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather-connection/">
					Weather Connection				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Sports Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports Connection				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Texas Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/texas-today/">
					Texas Today				</a>
							<a data-lid="COZI TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					COZI TV				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/about-nbc-5/community/">
					Community				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/newsletters/">
					Newsletters				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/live/">
					TV Schedule				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJydzD1SwzAQQOELEf1ZltYFk4Ie6Kil1S7xjCVlojUZbk8oOACu35tP368n7E2oiZYLVRq6ZTwNSbL2pnFbf0ve161oHENXKml76XuTj7V8kqhoSnAWeQ6EPmcCdqjq2tTjftL/1O+XJOOtqTLbJaAxTAFKAQcT82G09iHv/bpv6aacoRR54bh4YAuTA/CHYe5d6KZoScyJCQ1mjpAftjtubt99l9f0pSgvNgdEk/w0GyDjMfyx5/psgwNrzBThB3jKnmI=' type='text/css' media='all' />
<script src='https://www.nbcdfw.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/common.215a25418205fc654d59.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/global.2b72efdb0b0e8e85179b.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/article.c6ece82c340eba7b57e5.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.fbecc9b3c34c4c72b2c5.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-199425704232587.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/medalCountWidget.623604c26c86eb17fbfc.bundle.min.js?ver=1.0.2' id='nbc-medal-count-widget-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596142',post:'2708857',tz:'-5',srv:'www.nbcdfw.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596142', '2708857' ]);
</script>

</body>
</html>
