
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="79562228021" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta property="og:description" content="The Philadelphia Eagles brought the Vince Lombardi Trophy back to Philadelphia Monday afternoon, hours after overjoyed fans mobbed the streets in a sometimes unruly victory celebration nearly 60 years in..." /><meta property="og:title" content="Eagles Get Hero's Welcome After Winning 1st Super Bowl Title" /><meta property="og:url" content="http://www.nbcdfw.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html"/><meta property="og:image" content="https://media.nbcdfw.com/images/1200*675/Eagles+Arrive+Home+Airport+Greeting.jpg" /><meta property="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcdfw" /><meta name="twitter:creator" content="@nbcdfw" /><meta name="twitter:url" content="http://www.nbcdfw.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html" /><meta name="twitter:title" content="Eagles Get Hero's Welcome After Winning 1st Super Bowl Title" /><meta name="twitter:description" content="The Philadelphia Eagles brought the Vince Lombardi Trophy back to Philadelphia Monday afternoon, hours after overjoyed fans mobbed the streets in a sometimes unruly victory celebration nearly 60 years in..." /><meta name="twitter:image" content="https://media.nbcdfw.com/images/1200*675/Eagles+Arrive+Home+Airport+Greeting.jpg?ak=bc" /><meta http-equiv="last-modified" content="2018-02-5@05:55:33 PST" /><meta property="fb:pages"content="91686597689"><meta property="fb:pages"content="533281160165750"><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="Dallas Cowboys, Texas Rangers, Dallas Mavericks, Dallas Stars, high school, ncaa, Cowboys, Rangers, Mavs, nfl, mlb, nba, nhl, dallas, fort worth, football, baseball, basketball, hockey, DFW"><link rel="shortcut icon" href="https://media.nbcdfw.com/designimages/favicon.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbcdfw.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '679121472265038');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=679121472265038&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "739375320";
    var __csMarketKeyValue = "dd340b59-5969-2dc4-f1dc-f4e9d7a7369c";
  </script><script>
  var activateSharethrough = false;
  var shareThroughDesktopKey;
  var shareThroughMobileKey;
                        </script><script>
  var directSoldStyles = true;
  </script><title>Eagles Get Hero's Welcome After Winning 1st Super Bowl Title  - NBC 5 Dallas-Fort Worth</title><link rel="amphtml" href="https://www.nbcdfw.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html?amp=y"><link rel="canonical" href="https://www.nbcwashington.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html" /><meta name="sailthru.type" content="article" /><meta name="sailthru.description" content="The Philadelphia Eagles brought the Vince Lombardi Trophy back to Philadelphia Monday afternoon, hours after overjoyed fans mobbed the streets in a sometimes unruly victory celebration nearly 60 years in..." /><meta name="description" content="The Philadelphia Eagles brought the Vince Lombardi Trophy back to Philadelphia Monday afternoon, hours after overjoyed fans mobbed the streets in a sometimes unruly victory celebration nearly 60 years in..." /><meta itemprop="description" content="The Philadelphia Eagles brought the Vince Lombardi Trophy back to Philadelphia Monday afternoon, hours after overjoyed fans mobbed the streets in a sometimes unruly victory celebration nearly 60 years in..."><meta name="sailthru.tags" content="eagles flight, coming home, fly eagles fly, charter flight, super bowl, homecoming" /><meta name="keywords" content="eagles flight, coming home, fly eagles fly, charter flight, super bowl, homecoming" /><meta name="news_keywords" content="eagles flight, coming home, fly eagles fly, charter flight, super bowl, homecoming"><meta itemprop="keywords" content="eagles flight, coming home, fly eagles fly, charter flight, super bowl, homecoming"/><meta itemprop="name" content="Eagles Get Hero's Welcome After Winning 1st Super Bowl Title"><meta name="sailthru.title" content="Eagles Get Hero's Welcome After Winning 1st Super Bowl Title" /><meta name="title" content="Eagles Get Hero's Welcome After Winning 1st Super Bowl Title" /><meta property="title" content="Eagles Get Hero's Welcome After Winning 1st Super Bowl Title"/><link rel="image_src" href="https://media.nbcdfw.com/images/133*75/Eagles+Arrive+Home+Airport+Greeting.jpg" /><meta itemprop="image" content="https://media.nbcdfw.com/images/133*75/Eagles+Arrive+Home+Airport+Greeting.jpg"/><link rel="stylesheet" href="//www.nbcdfw.com/templates/nbc_global_styles.css?r=2123122217" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcdfw.com/includes/third_party_plugins.js?r=422216968" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "472745373",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "KXAS",
      "cag[feature]"    : "Super Bowl 2018",
      "cag[region]"     : "Dallas-Fort Worth",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "Americna Airlines|the Super Bowl championship|Minnesota|Philadelphia International Airport|Philadelphia Eagles|airline|Super Bowl|Philadelphia|Dan Stamm ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotsdfwtotal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotsdfwtotal";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcdfw.com,media.nbcdfw.com,events.nbcdfw.com,tsn.nbcdfw.com,autos.nbcdfw.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotsdfwtotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="DFW";
var nbcu_prop10 ="KXAS";        nbc.callLetters = "KXAS";
    nbc.contentType = "";
  </script><script src="//www.nbcdfw.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcdfw.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbcdfw.com/includes/AppMeasurement.js?r=-1844804377" type="text/javascript"></script><script src="//www.nbcdfw.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcdfw.com/includes/nbc_common_init.js?r=-761819505" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.nbcdfw.com/assets/pdk580/pdk/tpPdk.js"></script><script src="//www.nbcdfw.com/includes/video_caption_overlay_proof.js?r=1930995600" type="text/javascript"></script><script src="//www.nbcdfw.com/includes/nbc_global_pws.js?r=-2024343032" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;
    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "USTX8670"
          } else {
      weatherZipCode = "USTX8670";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "dfw";
    var partnerID = "522937";
    var nbcfacebook = {
      connected: "no"
    };
                                              var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcdfw.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbcdfw.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><meta name="taboola_lead" content="video"><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'472745373', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kxas-tv/newsroom.js');
    </script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script>Sailthru.init({ customerId: '757cc89c051f4552fa5708e6f3b93a01' });</script><script async src="//js-sec.indexww.com/ht/p/186439-199425704232587.js"></script></head><body id="article" class="article-dfw  dfw news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/OLY-DFW.png" alt="OLY-DFW" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section Home"><a target="_parent" class="nav-section-title " href="/" alt="Home" lid=Home" data-lid="Home">Home</a></li><li class="nav-section News"><a target="_parent" class="nav-section-title nav-selected" href="/news" alt="News" lid=News" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" alt="Local"  data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="/investigations" alt="NBC 5 Investigates"  data-lpos="subsection navigation" data-lid="NBC 5 Investigates">NBC 5 Investigates</a></li><li><a target="_blank" href="/news/sports/2018-Pyeongchang-Olympic-Winter-Games-453052363.html" alt="Winter Olympics"  data-lpos="subsection navigation" data-lid="Winter Olympics">Winter Olympics</a></li><li><a target="_parent" href="/news/local/NBC-5-Responds-337257661.html" alt="NBC 5 Responds"  data-lpos="subsection navigation" data-lid="NBC 5 Responds">NBC 5 Responds</a></li><li><a target="_parent" href="/news/health" alt="Health Connection"  data-lpos="subsection navigation" data-lid="Health Connection">Health Connection</a></li><li><a target="_parent" href="/news/local/Texas-News.html" alt="Texas News"  data-lpos="subsection navigation" data-lid="Texas News">Texas News</a></li><li><a target="_parent" href="/news/local/Video-Vault-381554131.html" alt="Video Vault "  data-lpos="subsection navigation" data-lid="Video Vault ">Video Vault </a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World"  data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="/news/weird/" alt="Weird"  data-lpos="subsection navigation" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/traffic" alt="Traffic"  data-lpos="subsection navigation" data-lid="Traffic">Traffic</a></li></ul></div></div></li><li class="nav-section Weather"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" lid=Weather" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="Forecast"data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar"data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/stories/Weather-Connection-435236683.html" alt="Weather Connection"data-lpos="subsection hover" data-lid="Weather Connection">Weather Connection</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts"data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/school-closings" alt="School Closing Alerts"data-lpos="subsection hover" data-lid="School Closing Alerts">School Closing Alerts</a></li><li><a target="_parent" href="/weather/stories/DFW-Skycams-230534741.html" alt="Skycams"data-lpos="subsection hover" data-lid="Skycams">Skycams</a></li></ul></div></li><li class="nav-section Sports"><a target="_parent" class="nav-section-title nav-selected" href="/news/sports/" alt="Sports" lid=Sports" data-lid="Sports">Sports</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/sports/" alt="Sports Connection"  data-lpos="subsection navigation" data-lid="Sports Connection">Sports Connection</a></li><li><a target="_parent" href="/news/sports/Blue-Star-437832803.html" alt="Blue Star"  data-lpos="subsection navigation" data-lid="Blue Star">Blue Star</a></li><li><a target="_parent" href="/news/sports/red-fever-458909273.html" alt="Red Fever"  data-lpos="subsection navigation" data-lid="Red Fever">Red Fever</a></li><li><a target="_parent" href=" /news/sports/Mavs-Central-375705621.html" alt="Mavs Central"  data-lpos="subsection navigation" data-lid="Mavs Central">Mavs Central</a></li><li><a target="_parent" href=" /news/sports/Stars-Central-375556851.html" alt="Stars Central"  data-lpos="subsection navigation" data-lid="Stars Central">Stars Central</a></li></ul></div></div></li><li class="nav-section Entertainment"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" lid=Entertainment" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News"data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/entertainment/the-scene" alt="The Scene"data-lpos="subsection hover" data-lid="The Scene">The Scene</a></li><li><a target="_parent" href=" /contact-us/tv-listings/" alt="TV Listings"data-lpos="subsection hover" data-lid="TV Listings">TV Listings</a></li><li><a target="_parent" href="/on-air/contests" alt="Contests"data-lpos="subsection hover" data-lid="Contests">Contests</a></li><li><a target="_parent" href="/the-scene/real-estate/George-To-The-Rescue-Home-Renovation-LX-137496358.html" alt="George to the Rescue"data-lpos="subsection hover" data-lid="George to the Rescue">George to the Rescue</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House"data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look"data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV"data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li><li><a target="_parent" href="http://www.talkstooptv.com/" alt="Talk Stoop"data-lpos="subsection hover" data-lid="Talk Stoop">Talk Stoop</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href=" /news/local/Texas-Connects-Us-265558761.html" alt="Texas Connects Us" name="&lpos=ellipsis hover&lid=Texas Connects Us" data-lpos="ellipsis hover" data-lid="Texas Connects Us">Texas Connects Us</a></li><li><a target="_parent" href=" /contact-us/community" alt="Community" name="&lpos=ellipsis hover&lid=Community" data-lpos="ellipsis hover" data-lid="Community">Community</a></li><li><a target="_parent" href=" /contact-us/about-us/" alt="Meet the Team" name="&lpos=ellipsis hover&lid=Meet the Team" data-lpos="ellipsis hover" data-lid="Meet the Team">Meet the Team</a></li><li><a target="_parent" href=" /contact-us/tv-listings/" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li><li><a target="_parent" href="/on-air/contests" alt="Contests" name="&lpos=ellipsis hover&lid=Contests" data-lpos="ellipsis hover" data-lid="Contests">Contests</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a target="_blank" href="/live" alt="The Tonight Show Starring Jimmy Fallon" name="&lpos=Navigation - Watch Live TV&lid=The Tonight Show Starring Jimmy Fallon" data-lpos="Navigation - Watch Live TV" data-lid="The Tonight Show Starring Jimmy Fallon"><div class="watch-live-key"></div><div class="watch-live-title">The Tonight Show Starring Jimmy Fallon</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="https://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbcdfw.com/designimages/ots_light_wx_98.png" alt="Broken Clouds" /></div><div class="nav-weather-temp">39&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://www.twitter.com/nbcdfw" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="https://instagram.com/nbcdfw/" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/nbcdfw" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:newstips@nbcdfw.com?body=Thanks%20for%20contacting%20NBC 5 Dallas-Fort Worth.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20817-654-6300." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div><div class="connect-responds"><a target="_parent" href="/consumer-form" name="&lpos=Navigation - Connect&lid=consumer-form" data-lpos="Navigation - Connect" data-lid="consumer-form"><div class="connect-subnav-title"><img src="//media.nbcmiami.com/designimages/NBC_OTS_CONSUMER_DFW.png" alt="NBC_OTS_CONSUMER_DFW"></div><div class="connect-subnav-title">
                        Submit a Complaint
                      </div></a></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:newstips@nbcdfw.com?body=Thanks%20for%20contacting%20NBC 5 Dallas-Fort Worth.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20817-654-6300." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="https://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://www.telemundodallas.com" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/dfwduopolylogosnbcmobile2x.png" alt="dfwduopolylogosnbcmobile2x"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="https://www.nbcdfw.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><style>
    .nav-section.News .nav-section-title.nav-selected {
      background: none;
      color: #fff;
    }
  </style><div class="adcontainer"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='topbanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=472745373;var partnerID=522937; var _hb=1;</script><script language="javascript1.2" src="https://www.nbcdfw.com/g/g/button/button_1.js"></script><div class="feature-header-container"><div class="feature_header" style="position:relative;"><div class="featureTopLeft" ><div class="featureIdGraphic"><a href="//www.nbcdfw.com/news/sports/Road-to-Super-Bowl-2018-NBC-465073883.html"><img src="//media.nbcdfw.com/images/super-bowl-lii-banner2.gif" alt="Super Bowl LII" /></a><span class="nocss"><h1>Super Bowl LII</h1></span></div></div><div id="featureTopRight"><div id="logo_ad"><style type="text/css">
   #bodyAdSponsored {background:url("https://media.nbcdfw.com/designimages/nbc_v3_sponsored_bcgrd.jpg") repeat-x 0px 19px transparent;height:43px;width:100%;}
   #sponsored {height:35px;margin:0 auto;float:right;text-align:left;width:990px;}
   #defaultSponsored {height: 23px;position:relative;padding-top: 10px;display: block;padding-right: 20px;width: 270px;float:right;}
   #defaultSponsored img {vertical-align:top;margin-top:-9px;float: right;}
   #defaultSponsored span {color:#666;font-family:Arial;font-size:11px;position: absolute;top:11px;}
   * html #defaultSponsored {/* left:688px; */}
   #fbSponsored {height:23px;position:absolute;right:0px;width:255px;padding-top:1px;display:none;}
   #fbSponsored #fbLike  {display: block;float: left;height: 23px;width: 30px;}
   #fbSponsored a#msgLike {background: none repeat scroll 0 0 white;color: #666;font-family: Arial;font-size: 14px;height: 23px;padding-left: 4px;padding-top: 7px;width: 210px;float: left;}
</style><script>
   var show_sponsored;
   var hide_sponsored;
   var sponsoredSlideSize = "200";
   var showSponsor = false;
   function showDD_sponsored() {
     U.log("show");
      show_sponsored = setTimeout(function(){$("#defaultSponsored").animate({"right": "+=260px"}, "slow");},500);
      U.log(showSponsor);
  }
  function hideDD_sponsored() {
   U.log("hide");
      hide_sponsored = setTimeout(function(){$("#defaultSponsored").animate({"right": "-=260px"}, "slow");},50);
      U.log(showSponsor);
  }
 $(document).ready(function() {
 var anim = 1;
 var fb_hover = 1;
 var trig_out = 0;
 var move =0;
 var out1=0;
 var out2=0;
 var target1=0;
 var target2=0;
 var target3=0;
 var elem1 = document.getElementById('fbSponsored');
if (elem1) {
var offsetX =   U.getPosition(elem1).x;
}
var offsetFBBlock = $('#fbSponsored').width();
sponsoredSlideSize = parseInt(offsetFBBlock)+5;
var offsetFBBlock1 = $('#msgLike').width();
var offsetFBBlock2 = $('#fbLike').width();
//alert(offsetX +" "+ offsetFBBlock + " "+offsetFBBlock1+" "+offsetFBBlock2);
      $("#sponsored").mouseover(function(){
         $(this).attr("class","hover");
      });
       $("#sponsored").mouseout(function(){
         $(this).attr("class","out");
      });
      $("#defaultSponsored").mouseover(function(){
         $(this).attr("class","spon hover");
      });
       $("#fbSponsored").mouseover(function(){
         $(this).attr("class","sponFb hover");
         U.log("targ1 "+target1);
      });
       $("#fbSponsored").mouseout(function(){
         $(this).attr("class","sponFb out");
      });
      $("#defaultSponsored").mouseout(function(){
         $(this).attr("class","spon out");
      });
   $("#defaultSponsored").mouseenter(function(event){
   $(this).attr("class","selected1");
   if (event.target == this) { U.log("here 0");}
   U.log(target1+" "+target2);
   if (($("#fbSponsored").css("display") == "none") && (target1==0) && (target2==0)) {
       target1=1;
       target3=0;
       target2=1;
        $("#defaultSponsored").animate({"right": "+="+ sponsoredSlideSize+"px"}, "slow");
        $("#fbSponsored").show();
        $("#fbSponsored").attr("class","sponFb hover");
   }
 });
  $("#sponsored").mouseleave(function(event){
  U.log(target1 + target2);
  if (event.target == this) { U.log("here");}
     if (($("#fbSponsored").attr("class") == "sponFb out") && ($("#fbSponsored").css("display") != "none") && ($("#fbSponsored").attr('class') == "sponFb out") && ($("#sponsored").attr('class') == "out") && ($("#defaultSponsored").attr("class") == "spon out") && (target3 ==0) && (target2 ==1)) {
      if ($("#defaultSponsored").attr("class") != "selected1") {
         $("#fbSponsored").hide();
         target3=1;
         target1=0;
         target2=0;
          $("#defaultSponsored").animate({"right": "-="+ sponsoredSlideSize+"px"}, "slow");
}
      }
      if (($("#sponsored").css("class") == "hover") && ($("#fbSponsored").css("class") == "sponFb out")  && ($("#defaultSponsored").css("class") == "selected1")) {
           $("#fbSponsored").hide();
         target3=1;
         target1=0;
         target2=0;
          $("#defaultSponsored").animate({"right": "-="+ sponsoredSlideSize+"px"}, "slow");
      }
  });
$("#sponsored").delegate(".defaultSponsored","hover", function(){
    U.log("sponsored to default");
});
$(".defaultSponsored").delegate("#sponsored","hover", function(){
    U.log("default to Spons");
});
});
</script><style type="text/css">
   #msgLike:hover {text-decoration:underline;}
</style><!-- GPT \\ 88x31 // --><style type="text/css">
		.sponsorshipCat .adMicro > div {padding:8px 0;text-align:center;}
		.sponsorshipCat .adMicro.sponsor {margin:0 auto!important;}
	</style><div id="small1" class="adSlot adMicro sponsor" data-sizes="88,31" data-ord="1" data-pos="top"  data-module="super-bowl-2018" data-gptcollapse="true"><script>
	    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	    mps._queue.gptloaded.push(function(){
	      mps.local.cloneseqlogo = mps.local.cloneseqlogo||0;
	      mps.cloneAd('#small1','logo','module=super-bowl-2018;seq=' + mps.local.cloneseqlogo++);
	    });
	    </script></div></div></div></div><style type="text/css">
    /* FEATURE HEADER RIBBON */
    .headerBannerContainer {float:left;position:relative; clear:both;width:1008px;height:30px;z-index:998;margin-top:0px;margin-bottom:10px;}
    .headerBanner {font-family:Helvetica,arial,sans-serif;height:25px;color:#FFFFFF;position:absolute;width:1008px !important;left:0 !important;z-index:998;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#666666;background-image: linear-gradient(bottom, #555f54 25%, #777078 75%);background-image: -o-linear-gradient(bottom, #555f54 25%, #777078 75%);background-image: -moz-linear-gradient(bottom, #555f54 25%, #777078 75%);background-image: -webkit-linear-gradient(bottom, #555f54 25%, #777078 75%);background-image: -ms-linear-gradient(bottom, #555f54 25%, #777078 75%);background-image: -webkit-gradient(linear,left bottom,left top,color-stop(0.25, #555f54}),color-stop(0.75, #777078));}
    .feature_header .headerTitleText {color:#666666;font-family:Helvetica, Arial, San-Serif;font-size:44px;margin-left:5px;line-height:46px;font-weight:bold;width:auto;height:auto;text-align:left;text-transform:uppercase;display:block;float:left;}
    .feature_header .headerTitleText:hover {text-decoration:none;}
    .headerBanner span, .headerBanner h2 {padding:4px 30px 5px;height:16px;display:block;margin:0;line-height:1em;position:relative;text-transform:uppercase;font-family:Helvetica, Arial, San-Serif;font-size:15px;font-weight:normal;border-bottom:1px solid #414b36;border-top:1px solid #2d4122;}
    body#article > section {position:relative;z-index:999;margin-top:33px;}
    </style><div class="headerBannerContainer"><div class="headerBanner"><h2>Watch Super Bowl LII live on NBC on Feb. 4</h2></div></div></div><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><style>
#tve_cta {
  position: fixed;
  min-width: 330px;
  bottom: 0px;
  background: rgba(24,69,170,0.90);
  z-index: 1000;
  display:none;
  width: auto;
}
.tlmd #tve_cta {
    background: rgba(5,32,69,0.90);
}
#tve_cta.footerStop {
    position: absolute;
    bottom: -75px;
}
.tlmd #tve_cta.footerStop {
    bottom: 0px;
}
#tve_cta span.close_cta {
  position: absolute;
  width: 10px;
  height: 10px;
  background: url('//media.nbcnewyork.com/images/tve_close_icon.png') no-repeat;
  right: 5px;
  top: 5px;
  cursor:pointer
}

#tve_cta .tve_cta_container {
  overflow: hidden;
  padding:22px 24px 0 14px;
  height:44px;
}
.nbc #tve_cta .tve_cta_container {
  background: url('//media.nbcnewyork.com/images/tve_cta_bg.png') no-repeat;
}

#tve_cta .tve_cta_container .play {
  float: left;
}
.tlmd #tve_cta .tve_cta_container .play {
    display: inline-block;
    width: 100px;
    margin-top: -8px;
}

#tve_cta .tve_onNow {
  float: left;
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  margin: 2px 37px 0 10px;
}

#tve_cta .tve_show_onnow {
  float: left;
  overflow: hidden;
  margin:-10px 0 0;
}

#tve_cta h2 {
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  font-weight: 300;
  margin: 0;
}
#tve_cta h2 .tlmdHeader {
    color: #ECAF45;
    font-weight: 500;
    padding-right: 10px;
}
#tve_cta h3#tve_cta_showDek{
    font-size: 12px;
    color: #fff;
    margin-top: 5px;
}
/* Mobile Only */
.page-container h3#tve_cta_showDek {
    display: none;
}
.page-container #tve_cta {
    width: 100%;
    min-width:0px;
}
.page-container #tve_cta span.close_cta {
    width: 18px;
    height: 18px;
    background: url(//media.nbcnewyork.com/designimages/close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
    top: -7px;
}
.tlmd .page-container #tve_cta span.close_cta {
    background: url(//media.nbcnewyork.com/designimages/tlmd_close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
}
.page-container #tve_cta h2 {
    margin-top: 11px;
    max-width: 200px;
}
.page-container #tve_cta .tve_cta_container {
    padding-right:0px;
}
</style><div id="tve_cta"><div class="tve_cta_container"><a href="/live"><span class="play"><img src="//media.nbcmiami.com/images/tve-play-icon.png" /></span><div class="tve_onNow">WATCH LIVE</div><div class="tve_show_onnow"><h2><span id="tve_cta_showTitle">The Tonight Show Starring Jimmy Fallon</span></h2><h3 id="tve_cta_showDek">Actress Saoirse Ronan; actor Timothée Chalamet; Camila Cabello performs.</h3></div></a></div><span class="close_cta"></span></div><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">Eagles Get Hero's Welcome After Winning 1st Super Bowl Title</h1><h2 class="subtitle"></h2><h3 class="byline"> By
                                                                                       <a href="/results/?keywords=%22NBC10+Staff%22&byline=y&sort=date">NBC10 Staff</a></h3><h3 class="dateline" style="font-family: Roboto;font-size: 0.8em;color: #969696;margin: 10px 0;font-weight: 300;padding-left: 5px;">Published at 1:15 PM CST on Feb 5, 2018 | Updated 4 hours ago</h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "https://www.nbcwashington.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html",
                "headline": "Eagles Get Hero's Welcome After Winning 1st Super Bowl Title",
                "datePublished": "Mon, 05 Feb 2018 11:15:59 -0800",
                "dateModified": "Mon, 05 Feb 2018 17:55:33 -0800",
                "description": "The Philadelphia Eagles brought the Vince Lombardi Trophy back to Philadelphia Monday afternoon, hours after overjoyed fans mobbed the streets in a sometimes unruly victory celebration nearly 60 years in...",
                "author": {
                  "@type": "Person",
                  "name": "NBC10 Staff "
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC 5 Dallas-Fort Worth",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcdfw.com/designimages/light-bg-dfw-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "https://media.nbcdfw.com/images/652*367/Eagles+Arrive+Home+Airport+Greeting.jpg",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcdfw.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=https://www.nbcdfw.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html&text=Eagles Get Hero's Welcome After Winning 1st Super Bowl Title&via=nbcdfw" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='topbox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-739375320&tgtid=dd340b59-5969-2dc4-f1dc-f4e9d7a7369c"></script><div id="civsci-739375320" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module=""><script class="insertAdMPS">
	var SLOT='bottomrectangle'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbcdfw.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest sports  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "KXAS_Sports"  data-nsTmpID = "6"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script class="insertAdMPS">
	var SLOT='bottombox'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion video"><div id="nextUp0" class="nextUpCard" style="display:none;"><span class="upNextTitle"> UP NEXT </span><img width="84" height="50"><div class="upNextSlate"></div><span class="openTab"></span><span class="closeButton">X</span></div><div id="endcard" style="display:none;"><div id="backplate"></div><div id="topRegion"><div id="backplateTop"></div><div class="items"><p class="videoTitle">Eagles Return to Philly as Super Bowl Champs</p><ul id="socialTools"><li id="endcardShareBtns"></li></ul><ul id="additionalShare"><li class="shareLink"><span>Link</span></li><li class="shareEmbed"><span>Embed</span></li></ul></div></div><div class="shareBoxes"><div class="linkBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Link to this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly">http://www.nbcdfw.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html</textarea></fieldset></form></div><div class="embedBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Embed this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly"><script type="text/javascript" charset="UTF-8" src="http://www.nbcdfw.com/portableplayer/?cmsID=472826323&videoID=_PVg5tQ95TNR&origin=nbcdfw.com&sec=news&subsec=sports&width=600&height=360"></script></textarea></fieldset></form></div></div><p class="replayButton"><a href="#" onclick="return false;">Replay</a></p><div id="bottomRegion"><div id="backplateBottom"></div><div class="items"><p class="related"> More videos (1 of 9)</p><div class="relatedVideos"><ul class="videoBox"></ul></div><span class="pager prev">&laquo;</span><span class="pager next">&raquo;</span></div></div></div><div id="leadVideo0" class="leadMediaThumbnail video" data-ap="true" data-sponsor="" data-cid="472826323" data-vid="_PVg5tQ95TNR" data-title="Eagles Return to Philly as Super Bowl Champs" data-thumb="https://media.nbcdfw.com/images/144*81/Philadelphia+Eagles+Return.jpg"><div class="videoPlayButton medium"></div><h3 class="leadMediaTitle">Eagles Return to Philly as Super Bowl Champs</h3><div class="videoOverlay"></div><img src="https://media.nbcdfw.com/images/652*367/Philadelphia+Eagles+Return.jpg"></div></div><script>
            nbc.tbNextVideoIsSafe = false;
          </script><figcaption><!--startclickprintinclude--><div class="leadMediaCaption"><p>Eagles return to Philly as Super Bowl 52 Champions. NBC10's Aundrea Cline-Thomas has more details after the huge win.</p> (Published 4 hours ago)</div><!--endclickprintinclude--></figcaption><div id="tbFilmStrip"  style="width:622px; height:169px; background-color:#eee; overflow: hidden;position: relative; padding:16px; margin-left:16px;"><div id="tbFilmStripCarousel" style="overflow:hidden;"></div></div><script>
              nbc.tbNextVideoIsSafe = true;
                          </script></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">The Philadelphia Eagles brought the Vince Lombardi Trophy back to Philadelphia Monday afternoon,&nbsp;hours after overjoyed fans mobbed the streets in a sometimes unruly victory celebration nearly 60 years in the making.</p><p class="paragraph" data-pnum="2">Hundreds of fans shouted and screamed as they waited for the team to arrive at Philadelphia International Airport. <br></p><p class="paragraph" data-pnum="3">A chorus of cheering and renditions of "Fly Eagles Fly" erupted when Eagles owner Jeffrey Lurie held up the trophy for all to see, eventually passing it to head coach Doug Pederson.</p><p class="paragraph" data-pnum="4">After getting off the plane, Lurie, Coach Pederson and stars like tight end Zach Ertz and running back LeGarrette Blount approached the fence separating the team from the fans, smiling, pumping their arms and shooting video with their phones. Fans stood on cars and news trucks to catch a glimpse.</p><p class="paragraph" data-pnum="5">"It's been a long journey to redemption," said John Hall, 49, who works at SEPTA. "We don't have to hear the negative anymore, that we don't have a ring. It's official now."</p><p class="paragraph" data-pnum="6">Dan Mazzoli, 53, a disabled construction worker and die-hard fan from New Jersey, shared the moment with his 12-year-old son and 11-year-old daughter.</p><p class="paragraph" data-pnum="7">"We've been waiting for this all our lives," he said.</p><div class="embeddedWrapper"><div class="embedded vertical " data-cid="472642433" data-permloc="//www.nbcdfw.com/news/sports/In-Photos-New-England-Patriots-Face-Philadelphia-Eagles-in-Super-Bowl-LII-472642433.html" data-galleyindex="0" data-title="In Photos: Top Moments of Super Bowl LII"><div class="galleryMask"><h3 class="largeTitle"><a href="//www.nbcdfw.com/news/sports/In-Photos-New-England-Patriots-Face-Philadelphia-Eagles-in-Super-Bowl-LII-472642433.html">In Photos: Top Moments of Super Bowl LII</a></h3><a href="//www.nbcdfw.com/news/sports/In-Photos-New-England-Patriots-Face-Philadelphia-Eagles-in-Super-Bowl-LII-472642433.html"><div class="videoOverlay"></div></a><img alt="[NATL]In Photos: Philadelphia Eagles Beat New England Patriots to Win Their 1st Super Bowl" src="https://media.nbcdfw.com/images/620*349/GettyImages-914347020.jpg" width="100%"><a href="//www.nbcdfw.com/news/sports/In-Photos-New-England-Patriots-Face-Philadelphia-Eagles-in-Super-Bowl-LII-472642433.html"><div class="icon gallery"></div></a></div><div class="credit"><span>Getty Images</span></div></div></div><p class="paragraph" data-pnum="8">Super Bowl MVP Nick Foles, the unassuming backup quarterback who took over for injured star Carson Wentz and played brilliantly throughout the playoffs, wasn't on the team plane. Foles headed — where else? — to Disney World, riding a float at the Orlando resort and fist-bumping Mickey Mouse amid a shower of green confetti.</p><p class="paragraph" data-pnum="9">"It's all right to yell," he told the cheering crowd. "We're world champs! We did it! We did it!"</p><p class="paragraph" data-pnum="10">The underdog Eagles won their first NFL championship since 1960 on Sunday night with a surprise 41-33 victory over the New England Patriots, ending a drought that had long tormented the city's football-crazed fans. Philly was the only team in the Northeast Corridor to have never won a Super Bowl.</p><div class="embedded cm twitter" data-network="twitter" data-cid="472776723"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Fly <a href="https://twitter.com/Eagles?ref_src=twsrc%5Etfw">@Eagles</a> Fly! The World Champs are on their way home to Philadelphia. <a href="https://twitter.com/NBCPhiladelphia?ref_src=twsrc%5Etfw">@NBCPhiladelphia</a><a href="https://twitter.com/hashtag/SuperBowlChamps?src=hash&amp;ref_src=twsrc%5Etfw">#SuperBowlChamps</a><a href="https://t.co/MI1eDSlY0x">pic.twitter.com/MI1eDSlY0x</a></p>
&mdash; Steven Fisher (@Steven_Fisher10) <a href="https://twitter.com/Steven_Fisher10/status/960570850801016832?ref_src=twsrc%5Etfw">February 5, 2018</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p class="paragraph" data-pnum="11">The Eagles boarded buses to the NovaCare Complex in South Philly. Portions of Interstate 95 and Broad Street were closed to allow the team's caravan to pass.</p><p class="paragraph" data-pnum="12">The city is preparing a <a href="https://www.nbcphiladelphia.com/news/local/Eagles-Super-Bowl-Parade-472719763.html" mce_href="https://www.nbcphiladelphia.com/news/local/Eagles-Super-Bowl-Parade-472719763.html" target="_blank" style="">victory parade for Thursday</a>. And they've officially closed all schools so students, teachers and families can celebrate Philadelphia's first-ever Super Bowl win.</p><p class="paragraph" data-pnum="13">The 5-mile parade route will stretch from the Eagles stadium complex to the steps of the Philadelphia art museum, whose steps Sylvester Stallone ran up during "Rocky." It's a fitting ending point for a team that Stallone had cheered on throughout the playoffs.</p><div id="embeddedVideo013" class="embedded video " data-cid="472674603" data-vid="JSniuK0je0UR"><h3 class="videoMediaTitle">Eagles Fans Celebrate First Super Bowl Win</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[NAT] Eagles Fans Celebrate First Super Bowl Win" src="https://media.nbcdfw.com/images/620*349/SAMPLE+TIMELINE+Copy+02.00_00_50_09.Still004.jpg" /></div><div class="embeddedMediaCaption medium "><div><p>Eagles fans took to the streets of Philadelphia to celebrate their team's stunning victory over the New England Patriots in Super Bowl LII.</p></div><span class="pub">(Published Monday, Feb. 5, 2018)</span></div><p class="paragraph" data-pnum="14">Revelers along the parade route will be able to indulge in <a href="https://www.nbcphiladelphia.com/news/sports/csn/eagles/Eagles_fans__here_s_how_to_get_your_free_beer_-472678523.html" mce_href="https://www.nbcphiladelphia.com/news/sports/csn/eagles/Eagles_fans__here_s_how_to_get_your_free_beer_-472678523.html" target="_blank">free Bud Light at two dozen bars, thanks to a promise the beer maker made to Eagles offensive tackle Lane Johnson before the season.</a><br mce_bogus="1"></p><div class="articleAutoFooter"></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="https://www.nbcdfw.com/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script class="insertAdMPS">
	var SLOT='bottombanner'; var ADSINSERTED = document.getElementsByClassName("insertAdMPS");(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(ADSINSERTED[ADSINSERTED.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').not(".noExt").each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.nbcdfw.com/includes/article_desktop_require.js?r=515046350" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=472745373";_q+="&7=522937";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=472745373&7=522937&25=0&18=0.8253027684950548"></noscript><script src="//www.nbcdfw.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="sports:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcdfw";
nbcu.list1="weather:news newsletter sign up:article lead video player:article embedded video player:taboola";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="472745373";// content id
        nbcu.prop22="Fly Eagles, Fly Home: Super Bowl Champs Arrive Back in Philadelphia"; // content title
                nbcu.prop23="article video embed inline embed";
        nbcu.prop18="Dan Stamm";
      
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'true']);
        nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="NBC10 Staff"; // author name
nbcu.prop26="02/05/2018";  nbcu.prop27 = "super-bowl-2018"; //Content: feature step 0
        nbcu.prop28=""; //content source
nbcu.prop30 = "Philadelphia";
nbcu.eVar70 = "Feb 5, 2018";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="sports";
nbcu.prop4="sports";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('aZCRkijbmr5PKfrkHcnlKl');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcdfw.com"};
              _sf_async_config.path = "/news/sports/Eagles-Super-Bowl-Flight-Minnesota-Philadelphia-472745373.html";
                _sf_async_config.sections = "news,sports";
                                      _sf_async_config.authors = "NBC10 Staff ";
              //]]></script><script type="text/javascript">
    //<![CDATA[
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
          //for newsbeat

        }
        var oldonload = document.ready;
        document.ready = (typeof document.ready != 'function') ?
           loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();
    //]]></script><div id="fb-root"></div><script>
    var api_key = "c41b0f002bf061b3ff7a1ee130b6cefc";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcdfw.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://www.twitter.com/nbcdfw" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="https://instagram.com/nbcdfw/" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/nbcdfw" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li><li><a target="_parent" href="https://stations.fcc.gov/station-profile/kxas-tv" alt="KXAS Public Inspection File">KXAS Public Inspection File</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2018 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:50px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><style type="text/css">
        /* Hide sponsorship for Dallas Morning News Module (Ticket #33211) */ div[data-cid="381095591"] .story-module-title {padding-right:0;} div[data-cid="381095591"] .story-module-sponsorship {display:none;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
