<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Melania Trump Tells Virus Sufferers They&#8217;re &#8216;Not Alone&#8217; &#8211; NBC 5 Dallas-Fort Worth</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo; Feed" href="https://www.nbcdfw.com/?rss=y" />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo;  Comments Feed" href="https://www.nbcdfw.com/news/politics/decision-2020/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJyVjUEKwjAQRS9kOrYgtAvxLJNMqoPTacikSG5vECpuunD7/nt8eCUXVi1RCyTZ7qwGSE6wxmxOfYBgv4Tm1DVygv+6b8MaZKNon5nYCnhZw9MJ+4y5gpUqsVtYDwq0B7dfO1aQ2uQ85l25Ldf+MvXjMJ6H6Q358Vdj' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcdfw.com/_static/??-eJydzEsOwiAUheENWaDlPTCu5XIBS4SLsTRu3zpwAXZ2kv/k4+/nhJ1GosHHmlraOAWctgGjdOJYy7eEvdTIcTtiJ2hP5r0POmYEB/lYJhoIrBVix+fC/zSxt9aJ+XmG4ECCMGLOBlEnw3Dd6XFavtceoDJhcYlRLFJlYbNMRqd82oTXKFgTQyGVdU6hBQMxeqHc8kNv7Tprb70WSssPKUN7Yg==' type='text/css' media='all' />
<script src='https://www.nbcdfw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcdfw.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLQwsjCwMjyywAQs06hw=='></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcdfw.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1592580895j'></script>
<link rel='https://api.w.org/' href='https://www.nbcdfw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcdfw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcdfw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.lx.com/news/politics/decision-2020/melania-trump-tells-virus-sufferers-theyre-not-alone/5370302/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/Background-Clean.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2432751', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kxas/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta name="google-site-verification" content="TulxZlVUPoj7DKPRWGCGsen6t4RRfLKo9TwVr3Z-6x0" /><meta property="fb:app_id" content="79562228021" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcdfw" /><meta name="twitter:creator" content="@nbcdfw" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="description" content="Melania Trump went there." /><meta property="og:description" content="Melania Trump went there." /><meta name="twitter:description" content="Melania Trump went there." /><meta property="og:title" content="Melania Trump Tells Virus Sufferers They&#039;re ‘Not Alone&#039;" /><meta name="twitter:title" content="Melania Trump Tells Virus Sufferers They&#039;re ‘Not Alone&#039;" /><meta property="og:url" content="https://www.nbcdfw.com/news/politics/decision-2020/melania-trump-tells-virus-sufferers-theyre-not-alone/2432751/" /><meta name="twitter:url" content="https://www.nbcdfw.com/news/politics/decision-2020/melania-trump-tells-virus-sufferers-theyre-not-alone/2432751/" /><meta name="keywords" content="Melania Trump, RNC 2020" /><meta name="sailthru.title" content="Melania Trump Tells Virus Sufferers They&#039;re ‘Not Alone&#039;" /><meta name="sailthru.description" content="Melania Trump went there." /><meta name="sailthru.tags" content="Melania Trump, RNC 2020" /><meta name="sailthru.tags" content="Melania Trump, RNC 2020" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-08-26T00:22:08+00:00" /><meta property="og:image" content="https://media.nbcdfw.com/2020/08/Melania-Trump-RNC-Speech-2020.jpg?crop=190px%2C105px%2C4657px%2C2621px&amp;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcdfw.com/2020/08/Melania-Trump-RNC-Speech-2020.jpg?crop=190px%2C105px%2C4657px%2C2621px&amp;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcdfw.com\/news\/politics\/decision-2020\/melania-trump-tells-virus-sufferers-theyre-not-alone\/2432751\/","headline":"Melania Trump Tells Virus Sufferers They're \u2018Not Alone'","datePublished":"2020-08-26T00:22:08","dateModified":"2020-08-26T00:25:20","description":"Melania Trump went there.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Melania Trump, RNC 2020","publisher":{"@type":"Organization","name":"NBC 5 Dallas-Fort Worth","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcdfw.com\/wp-content\/uploads\/2019\/09\/light_amp_kxas.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcdfw.com\/2020\/08\/Melania-Trump-RNC-Speech-2020.jpg?crop=190px%2C105px%2C4657px%2C2621px&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"NBC 5 Dallas-Fort Worth"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcdfw.com/news/politics/decision-2020/melania-trump-tells-virus-sufferers-theyre-not-alone/2432751/?amp"><link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2432751 single-format-standard station-nbc kxas has-featured-image has-section-branding short-section-branding">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=79562228021&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcdfw.com/">
						<img
							src="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120"
							alt="NBC 5 Dallas-Fort Worth"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcdfw.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcdfw.com/weather/weather-connection/hurricane-laura-to-impact-texas-coast-what-to-expect-in-dallas-fort-worth/2432191/" class="site-header__trending-nav-item">Hurricane Laura</a>
					<a href="https://www.nbcdfw.com/news/national-international/american-airlines-is-cutting-19000-jobs-when-federal-aid-expires-in-october/2432317/" class="site-header__trending-nav-item">AA Job Cuts</a>
					<a href="https://www.nbcdfw.com/news/coronavirus/what-we-know-about-coronavirus-cases-in-north-texas-around-the-state/2335449/" class="site-header__trending-nav-item">COVID-19 Tracker</a>
					<a href="https://www.nbcdfw.com/news/local/clear-the-shelters/" class="site-header__trending-nav-item">Clear the Shelters</a>
					<a href="https://www.nbcdfw.com/news/call-for-change/" class="site-header__trending-nav-item">Call for Change</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="75261">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-5370142" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-logo"><div class="section-archive-header--text-wrap"><img class="section-archive-header__logo" alt="Decision 2020" src="https://media.nbcdfw.com/2019/09/D2020-1-logo-on-white.png?fit=901%2C113" /><div class="section-archive-header__category-description">The latest news on the 2020 presidential election</div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcdfw.com/tag/rnc-2020/">RNC 2020</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Melania Trump Tells Virus Sufferers They're ‘Not Alone'	</h1>
			<h2 class="article-subtitle">
			She promised help fighting the "invisible enemy," the coronavirus, was on its way from a determined President Donald Trump		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-08-26T05:22:08-05:00">Published 1 hour ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-08-26T00:25:20-05:00">Updated 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fmelania-trump-tells-virus-sufferers-theyre-not-alone%2F2432751%2F&#038;Melania%20Trump%20Tells%20Virus%20Sufferers%20They%27re%20%E2%80%98Not%20Alone%27?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Melania%20Trump%20Tells%20Virus%20Sufferers%20They%27re%20%E2%80%98Not%20Alone%27&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fmelania-trump-tells-virus-sufferers-theyre-not-alone%2F2432751%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Melania%20Trump%20Tells%20Virus%20Sufferers%20They%27re%20%E2%80%98Not%20Alone%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fmelania-trump-tells-virus-sufferers-theyre-not-alone%2F2432751%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:251624,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS\/876\/59\/3863850118.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/876\/59\/3863850118-540plownbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;nwIU79YnsLl_&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;tNpdu_hb0TvK&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcdfw.com\/2020\/08\/3863850118-1080pnbcstations.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;AEpYozeOh9RE&quot;,&quot;pid_streaming_web_medium&quot;:&quot;tNpdu_hb0TvK&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1781181507770_346&quot;,&quot;video_length&quot;:&quot;1669902&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1781181507770&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="WATCH: Melania Trump&#039;s Full RNC Speech"
	data-vidcid="1:1:5370141"
	data-vidurl="https://ots.nbcwpshield.com/news/national-international/watch-melania-trumps-full-rnc-speech/5370141/"
			data-islead="true"
		data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}"
	data-tagnames="{&quot;214087&quot;:&quot;coronavirus pandemic&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;5481&quot;:&quot;Melania Trump&quot;,&quot;251624&quot;:&quot;RNC 2020&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="First lady Melania Trump delivered a speech from the White House on the second night of the Republican National Convention."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>Melania Trump went there.</p>

<p>While others at the Republican National Convention spoke about the coronavirus largely as a challenge successfully conquered, the first lady on Tuesday night used her address from the Rose Garden to acknowledge the pain of lives lost and families upended by the pandemic.</p>

<p>“I want you to know you're not alone,” she said to the tens of thousands of families that have been affected. More than 177,000 Americans have been killed by COVID-19, the disease caused by the virus.</p>

<p>She promised help fighting the “invisible enemy” was on its way from a determined President Donald Trump.</p>

<p>“My husband's administration will not stop fighting until there is an effective treatment or vaccine available to everyone,” she said, speaking to an audience that included the president, the vice president and his wife, and her parents.</p>

<p>“Donald will not rest until he has done all he can to take care of everyone impacted by this terrible pandemic,” she added in remarks that were softer in tone than many who spoke before her.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:251624,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/887\/795\/DIT_OTS_NAT_NEWS_RNC_NIGHT_TWO_ROUNDUP_082520_JD.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;xv0BJj8zuc0l&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;4Cv_QfQjlDPN&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcdfw.com\/2020\/08\/DIT-OTS-NAT-NEWS-RNC-NIGHT-TWO-082520-JD-THUMB.png?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;6wlYQ3jI_eIC&quot;,&quot;pid_streaming_web_medium&quot;:&quot;4Cv_QfQjlDPN&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1781193795689_858&quot;,&quot;video_length&quot;:&quot;196163&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1781193795689&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Day 2 of the 2020 Republican National Convention" data-vidcid="1:1:5370173" data-vidurl="https://ots.nbcwpshield.com/news/national-international/day-2-of-the-2020-republican-national-convention/5370173/" data-islead="false" data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;11611&quot;:&quot;2020&quot;,&quot;251693&quot;:&quot;2020 rnc&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;2364&quot;:&quot;Eric Trump&quot;,&quot;252205&quot;:&quot;Hatch Act&quot;,&quot;2713&quot;:&quot;Larry Kudlow&quot;,&quot;5481&quot;:&quot;Melania Trump&quot;,&quot;106&quot;:&quot;Mike Pompeo&quot;,&quot;197137&quot;:&quot;Pam Bondi&quot;,&quot;1863&quot;:&quot;Rand Paul&quot;,&quot;83460&quot;:&quot;RNC&quot;,&quot;251624&quot;:&quot;RNC 2020&quot;,&quot;252183&quot;:&quot;Tiffany Trump&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Take a look back at some of the key takeaways from the second night of the 2020 Republican National Convention." data-ellipsis="false">
							Take a look back at some of the key takeaways from the second night of the 2020 Republican National Convention.
						</div>
<p>President Trump sought to play down the virus at the beginning of the outbreak, and his handling of the pandemic has been widely criticized by doctors and other medical professionals. While Trump regularly refers to COVID-19 as the “China virus,” Mrs. Trump did not.</p>

<p>Mrs. Trump spoke before an audience of several dozen people whose seats were set about 2 feet apart from one another, not the recommended 6 feet apart. Few wore face masks.</p>

<p>She used the night's keynote speech to advocate for four more years as president for her husband, give a nod to ongoing racial unrest across the country and talk about her own goals for a second term. Although she said she didn't want to attack anyone, saying “that kind of talk only serves to divide the country further,” she joined speakers before her in criticizing the news media.</p>

<p>“No matter the amount of negative or false media headlines or attacks from the other side, Donald has not and will not lose focus on you,” she said.</p>

<p>“The future of our country has always been very important to him and it is something that I have always admired,” said the first lady, who met Trump in New York City in 1998, two years after arriving in the U.S. from her native Slovenia, a former communist country in eastern Europe.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:251624,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/857\/15\/DIT_OTS_NAT_NEWS_RNC_NIGHT_TWO_TIFFANY_TRUMP_082520_JD.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;vVX3jRkVkI_x&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;xNkGoZjCN07D&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcdfw.com\/2020\/08\/DIT-OTS-NAT-NEWS-RNC-NIGHT-TWO-TIFFANY-TRUMP-082520-JD-THUMB.png?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;99dooaGO4Lgs&quot;,&quot;pid_streaming_web_medium&quot;:&quot;xNkGoZjCN07D&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1781161539823_752&quot;,&quot;video_length&quot;:&quot;113947&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1781161539823&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Tiffany Trump: ‘Whether You Realize It or Not, You Are a Trump Supporter&#039;" data-vidcid="1:1:5369879" data-vidurl="https://ots.nbcwpshield.com/news/national-international/tiffany-trump-whether-you-realize-it-or-not-you-are-a-trump-supporter/5369879/" data-islead="false" data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;169593&quot;:&quot;US &amp;amp; World [OTT]&quot;}" data-tagnames="{&quot;108&quot;:&quot;Donald Trump&quot;,&quot;230478&quot;:&quot;Republican National Convention&quot;,&quot;83460&quot;:&quot;RNC&quot;,&quot;251624&quot;:&quot;RNC 2020&quot;,&quot;252183&quot;:&quot;Tiffany Trump&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Tiffany Trump, youngest daughter of President Donald Trump, outlined the values of her father&#039;s presidential campaign during the second night of the Republican National Convention." data-ellipsis="false">
							Tiffany Trump, youngest daughter of President Donald Trump, outlined the values of her father&#039;s presidential campaign during the second night of the Republican National Convention.
						</div>
<p>“He doesn't just speak words. He demands action and he gets results,” she said.</p>

<p>Amid ongoing <a href="/news/national-international/jacob-blake-man-shot-by-kenosha-police-is-from-evanston-uncle-says" target="_blank" rel="noreferrer noopener" aria-label="civil unrest in Kenosha, Wisconsin (opens in a new tab)">civil unrest in Kenosha, Wisconsin</a>, after the police shooting of a Black man, Mrs. Trump urged Americans to stop the violence. She recalled her visit in 2018 to the West African nation of Ghana, where she learned about the slave trade.</p>

<p>“It is a harsh reality that we are not proud of parts of our history,” she said. “We must remember that today we are all one community. Our diverse and storied history is what makes our country strong, and yet we still have so much to learn from one another.”</p>

<p>“I also ask people to stop the violence and looting being done in the name of justice and never make assumptions based on the color of a person’s skin,” she added. She did not mention the Wisconsin shooting.</p>

<p>Mrs. Trump said she would build on her Be Best youth initiative, if her husband is reelected, and would work with states to pass legislation. She said she'll continue her work on foster care and tribal nations, as well as preserving the White House.</p>

<p>“I’m here because we need my husband to be president and commander in chief for four more years,” she said before referring to his propensity for sharing his feelings — good and bad — on Twitter.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">RNC 2020 Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcdfw.com/news/politics/2020-rnc-night-2-takeaways/2432745/">
							<img class="post__image" src="https://media.nbcdfw.com/2020/08/Tryptich-rnc2-2.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcdfw.com/tag/rnc-2020/">RNC 2020</a>
																			<span class="post__date post__date--has-category">
								2 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcdfw.com/news/politics/2020-rnc-night-2-takeaways/2432745/">
								<span data-ellipsis="true" data-text="RNC Night 2: Trump Taps Pompeo, Pardon Power, Citizenship Oath to Promote Campaign" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									RNC Night 2: Trump Taps Pompeo, Pardon Power, Citizenship Oath to Promote Campaign								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcdfw.com/news/politics/president-trump/trumps-convention-blurs-official-business-and-politics/2432710/">
							<img class="post__image" src="https://media.nbcdfw.com/2020/08/GettyImages-1228203390.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcdfw.com/tag/rnc-2020/">RNC 2020</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcdfw.com/news/politics/president-trump/trumps-convention-blurs-official-business-and-politics/2432710/">
								<span data-ellipsis="true" data-text="Trump&#039;s Convention Blurs Official Business and Politics" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Trump&#039;s Convention Blurs Official Business and Politics								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>“Total honesty is what we as citizens deserve from our president,” his wife said. “Whether you like it or not, you always know what he’s thinking. And that is because he is an authentic person.”</p>

<p>Just like Trump has upended norms of the presidency, Melania Trump has altered what it means to be a modern first lady, from <a href="/news/national-international/melania-trump-long-distance-first-lady" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">continuing to live in New York City in the administration's opening months</a> to <a href="/news/national-international/melania-trump-national-security-aide-mira-ricardel" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">forcing the ouster of a deputy national security adviser</a>. Not since Nancy Reagan has any first lady asserted herself so publicly in West Wing personnel matters.</p>

<p>Like the president, her tenure can also be defined by its ups and downs.</p>

<p>The first lady arranged <a href="/news/national-international/melania-trump-first-lady-initiatives-children-well-being" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">a splashy launch for “Be Best,”</a> her signature initiative for children, but was put on the defensive for including anti-cyberbullying when the president regularly uses Twitter to attack anyone he feels has betrayed him.</p>

<p>She <a href="/news/national-international/melania-trump-border-visit-separated-families/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">rushed to the southern border to visit migrant children</a> after the administration started separating families at the border with Mexico, a rare instance where she publicly opposed the president's policy.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:288,&quot;nbc_primary_tag_id&quot;:251624,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:169593&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/388\/771\/DIT_NAT_SOT_BEST_OF_RNC1_082420_MK.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;k8CCuEenxJv2&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;RUhCfbJk92Ng&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcdfw.com\/2020\/08\/rnc2020-day1.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;EQpGgINC_R5l&quot;,&quot;pid_streaming_web_medium&quot;:&quot;RUhCfbJk92Ng&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1780670531938_325&quot;,&quot;video_length&quot;:&quot;149883&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1780670531938&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Top Moments: 2020 Republican National Convention Day 1" data-vidcid="1:1:5367171" data-vidurl="https://ots.nbcwpshield.com/news/politics/top-moments-2020-republican-national-convention-day-1/5367171/" data-islead="false" data-catnames="{&quot;288&quot;:&quot;Politics&quot;,&quot;189&quot;:&quot;News&quot;,&quot;1442&quot;:&quot;Decision 2020&quot;,&quot;9804&quot;:&quot;Health&quot;,&quot;12732&quot;:&quot;Local&quot;,&quot;751&quot;:&quot;The Trump Administration&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;11611&quot;:&quot;2020&quot;,&quot;251693&quot;:&quot;2020 rnc&quot;,&quot;251867&quot;:&quot;andrew pollack&quot;,&quot;108&quot;:&quot;Donald Trump&quot;,&quot;202761&quot;:&quot;Elections 2020&quot;,&quot;7770&quot;:&quot;Fact Check&quot;,&quot;24352&quot;:&quot;Health care&quot;,&quot;251855&quot;:&quot;Herschel Walker&quot;,&quot;3998&quot;:&quot;Matt Gaetz&quot;,&quot;5481&quot;:&quot;Melania Trump&quot;,&quot;2139&quot;:&quot;Missouri&quot;,&quot;8048&quot;:&quot;Nikki Haley&quot;,&quot;230478&quot;:&quot;Republican National Convention&quot;,&quot;83460&quot;:&quot;RNC&quot;,&quot;251624&quot;:&quot;RNC 2020&quot;,&quot;2141&quot;:&quot;St. Louis&quot;,&quot;10758&quot;:&quot;Tim Scott&quot;,&quot;183702&quot;:&quot;voting&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Take a look back at the top moments from the first night of the 2020 Republican National Convention." data-ellipsis="false">
							Take a look back at the top moments from the first night of the 2020 Republican National Convention.
						</div>
<p>But en route, the former fashion model donned <a href="https://apnews.com/cf927d4412604313af8ac0d81b8c540f" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">a green hooded jacket with “I Really Don't Care, Do U?” scrawled on the back</a>. She didn't wear it around the children, but the baffling wardrobe choice quickly overshadowed the goodwill border visit.</p>

<p>Her announcements this year of two costly though privately funded White House improvement projects — construction of <a href="https://apnews.com/d95d0793bdc640dcaa44f217d2111009" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">a tennis pavilion</a> and <a href="https://apnews.com/8c96b29080281470cf6a5ae06a62b81d" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">a Rose Garden renovation</a> — opened her to charges of tone-deafness and a flurry of social media commentary likening her to France's Marie Antoinette. She tweeted that the naysayers should “contribute something good &amp; productive in their own communities" instead of criticizing her.</p>

<p>She responded with silence to claims by porn star <a rel="noreferrer noopener" href="https://www.nbcdfw.com/news/national-international/stormy-daniels-tells-her-story-donald-trump" target="_blank">Stormy Daniels</a> and former Playboy model <a rel="noreferrer noopener" href="https://www.nbcdfw.com/news/national-international/trump-women-past-allegations-lawsuits" target="_blank">Karen McDougal</a> that they’d had affairs with Trump, to the <a rel="noreferrer noopener" href="https://www.nbcdfw.com/news/national-international/mueller-report-release-justice-department" target="_blank">Russia investigation by special counsel Robert Mueller</a> and to <a rel="noreferrer noopener" href="https://www.nbcdfw.com/news/national-international/trump-shows-off-impeachment-acquittal-headlines-at-national-prayer-breakfast/" target="_blank">Trump's impeachment</a> by the Democratic-controlled House for pushing Ukraine to investigate his political opponents. Trump denies the extramarital relationships and was acquitted by the Republican-led Senate.</p>

<p>Mrs. Trump said months ago that she's ready for another four years.</p>

<p>The first lady spoke Tuesday from the recently renovated Rose Garden, despite questions about the propriety of using the White House for an overtly political purpose. The coronavirus forced her to scrap many of her 2020 plans, including headlining her first Trump fundraisers.</p>

<hr class="wp-block-separator" />

<p><em>Associated Press writer Kevin Freking contributed to this report from Washington.</em></p>

									</div>
							<div class="article-copyright">AP</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcdfw.com/tag/rnc-2020/">RNC 2020</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/melania-trump/">Melania Trump</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fmelania-trump-tells-virus-sufferers-theyre-not-alone%2F2432751%2F&#038;Melania%20Trump%20Tells%20Virus%20Sufferers%20They%27re%20%E2%80%98Not%20Alone%27?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Melania%20Trump%20Tells%20Virus%20Sufferers%20They%27re%20%E2%80%98Not%20Alone%27&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fmelania-trump-tells-virus-sufferers-theyre-not-alone%2F2432751%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Melania%20Trump%20Tells%20Virus%20Sufferers%20They%27re%20%E2%80%98Not%20Alone%27%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fpolitics%2Fdecision-2020%2Fmelania-trump-tells-virus-sufferers-theyre-not-alone%2F2432751%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcdfw.com/news/politics/decision-2020/melania-trump-tells-virus-sufferers-theyre-not-alone/2432751/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_450" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_450', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Dallas, TX</div>
	<a class="weather-module__conditions" href="https://www.nbcdfw.com/weather/">
		<div data-react-component="IframeConditions" data-location="75261"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_855" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_855', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_351" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_351', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-739375320" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_898" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_898', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_457" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_457', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_589" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_589', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcdfw.com/" class="site-footer__logo">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120"
						alt="NBC 5 Dallas-Fort Worth"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2253103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253103"><a href="https://www.nbcdfw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2253068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253068"><a href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2272726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2272726"><a href="/live/">TV Listings</a></li>
<li id="menu-item-2352239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2352239"><a href="https://www.nbcdfw.com/ugc">Submit Photos or Video</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966005"><a href="https://publicfiles.fcc.gov/tv-profile/kxas/">KXAS Public Inspection File</a></li>
<li id="menu-item-1966006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966006"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Privacy Policy</a></li>
<li id="menu-item-2228230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228230"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966020"><a href="https://www.nbcdfw.com/kxas-employment-information/">KXAS EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1966019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966019"><a href="https://www.nbcdfw.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966008"><a href="mailto:limdfwadvertise@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-1966018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966018"><a href="https://www.nbcdfw.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2410954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2410954"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_5_Dallas_Fort_Worth">CA Notice</a></li>
<li id="menu-item-1966007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966007"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcdfw.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.4.1.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcdfw.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "politics";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Melania Trump Tells Virus Sufferers They're \u2018Not Alone'";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcdfw.com/news/politics/decision-2020/melania-trump-tells-virus-sufferers-theyre-not-alone/2432751/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcdfw.com/">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120"
						alt="NBC 5 Dallas-Fort Worth"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/health/">
					Health Connection				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/something-good/">
					Wake Up to Something Good				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/carter-in-the-classroom/">
					Carter In The Classroom				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/texas-news/">
					Texas News				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather-connection/">
					Weather Connection				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports Connection				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/texas-today/">
					Texas Today				</a>
							<a class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					COZI TV				</a>
							<a class="flyout-nav__menu-item parent-item" href="/about-nbc-5/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/live/">
					TV Schedule				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us%20"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcdfw.com/_static/??/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1597334354j'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/common.72bd1be12a0acb4d5e6a.chunk.min.js?m=1597949292g'></script>
<script>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</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/nonamp.f361518a1703cd1ce65e.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.efbd31e6034b8b7d78b3.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/global.fa744d84af812dec5a44.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/article.19e0d44d9251e1f2296a.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7791933fce678de5d653.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-199425704232587.js?ver=1.0.2'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-includes/js/wp-embed.min.js?m=1591828030g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-739375320&#038;tgtid=dd340b59-5969-2dc4-f1dc-f4e9d7a7369c&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'165596142',post:'2432751',tz:'-5',srv:'www.nbcdfw.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596142', '2432751' ]);
</script>

</body>
</html>
