<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>NBA 50-Point Games: The Highest-Scoring Outings in 2021-22 &#8211; NBC 5 Dallas-Fort Worth</title>
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo; Feed" href="https://www.nbcdfw.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJylzltORCEQBNANOTz6Qjf3w/jhSqBplMhjIhi37xjjAhy/q+qk9Of1wnNsGVvvV+my9Eh8WTvuOofmVr+T9FFb1ryW5tn7HEqSWOs9SzhC4RhySE71OtSt86D/aL60mWJT4AEpCgijBTLZRAh3m/F9V26izkzZeIfJEJTD5CIF/os+/0xUPEWMQEaHsQR7Ih3n3XZqk9+WgixE8XY2oROBcBDjr/nUHy068uhPQ1/YOZk3' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcdfw.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcdfw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcdfw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcsports.com/boston/celtics/nba-50-point-games-highest-scoring-outings-2021-22" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fnba-50-point-games-the-highest-scoring-outings-in-2021-22%2F2918252%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fnba-50-point-games-the-highest-scoring-outings-in-2021-22%2F2918252%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/DFW-1.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta name="google-site-verification" content="TulxZlVUPoj7DKPRWGCGsen6t4RRfLKo9TwVr3Z-6x0" /><meta property="fb:app_id" content="79562228021" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcdfw" /><meta name="twitter:creator" content="@nbcdfw" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="description" content="The NBA is seeing an influx in 50-point games in March. This is a look at the highest-scoring games by players in the 2021-22 season." /><meta property="og:description" content="The NBA is seeing an influx in 50-point games in March. This is a look at the highest-scoring games by players in the 2021-22 season." /><meta name="twitter:description" content="The NBA is seeing an influx in 50-point games in March. This is a look at the highest-scoring games by players in the 2021-22 season." /><meta property="og:title" content="NBA 50-Point Games: The Highest-Scoring Outings in 2021-22" /><meta name="twitter:title" content="NBA 50-Point Games: The Highest-Scoring Outings in 2021-22" /><meta name="keywords" content="Karl-Anthony Towns, Kyrie Irving, NBA" /><meta property="og:url" content="https://www.nbcdfw.com/news/national-international/nba-50-point-games-the-highest-scoring-outings-in-2021-22/2918252/" /><meta name="twitter:url" content="https://www.nbcdfw.com/news/national-international/nba-50-point-games-the-highest-scoring-outings-in-2021-22/2918252/" /><meta name="sailthru.title" content="NBA 50-Point Games: The Highest-Scoring Outings in 2021-22" /><meta name="sailthru.description" content="The NBA is seeing an influx in 50-point games in March. This is a look at the highest-scoring games by players in the 2021-22 season." /><meta name="sailthru.tags" content="Karl-Anthony Towns, Kyrie Irving, NBA" /><meta name="sailthru.tags" content="Karl-Anthony Towns, Kyrie Irving, NBA" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-03-17T11:05:00+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcdfw.com/2022/03/karl-anthony-towns-minnesota-timberwolves-nba.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcdfw.com/2022/03/karl-anthony-towns-minnesota-timberwolves-nba.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcdfw.com\/news\/national-international\/nba-50-point-games-the-highest-scoring-outings-in-2021-22\/2918252\/","headline":"NBA 50-Point Games: The Highest-Scoring Outings in 2021-22","datePublished":"2022-03-17T11:05:00","dateModified":"2022-03-17T11:05:00","description":"The NBA is seeing an influx in 50-point games in March. This is a look at the highest-scoring games by players in the 2021-22 season.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Karl-Anthony Towns, Kyrie Irving, NBA","publisher":{"@type":"Organization","name":"NBC 5 Dallas-Fort Worth","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcdfw.com\/wp-content\/uploads\/2019\/09\/light_amp_kxas.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcdfw.com\/2022\/03\/karl-anthony-towns-minnesota-timberwolves-nba.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Sanjesh Singh"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcdfw.com/news/national-international/nba-50-point-games-the-highest-scoring-outings-in-2021-22/2918252/?amp"><link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2918252 single-format-standard station-nbc kxas has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcdfw.com/">
						<img src="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&#038;quality=85&#038;strip=all&#038;w=137&#038;h=40" srcset="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=137&amp;h=40 1x, https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=274&amp;h=80 2x, https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=411&amp;h=120 3x" alt="NBC 5 Dallas-Fort Worth" height="40" width="137" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/nbc-5-responds/">Responds</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcdfw.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Brittney Griner Arrest" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/sports/wnba-star-brittney-griners-detention-extended-to-may-19-russian-news-agency-says/2917525/" class="site-header__trending-nav-item">Brittney Griner Arrest</a>
					<a data-lid="Surging Home Prices" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/local/texas-news/people-moving-to-texas-not-the-main-source-of-surging-home-prices-researchers-say/2915990/" class="site-header__trending-nav-item">Surging Home Prices</a>
					<a data-lid="Plan Your Vote" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/politics/plan-your-vote-for-the-2022-midterm-elections/2914616/" class="site-header__trending-nav-item">Plan Your Vote</a>
					<a data-lid="Red Cross Ukraine Fund" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/about-nbc-5/community/how-to-help-the-red-cross-with-the-humanitarian-crisis-in-ukraine/2910968/" class="site-header__trending-nav-item">Red Cross Ukraine Fund</a>
					<a data-lid="COVID Tracker" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/coronavirus/what-we-know-about-coronavirus-cases-in-north-texas-around-the-state/2335449/" class="site-header__trending-nav-item">COVID Tracker</a>
					<a data-lid="Project Innovation" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/local/nbc-5-and-telemundo-39-renews-project-innovation-grant-program/2892230/" class="site-header__trending-nav-item">Project Innovation</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="75261">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2918252" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcdfw.com/tag/nba/">NBA</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		NBA 50-Point Games: The Highest-Scoring Outings in 2021-22	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Sanjesh Singh							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-03-17T16:05:00-05:00">Published March 17, 2022</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fnba-50-point-games-the-highest-scoring-outings-in-2021-22%2F2918252%2F&#038;NBA%2050-Point%20Games%3A%20The%20Highest-Scoring%20Outings%20in%202021-22?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=NBA%2050-Point%20Games%3A%20The%20Highest-Scoring%20Outings%20in%202021-22&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fnba-50-point-games-the-highest-scoring-outings-in-2021-22%2F2918252%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=NBA%2050-Point%20Games%3A%20The%20Highest-Scoring%20Outings%20in%202021-22%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fnba-50-point-games-the-highest-scoring-outings-in-2021-22%2F2918252%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
													<div class="article-content rich-text">
									
					
<iframe src="https://www.nbcsports.com/vplayer/p/BxmELC/midatlantic_embed/select/media/bZ2DGiQdHjyj?form=html&amp;autoPlay=true&amp;ssid=rsn_washington_embed_off_domain_otswas" width="624" height="351" frameborder="0" allow="autoplay" allowfullscreen=""></iframe>

<p><em><a href="https://www.nbcsports.com/washington/wizards/nba-50-point-games-highest-scoring-outings-2021-22?cid=Yahoo&amp;partner=ya4nbcs&amp;chrcontext=KXAS">NBA 50-point games: The highest-scoring outings in 2021-22</a> originally appeared on <a href="https://www.nbcsports.com/washington?cid=MSN&amp;chrcontext=KXAS">NBC Sports Washington</a></em></p>

<p>The 50-burger is becoming more and more routine for NBA players these days.</p>

<p><span><span><span><span><span><span>After Detroit Pistons forward Saddiq Bey dropped 51 points against the Orlando Magic on Thursday, the league has now witnessed eight 50-point games in March alone. That’s the most in one month in the NBA since December 1962, when nine players scored at least 50 points in a game.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>But the scoring madness extends beyond March. Eleven games have featured 51-plus-point games by a player, and six regular season games have had exactly 50.&nbsp;</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Let’s look at the highest-scoring games by a player this NBA season:</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>T-1. Karl-Anthony Towns: 60 points, March 14</span></span></span></span></span></span></h2>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Download our local news and weather app </em>for <a rel="noreferrer noopener" href="https://apps.apple.com/app/id331805052" target="_blank">Apple</a> or <a rel="noreferrer noopener" href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcdfw.android&amp;&amp;" target="_blank">Android</a><strong><em>— and choose the alerts you want. </em></strong></strong></blockquote>
</div>
</div>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Ukraine Live Updates: Russia Bombards Civilians; US Tracking Possible War Crimes" href="https://www.nbcdfw.com/news/national-international/live-updates-russia-ukraine-crisis/2897105/">
							<img class="post__image" srcset="https://media.nbcdfw.com/2022/03/AP_22076678329532.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcdfw.com/2022/03/AP_22076678329532.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcdfw.com/2022/03/AP_22076678329532.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcdfw.com/2022/03/AP_22076678329532.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Russia-Ukraine Crisis" class="post__tag" href="https://www.nbcdfw.com/tag/russia-ukraine-crisis/">Russia-Ukraine Crisis</a>
																			<span class="post__date post__date--has-category">
								Feb 22							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Ukraine Live Updates: Russia Bombards Civilians; US Tracking Possible War Crimes" class="post__title--link" href="https://www.nbcdfw.com/news/national-international/live-updates-russia-ukraine-crisis/2897105/">
								Ukraine Live Updates: Russia Bombards Civilians; US Tracking Possible War Crimes							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Moderna Seeks FDA Authorization for 4th Dose of COVID Shot" href="https://www.nbcdfw.com/news/coronavirus/moderna-seeks-fda-authorization-for-4th-dose-of-covid-shot/2918167/">
							<img class="post__image" srcset="https://media.nbcdfw.com/2021/04/moderna-refuerza-produccion.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcdfw.com/2021/04/moderna-refuerza-produccion.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcdfw.com/2021/04/moderna-refuerza-produccion.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcdfw.com/2021/04/moderna-refuerza-produccion.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="coronavirus vaccine" class="post__tag" href="https://www.nbcdfw.com/tag/coronavirus-vaccine/">coronavirus vaccine</a>
																			<span class="post__date post__date--has-category">
								5 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Moderna Seeks FDA Authorization for 4th Dose of COVID Shot" class="post__title--link" href="https://www.nbcdfw.com/news/coronavirus/moderna-seeks-fda-authorization-for-4th-dose-of-covid-shot/2918167/">
								Moderna Seeks FDA Authorization for 4th Dose of COVID Shot							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><span><span><span><span><span><span>Minnesota Timberwolves center Karl-Anthony Towns had the first 60-point game this season. Towns converted on 19-of-31 shots from the field, including a 7-of-11 clip from 3-point range. He went 15-of-16 from the charity stripe in a 149-139 win over the San Antonio Spurs. That marked a career-high for the 2015 No. 1 overall pick.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>T-1. Kyrie Irving: 60 points, March 15</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>It took only one day for someone to match Towns’ output. Brooklyn Nets star Kyrie Irving also </span></span></span></span></span></span><a href="https://www.nbcsports.com/boston/celtics/nets-kyrie-irving-rides-insane-first-half-vs-magic-60-point-game?chrcontext=KXAS"><span><span><span><span><span><span><span><span>exploded for 60 points</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> in a game where he shot 20-of-31 overall, 8-of-12 from 3-point range and 12-of-13 from the free throw line as the Nets drubbed the Magic 150-108. This outing also marked a career-high for Irving.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>T-3. Trae Young: 56 points, Jan. 3</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Atlanta Hawks star guard Trae Young had the highest-scoring game for a little over two months. He went for a career-high 56 points on 17-of-26 shooting overall while making 7-of-12 shots from downtown. He made all 15 of his free throws.&nbsp;</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>However, the Hawks lost to the Portland Trail Blazers by a score of 136-131. Anfernee Simons led Portland with 43 points while Jusuf Nurkic, Nassir Little and ex-Trail Blazer Norman Powell all dropped over 21 points to spoil Young’s record-breaking night.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>T-3. LeBron James: 56 points, March 5</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Los Angeles Lakers star LeBron James may be 37 years old now, but he continues to defy Father Time. James had a huge performance against the Golden State Warriors, going for 56 points to lead Los Angeles to victory, 124-116. James’ scoring barrage amplified in the fourth quarter, and he finished the game making 19-of-31 shots overall, 6-of-11 from deep and 12-of-13 from the charity stripe. James’ career-high is 61 points, which came in 2014.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>5. Jayson Tatum: 54 points, March 6</span></span></span></span></span></span></h2>

<p><a href="https://www.nbcsports.com/boston/celtics?chrcontext=KXAS"><span><span><span><span><span><span><span><span>Boston Celtics</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> star Jayson Tatum followed James’ night with a big one of his own, erupting for a season-high </span></span></span></span></span></span><a href="https://www.nbcsports.com/boston/celtics/jayson-tatum-matches-larry-bird-most-50-point-games-celtics-history?chrcontext=KXAS"><span><span><span><span><span><span><span><span>54 points against the Nets</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>. Tatum shot 16-of-30 overall, 8-of-15 from 3-point range and 14-of-17 from the charity stripe to guide Boston to an important 126-120 win. Tatum’s career-high is 60 points, which came in April 2021.&nbsp;</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>6. Kevin Durant: 53 points, March 13</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Just four games after a near-two-month hiatus, Nets star Kevin Durant dropped 53 points in a 110-107 win against the New York Knicks with Irving sidelined due to COVID-19 vaccination guidelines. Durant made 19-of-37 shots overall with a 4-of-13 clip from long distance. He converted on 11-of-12 free throws. Durant fell one point shy of tying his career-high output, which was a 54-point game in 2014.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>7. Ja Morant: 52 points, Feb. 28</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>The Memphis Grizzlies have been one of the best stories of the season, and Ja Morant, the leader of the pack, has been a huge factor. Morant, who has taken a significant leap this season as a multi-level scorer, dropped a career-high 52 points against the Spurs in a 118-105 win. Morant shot 22-of-30 overall and made all four of his 3-point attempts. He went 4-of-7 from the free throw line.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>T-8. Jayson Tatum: 51 points, Jan. 23</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Before Tatum’s 54-point performance, he </span></span></span></span></span></span><a href="https://www.nbcsports.com/boston/celtics/jayson-tatum-first-player-accomplish-feat-2021-22-nba-season?chrcontext=KXAS"><span><span><span><span><span><span><span><span>scored 51</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span> in a 116-87 rout of the </span></span></span></span></span></span><a href="https://www.nbcsports.com/washington/wizards?chrcontext=KXAS"><span><span><span><span><span><span><span><span>Washington Wizards</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>. He shot 18-of-28 overall, 9-of-14 from deep and made all six free throws. For the Wizards, the highest scorer was Bradley Beal with 19 points.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>T-8. Kevin Durant: 51 points, Dec. 12</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>In a game where Irving and then-Nets guard James Harden did not play, Durant once again delivered with 51 points to usher Brooklyn to a win. Durant shot 16-of-31 overall, 5-of-10 from deep and 14-of-15 from the charity stripe to help top the Pistons in a 116-104 win.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>T-8. Luka Doncic: 51 points, Feb. 10</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Dallas Mavericks star Luka Doncic had his career-high night against the Los Angeles Clippers, a team he just seems to love shining against. Doncic dropped 51 on 17-of-26 shooting overall, 7-of-14 from long distance and 10-of-14 from the stripe in the 112-105 win.</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>T-8. Saddiq Bey: 51 points, March 17</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>Bey is the most recent player to have a 50-burger. He exploded for a career-high 51 points to help beat the Magic by a score of 134-120. Bey made 17-of-27 shots on the night and drilled 10-of-14 triples. The 3-point makes also marked a career-high. He went 7-of-10 from the free throw line, which is where he got his final two points. He became the youngest Piston in franchise history to have a 50-plus-point game.&nbsp;</span></span></span></span></span></span></p>

<h2><span><span><span><span><span><span>What are the 50-point games this season?</span></span></span></span></span></span></h2>

<p><span><span><span><span><span><span>As mentioned before, there have six regular season games this season where a player has scored exactly 50 points:</span></span></span></span></span></span></p>

<p><a href="https://www.nbcsports.com/bayarea/warriors/four-wild-stats-steph-currys-50-point-game-warriors-win-vs-hawks?chrcontext=KXAS"><span><span><span><span><span><span><span><span>Stephen Curry</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>: 50 points, Nov. 8 vs. Hawks</span></span></span></span></span></span></p>

<p><a href="https://www.nbcsports.com/boston/celtics?chrcontext=KXAS"><span><span><span><span><span><span><span><span>Jaylen Brown</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>: 50 points, Jan. 2 vs. Magic</span></span></span></span></span></span></p>

<p><a href="https://www.nbcsports.com/philadelphia/sixers?chrcontext=KXAS"><span><span><span><span><span><span><span><span>Joel Embiid</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>: 50 points, Jan. 19 vs. Magic</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Giannis Antetokounmpo: 50 points, Feb. 15 vs. Pacers</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Kyrie Irving: 50 points, March 8 vs. Hornets</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>LeBron James: 50 points, March 11 vs. Wizards</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>Curry also had</span></span></span></span></span></span><a href="https://www.nbcsports.com/bayarea/warriors/steph-curry-named-2022-nba-all-star-game-mvp-after-record-performance?chrcontext=KXAS#:~:text=Steph%20wins%20All%2DStar%20MVP,record%2Dbreaking%2050%2Dpoint%20night&amp;text=Curry%20set%20an%20All%2DStar,two%20blocks%20and%20one%20steal."><span><span><span><span><span><span><span><span> 50 points in the 2022 All-Star Game</span></span></span></span></span></span></span></span></a><span><span><span><span><span><span>, just two points shy of Anthony Davis’ record set in 2017.</span></span></span></span></span></span></p>

									</div>
											<div class="article-copyright">Copyright RSN</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcdfw.com/tag/nba/">NBA</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/kyrie-irving/">Kyrie Irving</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/karl-anthony-towns/">Karl-Anthony Towns</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fnba-50-point-games-the-highest-scoring-outings-in-2021-22%2F2918252%2F&#038;NBA%2050-Point%20Games%3A%20The%20Highest-Scoring%20Outings%20in%202021-22?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=NBA%2050-Point%20Games%3A%20The%20Highest-Scoring%20Outings%20in%202021-22&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fnba-50-point-games-the-highest-scoring-outings-in-2021-22%2F2918252%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=NBA%2050-Point%20Games%3A%20The%20Highest-Scoring%20Outings%20in%202021-22%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fnational-international%2Fnba-50-point-games-the-highest-scoring-outings-in-2021-22%2F2918252%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_797" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_797', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Dallas, TX"></div>
	<a class="weather-module__conditions" href="https://www.nbcdfw.com/weather/">
		<div data-react-component="IframeConditions" data-location="75261"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_580" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_580', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_889" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_889', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-739375320" class="module-civicScience" data-tgtid="dd340b59-5969-2dc4-f1dc-f4e9d7a7369c"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_570" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_570', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_830" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_830', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_346" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_346', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcdfw.com/" class="site-footer__logo">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2253103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253103"><a href="https://www.nbcdfw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2253068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253068"><a href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2272726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2272726"><a href="/live/">TV Listings</a></li>
<li id="menu-item-2352239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2352239"><a href="https://www.nbcdfw.com/ugc">Submit Photos or Video</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966005"><a href="https://publicfiles.fcc.gov/tv-profile/KXAS-TV">KXAS Public Inspection File</a></li>
<li id="menu-item-2469463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2469463"><a href="https://www.nbcdfw.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1966006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966006"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Privacy Policy</a></li>
<li id="menu-item-2228230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228230"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966020"><a href="https://www.nbcdfw.com/kxas-employment-information/">KXAS Employment Information</a></li>
<li id="menu-item-1966019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966019"><a href="https://www.nbcdfw.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966008"><a href="mailto:limdfwadvertise@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise with us</a></li>
<li id="menu-item-1966018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966018"><a href="https://www.nbcdfw.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2410954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2410954"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_5_Dallas_Fort_Worth">CA Notice</a></li>
<li id="menu-item-1966007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966007"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcdfw.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "Sanjesh Singh";
		_sf_async_config.title    = "NBA 50-Point Games: The Highest-Scoring Outings in 2021-22";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2918252' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kxas\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcdfw.com/news/national-international/nba-50-point-games-the-highest-scoring-outings-in-2021-22/2918252/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcdfw.com/">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Wake Up to Something Good" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/something-good/">
					Wake Up to Something Good				</a>
							<a data-lid="Health Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/health/">
					Health Connection				</a>
							<a data-lid="Carter In The Classroom" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/carter-in-the-classroom/">
					Carter In The Classroom				</a>
							<a data-lid="Texas News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/texas-news/">
					Texas News				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/weather-connection/">
					Weather Connection				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports Connection				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/nbc-5-responds/">
					NBC 5 Responds				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Texas Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/texas-today/">
					Texas Today				</a>
							<a data-lid="Submit Photos or Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/ugc/">
					Submit Photos or Videos				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/on-air/contests/">
					Contests				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/about-nbc-5/community/">
					Community				</a>
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://products.studiosatdfw.com/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/newsletters/">
					Newsletters				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/live/">
					TV Schedule				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJydzEsOwiAUheENWeC2PAfGsRPjFnhcIgmFplAbd28duAAdn/98dF8GX0vH0ml/4IyNFueH1m1PtVCf02dxW8qB+tboXFu/12XLdiUSFUTmtAVURkngoJHMqZAjPNEf4Vhrx5WAmyJqNnEQBnxAGdH8b+ZX3frNPomRwo1hFIIZxkc0nFv7N7ujPbL1enwaYdwGzaIMQQsOisUwqa98mc8guRJSGKbe71V9Vg==' type='text/css' media='all' />
<script src='https://www.nbcdfw.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/common.5b81b2c82752d4df5502.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.4c15723b488ed01f093e.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/global.9f26603572f27765cdd0.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/article.ab03b618a4740412b4e0.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.6cf6f4175d586b60a2db.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/articleContent.1aaeb779703fb8dddf2c.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/mostPopular.42ec4c8c5067c38f5565.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596142',post:'2918252',tz:'-5',srv:'www.nbcdfw.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596142', '2918252' ]);
</script>

</body>
</html>
