<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Austin Police Delay Release of Footage in Fatal Shooting &#8211; NBC 5 Dallas-Fort Worth</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo; Feed" href="https://www.nbcdfw.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJyVjUEOwjAMBD9EagpFKgfEW5w4gIXrRnEqlN8TIRVx6YHr7IwWXsmFWUvUAkmWO6sBkhOsMZtTHyDYL6Fb6hrZwX/dt2ENslC0z0xsBbzM4emEfcZcwUqV2E2sGwXag9uvbStIbXIe86pcp0t/OvfjYdwfhzf57ldf' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcdfw.com/_static/??-eJydzlsOgjAQheENSS8wU9oH41raYSqNvRgpcfvigwuQ5//ky5Hv50Ctdq5d9pULb7IGGrbue2pVUk7fEvaUF0nbEVv15Smi8ZY0LjyPAMbBDDqKkqo4Nhf5p0mtlFaFZQY3qQB6QRPJgnOjoHWvj9PyPbfgs1BKIRuN6LXB46wLYTpt+ldPlFkwjBYWnAFVhAndBDH80Fu5anTa6tEhfACGUHk5' type='text/css' media='all' />
<script src='https://www.nbcdfw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcdfw.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NLQwsjCwNjkywAQsY6gw=='></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcdfw.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1592580893j'></script>
<link rel='https://api.w.org/' href='https://www.nbcdfw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcdfw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcdfw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://www.nbcdfw.com/news/local/texas-news/austin-police-delay-release-of-footage-in-fatal-shooting/2393730/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Flocal%2Ftexas-news%2Faustin-police-delay-release-of-footage-in-fatal-shooting%2F2393730%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Flocal%2Ftexas-news%2Faustin-police-delay-release-of-footage-in-fatal-shooting%2F2393730%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/Texax-Bkg2.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/Texax-Bkg2.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/Texax-Bkg2.jpg?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2393730', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kxas/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta name="google-site-verification" content="TulxZlVUPoj7DKPRWGCGsen6t4RRfLKo9TwVr3Z-6x0" /><meta property="fb:app_id" content="79562228021" /><meta name="twitter:site" content="@nbcdfw" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcdfw" /><meta name="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="description" content="The city of Austin has delayed the expected Monday release of police body camera footage showing an officer fatally shooting a man as he drove away, citing a..." /><meta property="og:description" content="The city of Austin has delayed the expected Monday release of police body camera footage showing an officer fatally shooting a man as he drove away, citing a new city policy." /><meta name="twitter:description" content="The city of Austin has delayed the expected Monday release of police body camera footage showing an officer fatally shooting a man as he drove away, citing a new city policy." /><meta property="og:title" content="Austin Police Delay Release of Footage in Fatal Shooting" /><meta name="twitter:title" content="Austin Police Delay Release of Footage in Fatal Shooting" /><meta property="og:url" content="https://www.nbcdfw.com/news/local/texas-news/austin-police-delay-release-of-footage-in-fatal-shooting/2393730/" /><meta name="twitter:url" content="https://www.nbcdfw.com/news/local/texas-news/austin-police-delay-release-of-footage-in-fatal-shooting/2393730/" /><meta name="keywords" content="Austin, Austin Police Department" /><meta name="sailthru.title" content="Austin Police Delay Release of Footage in Fatal Shooting" /><meta name="sailthru.description" content="The city of Austin has delayed the expected Monday release of police body camera footage showing an officer fatally shooting a man as he drove away, citing a..." /><meta name="sailthru.tags" content="Austin, Austin Police Department" /><meta name="sailthru.tags" content="Austin, Austin Police Department" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-06-23T07:25:13+00:00" /><meta property="og:image" content="https://media.nbcdfw.com/2019/09/Austin-police-shooting.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcdfw.com/2019/09/Austin-police-shooting.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcdfw.com\/news\/local\/texas-news\/austin-police-delay-release-of-footage-in-fatal-shooting\/2393730\/","headline":"Austin Police Delay Release of Footage in Fatal Shooting","datePublished":"2020-06-23T07:25:13","dateModified":"2020-06-23T07:25:18","description":"The city of Austin has delayed the expected Monday release of police body camera footage showing an officer fatally shooting a man as he drove away, citing a\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Austin, Austin Police Department","publisher":{"@type":"Organization","name":"NBC 5 Dallas-Fort Worth","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcdfw.com\/wp-content\/uploads\/2019\/09\/light_amp_kxas.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcdfw.com\/2019\/09\/Austin-police-shooting.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Acacia Coronado"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcdfw.com/news/local/texas-news/austin-police-delay-release-of-footage-in-fatal-shooting/2393730/?amp"><link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2393730 single-format-standard station-nbc kxas has-featured-image breaking visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=79562228021&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcdfw.com/news/local/watauga-police-officer-shot-in-arm-after-chase-with-stolen-vehicle/2393675/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Watauga Police Officer Shot in Arm After Chase With Stolen Vehicle"
					data-ellipsis="true">
					Watauga Police Officer Shot in Arm After Chase With Stolen Vehicle				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcdfw.com/">
						<img
							src="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120"
							alt="NBC 5 Dallas-Fort Worth"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcdfw.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcdfw.com/news/coronavirus/watch-gov-abbott-update-on-covid-19-response-at-2-p-m/2393220/" class="site-header__trending-nav-item">Gov. Abbott on COVID-19</a>
					<a href="https://www.nbcdfw.com/news/coronavirus/some-wait-hours-for-drive-thru-covid-19-test/2393591/" class="site-header__trending-nav-item">Long Wait for COVID-19 Test</a>
					<a href="https://www.nbcdfw.com/news/coronavirus/what-we-know-about-coronavirus-cases-in-north-texas-around-the-state/2335449/" class="site-header__trending-nav-item">CV19 Case Tracker</a>
					<a href="https://www.nbcdfw.com/news/sports/prescott-expected-to-sign-franchise-tag-sources-say/2392828/" class="site-header__trending-nav-item">Dak Prescott</a>
					<a href="https://www.nbcdfw.com/news/coronavirus/abbott-tweets-support-for-permanent-alcohol-to-go-sales/2392912/" class="site-header__trending-nav-item">Alcohol-to-Go</a>
					<a href="https://www.nbcdfw.com/news/call-for-change/" class="site-header__trending-nav-item">Call for Change</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="75261">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2393730" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcdfw.com/tag/austin/">Austin</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Austin Police Delay Release of Footage in Fatal Shooting	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Acacia Coronado							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-06-23T12:25:13-05:00">Published 12 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-06-23T07:25:18-05:00">Updated 11 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Flocal%2Ftexas-news%2Faustin-police-delay-release-of-footage-in-fatal-shooting%2F2393730%2F&#038;Austin%20Police%20Delay%20Release%20of%20Footage%20in%20Fatal%20Shooting?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Austin%20Police%20Delay%20Release%20of%20Footage%20in%20Fatal%20Shooting&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Flocal%2Ftexas-news%2Faustin-police-delay-release-of-footage-in-fatal-shooting%2F2393730%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Austin%20Police%20Delay%20Release%20of%20Footage%20in%20Fatal%20Shooting%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Flocal%2Ftexas-news%2Faustin-police-delay-release-of-footage-in-fatal-shooting%2F2393730%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcdfw.com/2019/09/Austin-police-shooting.jpg?resize=850%2C478"
		alt="Austin police shooting"
	/>
			<figcaption>
							<cite>KXAN</cite>
			
					</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>The city of Austin has delayed the expected Monday release of police body camera footage showing an officer fatally shooting a man as he drove away, citing a new city policy.</p>

<p>The video shows the killing of Mike Ramos, a Black and Hispanic man who was shot and killed by an Austin police officer on April 24.</p>

<p>Austin’s new policy requires the Office of Police Oversight to review videos of incidents considered “critical” before they are made public, City Manager Spencer Cronk said Sunday. That office has yet to see it and provide feedback.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Texas News</h3>
	<p class="recirc__subheading">News from around the state of Texas.</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcdfw.com/news/local/texas-news/sources-venezuela-wooed-texas-republican-to-ease-sanctions/2393766/">
							<img class="post__image" src="https://media.nbcdfw.com/2019/09/pete-sessions-dallas.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcdfw.com/tag/pete-sessions/">pete sessions</a>
																			<span class="post__date post__date--has-category">
								1 min ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcdfw.com/news/local/texas-news/sources-venezuela-wooed-texas-republican-to-ease-sanctions/2393766/">
								<span data-ellipsis="true" data-text="Sources: Venezuela Wooed Texas Republican to Ease Sanctions" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Sources: Venezuela Wooed Texas Republican to Ease Sanctions								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcdfw.com/news/local/texas-news/report-inmate-who-died-was-subdued-with-taser-restrained/2393759/">
							<img class="post__image" src="https://media.nbcdfw.com/2019/09/Generic-Jail-1-e1587835337573.jpg?crop&#038;resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcdfw.com/tag/ector-county/">Ector County</a>
																			<span class="post__date post__date--has-category">
								6 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcdfw.com/news/local/texas-news/report-inmate-who-died-was-subdued-with-taser-restrained/2393759/">
								<span data-ellipsis="true" data-text="Ector County Inmate Who Died Was Subdued With Taser, Restrained" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Ector County Inmate Who Died Was Subdued With Taser, Restrained								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The policy also allows “certain relevant parties” to privately view videos prior to public release. Ramos’ family was shown the video prior to the Office of Police Oversight feedback. It was unclear when the video will be made public.</p>

<p>The new policy is part of a broader effort to overhaul the police department and follows weeks of protest against police brutality. The deaths of Ramos, George Floyd and others have inspired a global push for racial justice. Floyd, who is also black, died May 25 after a Minneapolis police officer used his knee to pin down Floyd’s neck for several minutes as he pleaded and said he couldn’t breathe.</p>

<p>Ramos died as police were investigating reports of people in a car, including an armed man, who were doing drugs. Austin Police Chief Brian Manley said Ramos got out of the car with his hands and shirt raised as if to show he had no gun in his waistband.</p>

<p>But Ramos then ignored an officer’s orders to stay out of the car. He was first shot by a beanbag.</p>

<p>He was later found to be unarmed.</p>

<p>Austin Mayor Steve Adler called the shooting “disturbing ” after viewing a bystander’s video. He said Ramos did not appear to pose a threat to police.</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcdfw.com/tag/austin/">Austin</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/austin-police-department/">Austin Police Department</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Flocal%2Ftexas-news%2Faustin-police-delay-release-of-footage-in-fatal-shooting%2F2393730%2F&#038;Austin%20Police%20Delay%20Release%20of%20Footage%20in%20Fatal%20Shooting?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Austin%20Police%20Delay%20Release%20of%20Footage%20in%20Fatal%20Shooting&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Flocal%2Ftexas-news%2Faustin-police-delay-release-of-footage-in-fatal-shooting%2F2393730%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Austin%20Police%20Delay%20Release%20of%20Footage%20in%20Fatal%20Shooting%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Flocal%2Ftexas-news%2Faustin-police-delay-release-of-footage-in-fatal-shooting%2F2393730%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcdfw.com/news/local/texas-news/austin-police-delay-release-of-footage-in-fatal-shooting/2393730/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_427" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_427', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Dallas, TX</div>
	<a class="weather-module__conditions" href="https://www.nbcdfw.com/weather/">
		<div data-react-component="IframeConditions" data-location="75261"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_682" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_682', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_610" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_610', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-739375320" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_725" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_725', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_637" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_637', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_592" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_592', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcdfw.com/" class="site-footer__logo">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120"
						alt="NBC 5 Dallas-Fort Worth"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2253103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253103"><a href="https://www.nbcdfw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2253068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253068"><a href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2272726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2272726"><a href="/live/">TV Listings</a></li>
<li id="menu-item-2352239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2352239"><a href="https://www.nbcdfw.com/ugc">Submit Photos Or Video</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966005"><a href="https://publicfiles.fcc.gov/tv-profile/kxas/">KXAS Public Inspection File</a></li>
<li id="menu-item-1966006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966006"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_5_Dallas-Fort_Worth/">Privacy Policy – New</a></li>
<li id="menu-item-2228230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228230"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_5_Dallas-Fort_Worth/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966020"><a href="https://www.nbcdfw.com/kxas-employment-information/">KXAS EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1966019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966019"><a href="https://www.nbcdfw.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966007"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1966008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966008"><a href="mailto:limdfwadvertise@nbcuni.com?subject=Advertise%20with%20Us%20HP">Advertise With Us</a></li>
<li id="menu-item-1966018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966018"><a href="https://www.nbcdfw.com/send-feedback/">Send Feedback</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcdfw.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbcdfw.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcdfw.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "local";
			_sf_async_config.authors  = "Acacia Coronado";
			_sf_async_config.title    = "Austin Police Delay Release of Footage in Fatal Shooting";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcdfw.com/news/local/texas-news/austin-police-delay-release-of-footage-in-fatal-shooting/2393730/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcdfw.com/">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120"
						alt="NBC 5 Dallas-Fort Worth"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/health/">
					Health Connection				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/something-good/">
					Wake Up to Something Good				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/carter-in-the-classroom/">
					Carter In The Classroom				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/texas-news/">
					Texas News				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather-connection/">
					Weather Connection				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports Connection				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/texas-today/">
					Texas Today				</a>
							<a class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					COZI TV				</a>
							<a class="flyout-nav__menu-item parent-item" href="/about-nbc-5/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/live/">
					TV Schedule				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us%20"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcdfw.com/_static/??-eJx9i0sOwjAMBS9E+ygfqSwQR0EliajTxI6wLa5PFl2zmsXM4NuGIGyJDdWHVvxNrMjJ2hI2PIkDXk4loq1iwjvGSjxmPaDvPSkeU58UkdTgn/LXryKb7sWj3qfrbZpP8/F8yT/WPDM3'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/common.d68e2147deee7491961e.chunk.min.js?m=1592580893g'></script>
<script>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</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/nonamp.6cc7a0a4727953483d1e.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/global.3773dd9bc7570b4a8794.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/article.55be463aa3730f56a44c.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.4'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-199425704232587.js?ver=1.0.2'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-includes/js/wp-embed.min.js?m=1591828035g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-739375320&#038;tgtid=dd340b59-5969-2dc4-f1dc-f4e9d7a7369c&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'165596142',post:'2393730',tz:'-5',srv:'www.nbcdfw.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596142', '2393730' ]);
</script>

</body>
</html>
