<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>8-Year Old Fort Worth Girl Shares Heart Transplant Journey &#8211; NBC 5 Dallas-Fort Worth</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo; Feed" href="https://www.nbcdfw.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJyVjEsOwjAMRC9EalUVFBaIszgfgoXrRnGiKrcnQgKxgAXLmXlvYEvGrVKCFEhcI4kCesPYQlYj1oHTz8Zf09CbHfzn/XRi7dGGHMFWYg+WV3c3TDZjbqClcXi7JI6rD/q89qg36m86LCTfEfR9MhbzC7ks53E/H8bTcZrmB8WfW6E=' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcdfw.com/_static/??-eJydzEtyQiEQQNENRWgenweDlGtpmm6l5GP5sNx+zCALiON76+jX/URzLB5Lryt3PvTIdDoWrjqHplZ/S37WVjQd7zgH9rvagiGJBsAkcK6wsIjqdaj386X/adLsfQ6VwYVcANkHC1jIuw0UXZ/j9rF8aTNjU9HSFnKSHfa9IIgI4McmPlalxgrQeg5BuOTobEnJRPuHnvu38dHEZHzyP4RWeyI=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcdfw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nbcdfw.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1NzM0NLC2Nj8ywAQuc6jA=='></script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcdfw.com/_static/??/wp-content/plugins/gutenberg/build/i18n/index.js,/wp-content/themes/nbc-station/client/build/js/analytics.1b49af3a554f7691627c.bundle.min.js?m=1580929930j'></script>
<link rel='https://api.w.org/' href='https://www.nbcdfw.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcdfw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcdfw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://www.nbcdfw.com/news/health/8-year-old-fort-worth-girl-shares-heart-transplant-journey/2313626/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcdfw.com/2019/09/Health-Connection-Color-Bkg2-002.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcdfw.com/2019/09/Health-Connection-Color-Bkg2-002.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcdfw.com/2019/09/Health-Connection-Color-Bkg2-002.jpg?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2313626', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-kxas/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta name="google-site-verification" content="TulxZlVUPoj7DKPRWGCGsen6t4RRfLKo9TwVr3Z-6x0" /><meta property="fb:app_id" content="79562228021" /><meta name="twitter:site" content="@nbcdfw" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcdfw" /><meta name="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="description" content="An 8-year old Fort Worth girl is sharing her heart transplant journey to raise awareness of how heart failure can happen to anyone at any age. Just two years..." /><meta property="og:description" content="An 8-year old Fort Worth girl is sharing her heart transplant journey to raise awareness of how heart failure can happen to anyone at any age. Just two years ago, Riley Robinson got sick with what her parents thought was a simple cold. Her three sisters were also sick with a cold so it didn’t seem out of the ordinary…." /><meta name="twitter:description" content="An 8-year old Fort Worth girl is sharing her heart transplant journey to raise awareness of how heart failure can happen to anyone at any age. Just two years ago, Riley Robinson got sick with what her parents thought was a simple cold. Her three sisters were also sick with a cold so it didn’t seem out of the ordinary…." /><meta property="og:title" content="8-Year Old Fort Worth Girl Shares Heart Transplant Journey" /><meta name="twitter:title" content="8-Year Old Fort Worth Girl Shares Heart Transplant Journey" /><meta property="og:url" content="https://www.nbcdfw.com/news/health/8-year-old-fort-worth-girl-shares-heart-transplant-journey/2313626/" /><meta name="twitter:url" content="https://www.nbcdfw.com/news/health/8-year-old-fort-worth-girl-shares-heart-transplant-journey/2313626/" /><meta name="keywords" content="Fort Worth, Medical Center Dallas, hospital, emergency room, hospital, room, hospital, home, home, hospital, hospital, hospital hallways, United States, team, ICU, Calvary Christian Academy, Faith, Heart Failure Society of America, Robinsons, death, heart surgery, heart disease deaths, times, bike races, heart failure, cold, heart, journey, heart transplant, side, age, awareness, cold, pump, chance, ordinary, heart, heart failure, cold, cold, something, heart, unit, X-rays, lungs, fluid, heart failure, lot, locket, side, life, heart, blood, blood, prayer, immune system, transplant waitlist, meantime, job, belly, problems, cables, prayers, prayer, support, meals, stronger., ER., faith, love, life, hope, lot, neck, virtues, Love, lot, faith, hope, power, heart conditions, heart failure, prayer, beds, Fort Worth, heart transplant" /><meta name="sailthru.title" content="8-Year Old Fort Worth Girl Shares Heart Transplant Journey" /><meta name="sailthru.description" content="An 8-year old Fort Worth girl is sharing her heart transplant journey to raise awareness of how heart failure can happen to anyone at any age. Just two years..." /><meta name="sailthru.tags" content="Fort Worth, Medical Center Dallas, hospital, emergency room, hospital, room, hospital, home, home, hospital, hospital, hospital hallways, United States, team, ICU, Calvary Christian Academy, Faith, Heart Failure Society of America, Robinsons, death, heart surgery, heart disease deaths, times, bike races, heart failure, cold, heart, journey, heart transplant, side, age, awareness, cold, pump, chance, ordinary, heart, heart failure, cold, cold, something, heart, unit, X-rays, lungs, fluid, heart failure, lot, locket, side, life, heart, blood, blood, prayer, immune system, transplant waitlist, meantime, job, belly, problems, cables, prayers, prayer, support, meals, stronger., ER., faith, love, life, hope, lot, neck, virtues, Love, lot, faith, hope, power, heart conditions, heart failure, prayer, beds, Fort Worth, heart transplant" /><meta name="sailthru.tags" content="Fort Worth, Medical Center Dallas, hospital, emergency room, hospital, room, hospital, home, home, hospital, hospital, hospital hallways, United States, team, ICU, Calvary Christian Academy, Faith, Heart Failure Society of America, Robinsons, death, heart surgery, heart disease deaths, times, bike races, heart failure, cold, heart, journey, heart transplant, side, age, awareness, cold, pump, chance, ordinary, heart, heart failure, cold, cold, something, heart, unit, X-rays, lungs, fluid, heart failure, lot, locket, side, life, heart, blood, blood, prayer, immune system, transplant waitlist, meantime, job, belly, problems, cables, prayers, prayer, support, meals, stronger., ER., faith, love, life, hope, lot, neck, virtues, Love, lot, faith, hope, power, heart conditions, heart failure, prayer, beds, Fort Worth, heart transplant" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-02-19T05:25:41+00:00" /><meta name="twitter:image" content="https://media.nbcdfw.com/2019/09/girl-heart-transplant-fw.jpg?resize=1200%2C675" /><meta property="og:image" content="https://media.nbcdfw.com/2019/09/girl-heart-transplant-fw.jpg?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcdfw.com\/news\/health\/8-year-old-fort-worth-girl-shares-heart-transplant-journey\/2313626\/","headline":"8-Year Old Fort Worth Girl Shares Heart Transplant Journey","datePublished":"2020-02-19T05:25:41","dateModified":"2020-02-19T05:25:50","description":"An 8-year old Fort Worth girl is sharing her heart transplant journey to raise awareness of how heart failure can happen to anyone at any age. Just two years...","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Fort Worth, Medical Center Dallas, hospital, emergency room, hospital, room, hospital, home, home, hospital, hospital, hospital hallways, United States, team, ICU, Calvary Christian Academy, Faith, Heart Failure Society of America, Robinsons, death, heart surgery, heart disease deaths, times, bike races, heart failure, cold, heart, journey, heart transplant, side, age, awareness, cold, pump, chance, ordinary, heart, heart failure, cold, cold, something, heart, unit, X-rays, lungs, fluid, heart failure, lot, locket, side, life, heart, blood, blood, prayer, immune system, transplant waitlist, meantime, job, belly, problems, cables, prayers, prayer, support, meals, stronger., ER., faith, love, life, hope, lot, neck, virtues, Love, lot, faith, hope, power, heart conditions, heart failure, prayer, beds, Fort Worth, heart transplant","publisher":{"@type":"Organization","name":"NBC 5 Dallas-Fort Worth","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcdfw.com\/wp-content\/uploads\/2019\/09\/light_amp_kxas.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcdfw.com\/2019\/09\/girl-heart-transplant-fw.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Alanna Quillen"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/kxas\/news\/health","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/kxas\/news\/health","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/kxas\/news\/health","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/kxas\/news\/health","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/kxas\/news\/health","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/kxas\/news\/health","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/kxas_mobileweb\/news\/health","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/kxas_mobileweb\/news\/health","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/kxas_mobileweb\/news\/health","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/kxas_mobileweb\/news\/health","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if (false === event.isEmpty) {
							var slotElementId = event.slot.getSlotElementId();
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcdfw.com");
				googletag.pubads().setTargeting("pageid", "10082313626");
				googletag.pubads().setTargeting("pageid2", "10082313626");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "health");
				googletag.pubads().setTargeting("call", "KXAS");
				googletag.pubads().setTargeting("region", "dallas-fortworth");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,health,local,fort-worth,heart-transplant");
				googletag.pubads().setTargeting("gpt2", "KXAS");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,health");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"2226677","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcdfw.com/news/health/8-year-old-fort-worth-girl-shares-heart-transplant-journey/2313626/?amp"><link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-favicon-dfw.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-favicon-dfw.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcdfw.com/2019/09/cropped-favicon-dfw.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcdfw.com/2019/09/cropped-favicon-dfw.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2313626 single-format-standard station-nbc kxas has-featured-image has-section-branding">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=79562228021&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcdfw.com/">
						<img
							src="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120"
							alt="NBC 5 Dallas-Fort Worth"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/entertainment-news/">Entertainment</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcdfw.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcdfw.com/news/local/petition-started-to-save-leaning-tower-of-dallas/2313351/" class="site-header__trending-nav-item">Save the &#039;Leaning Tower&#039;</a>
					<a href="https://www.nbcdfw.com/weather/weather-connection/cold-front-to-send-temperatures-back-to-february-norms/2312834/" class="site-header__trending-nav-item">Cold Front</a>
					<a href="https://www.nbcdfw.com/news/local/boy-scouts-abuse-survivors-want-more-than-just-compensation-attorney-says/2313426/" class="site-header__trending-nav-item">Boy Scouts of America</a>
					<a href="https://www.nbcdfw.com/news/national-international/rod-blagojevich-released-from-federal-custody/2313489/" class="site-header__trending-nav-item">Rod Blagojevich</a>
					<a href="https://www.nbcdfw.com/news/local/fort-worths-1-2b-panther-island-project-may-take-a-pause-amid-funding-questions/2313221/" class="site-header__trending-nav-item">Panther Island Project</a>
					<a href="https://www.nbcdfw.com/news/sports/globe-life-field-passes-super-flush-test/2313384/" class="site-header__trending-nav-item">&#039;Super Flush&#039;</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="75261">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2313626" data-component="article">

	<div id="template-hero" class="template-hero " data-component="templateHero">
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-logo"><div class="section-archive-header--text-wrap"><img class="section-archive-header__logo" alt="Health Connection" src="https://media.nbcdfw.com/2019/09/Health-Connection-Logo.png?fit=652%2C60" /><div class="section-archive-header__category-description">Get connected to a healthier life.</div></div><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"health-connection","slot":"logo","pos":"logo"} });
			</script></div>	
	
	
	
	
	
	
	</div>
	
	<div class="section-content--full below-hero">
					<div class="section-content--header">
				<div class="article-header--wrap ">
										<a class="article-eyebrow" href="https://www.nbcdfw.com/tag/fort-worth/">Fort Worth</a>							<h1 class="article-headline">
		8-Year Old Fort Worth Girl Shares Heart Transplant Journey	</h1>
			<h2 class="article-subtitle">
			We are in the last two weeks of American Heart Month, an annual effort to raise awareness about heart health and urge those around you to prevent heart disease.		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcdfw.com?s=Author%3A%20%22Alanna%20Quillen%22">Alanna Quillen</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-02-19T11:25:41-06:00">Published 17 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-02-19T05:25:50-06:00">Updated 17 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F&#038;8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>

<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcdfw.com?s=Author%3A%20%22Alanna%20Quillen%22">Alanna Quillen</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-02-19T11:25:41-06:00">Published 17 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-02-19T05:25:50-06:00">Updated 17 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F&#038;8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
			</div>
				<div class="section-content--primary">
			<div class="article-content--wrap">

				<figure class="article-featured-media">
	<img
		src="https://media.nbcdfw.com/2019/09/girl-heart-transplant-fw.jpg?resize=850%2C478"
		alt=""
	/>
			<figcaption>
							<cite>NBC 5 News</cite>
			
					</figcaption>
	</figure>

				<div class="article-content rich-text">
					
<p>An 8-year old Fort Worth girl is sharing her heart transplant journey to raise awareness of how heart failure can happen to anyone at any age.</p>

<p>Just two years ago, Riley Robinson got sick with what her parents thought was a simple cold. Her three sisters were also sick with a cold so it didn't seem out of the ordinary. Riley was quickly taken to the family doctor.</p>

<p>“It was November, and it was close to Thanksgiving. Riley just couldn’t seem to kick it," said Lisa Robinson, Riley's mom. "Right after the X-rays were taken, she called me and said you need to take her to the ER."</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading">The latest news from around North Texas.</p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcdfw.com/news/local/bedford-cop-breaks-arm-while-trying-to-take-down-suspect-who-fled-traffic-stop-pd/2313620/">
							<img class="post__image" src="https://media.nbcdfw.com/2019/09/FIFO-SVR48_4AM-8AM_732014_02-19-2020_2020-02-19-04-57-30.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcdfw.com/tag/bedford/">Bedford</a>
																			<span class="post__date post__date--has-category">
								23 mins ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcdfw.com/news/local/bedford-cop-breaks-arm-while-trying-to-take-down-suspect-who-fled-traffic-stop-pd/2313620/">
								<span data-ellipsis="true" data-text="Bedford Cop Breaks Arm While Trying to Take Down Suspect Who Fled Traffic Stop: PD" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Bedford Cop Breaks Arm While Trying to Take Down Suspect Who Fled Traffic Stop: PD								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcdfw.com/news/local/good-samaritan-recognized-for-saving-man-who-collapsed-in-mckinney/2313520/">
							<img class="post__image" src="https://media.nbcdfw.com/2019/09/McKinney-Good-Samaritan.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcdfw.com/tag/mckinney/">McKinney</a>
																			<span class="post__date post__date--has-category">
								7 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcdfw.com/news/local/good-samaritan-recognized-for-saving-man-who-collapsed-in-mckinney/2313520/">
								<span data-ellipsis="true" data-text="Good Samaritan Recognized for Saving Man Who Collapsed in McKinney" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Good Samaritan Recognized for Saving Man Who Collapsed in McKinney								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Her parents took her to the emergency room and it suddenly turned into something far worse than her family ever imagined.</p>

<p>“We got to Cook Children's and they started talking about heart failure and I was like, 'No, we’re here for a cold, maybe some fluid in her lungs. And they’re like no she needs to go to ICU cardiac unit," Lisa said. “It was shocking. She was healthy girl with no problems. Born at home. She was just a healthy girl. And now we’re having heart failure at 7 years old."</p>

<p>She was transferred to Children's Medical Center Dallas where the medical team saw the left side of her heart wasn’t pumping enough blood and then, the right side failed as well. Just three days into the hospital, she had her first open heart surgery.</p>

<p>“She was declining and nurses were so scared to work in her room because was so close to death," Lisa said. “I wasn’t aware that you could have a cold in your immune system could get confused and attack your heart instead of attacking the cold.”</p>

<p>Her only chance to live was a new heart so she was put on the transplant waitlist. </p>

<p>In the meantime, she had a pump device to help keep her alive while she waited.</p>

<p>“She got an external pump and with that, you just have really big cables coming out of your belly and it’s doing the job of the right side, it’s pumping the blood for you and that’s when Riley started to get better," said Lisa.</p>

<p>After six months of waiting, Riley received her "angel" heart in May 2019.</p>

<p>“Choose life for someone else. Let someone like Riley come home and be with her sisters. Because she could not leave that hospital until she had that, her heart was so sick," Lisa said.</p>

<p>Since then, Riley has been doing great and is a happy student at Calvary Christian Academy, a community her mom says stepped up to help with hot meals, babysitting for her other girls and overwhelming support for the Robinsons.</p>

<p>“I feel great. I like being here with my sisters and my friends. When I was at the hospital, I didn’t like it as much as being here," Riley said.</p>

<p>Riley said staying active at the hospital and the power of prayer helped her to heal. She even had bike races with her doctors in the hospital hallways and visited other sick children in their beds to encourage them to stay strong.</p>

<p>“It’s OK for them to be afraid because I was, too. But during those times, it’s better for you to get up and be active and pray," Riley said. "With prayers, you can get stronger."</p>

<p>Riley said she continues to visit those friends she made at the hospital. She now wears a special locket around her neck with charms signifying important virtues of her life: prayer, faith, love and hope.</p>

<p>“The prayer is because a lot of people prayed for me. And I like to keep it in here so I would be reminded that a lot of people love me and they want me to get better," said Riley. "Faith is to have faith in God. Love is that my whole family loves me. And hope, because a lot of people really hoped that I would get a heart so that they would be able to be with me.”</p>

<p>According to the <a href="https://www.hfsa.org/patient/learn/">Heart Failure Society of America</a>, heart failure directly accounts for about more than 8 percent of all heart disease deaths in the United States. While it's common in adults, doctors said it can happen suddenly in teens, toddlers and even newborns if pre-existing heart conditions aren't caught in time.</p>
				</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcdfw.com/tag/fort-worth/">Fort Worth</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/heart-transplant/">heart transplant</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F&#038;8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=8-Year%20Old%20Fort%20Worth%20Girl%20Shares%20Heart%20Transplant%20Journey%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fnews%2Fhealth%2F8-year-old-fort-worth-girl-shares-heart-transplant-journey%2F2313626%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcdfw.com/news/health/8-year-old-fort-worth-girl-shares-heart-transplant-journey/2313626/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_419" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_419', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Dallas, TX</div>
	<a class="weather-module__conditions" href="https://www.nbcdfw.com/weather/">
		<div data-react-component="IframeConditions" data-location="75261"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_593" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_593', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_698" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_698', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-739375320" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_357" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_357', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_415" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_415', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_977" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_977', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcdfw.com/" class="site-footer__logo">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120"
						alt="NBC 5 Dallas-Fort Worth"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcdfw" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2253103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253103"><a href="https://www.nbcdfw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2253068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253068"><a href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2272726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2272726"><a href="/live/">TV Listings</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966005"><a href="https://publicfiles.fcc.gov/tv-profile/kxas/">KXAS Public Inspection File</a></li>
<li id="menu-item-1966006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966006"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_5_Dallas-Fort_Worth/">Privacy policy &#8211; New</a></li>
<li id="menu-item-2228230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228230"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_5_Dallas-Fort_Worth/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1966020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966020"><a href="https://www.nbcdfw.com/kxas-employment-information/">KXAS EMPLOYMENT INFORMATION</a></li>
<li id="menu-item-1966019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966019"><a href="https://www.nbcdfw.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966007"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1966008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966008"><a href="mailto:KXASViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1966018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966018"><a href="https://www.nbcdfw.com/send-feedback/">Send Feedback</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcdfw.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcdfw.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcdfw.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "health";
			_sf_async_config.authors  = "Alanna Quillen";
			_sf_async_config.title    = "8-Year Old Fort Worth Girl Shares Heart Transplant Journey";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcdfw.com/news/health/8-year-old-fort-worth-girl-shares-heart-transplant-journey/2313626/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcdfw.com/">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120"
						alt="NBC 5 Dallas-Fort Worth"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/health/">
					Health Connection				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/something-good/">
					Wake Up to Something Good				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/carter-in-the-classroom/">
					Carter In The Classroom				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/excellent-educator/">
					Excellent Educator				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/texas-connects-us/">
					Texas Connects Us				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/texas-news/">
					Texas News				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather-connection/">
					Weather Connection				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports Connection				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					COZI TV				</a>
							<a class="flyout-nav__menu-item parent-item" href="/contact-us/">
					About NBC 5				</a>
							<a class="flyout-nav__menu-item child-item" href="/about-nbc-5/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/live/">
					TV Schedule				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/about-nbc-5/community/project-innovation/">
					Project Innovation				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us%20"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1575967803g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-content/plugins/gutenberg/build/url/index.js?ver=b0e45918823321e3aefb9a58a039baa8'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-content/plugins/gutenberg/build/hooks/index.js?ver=82bbdadd836ff5df9da42fa076feb0a6'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=8275800a2afeb0bca99657932db08d5e'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/common.932e4ed6d675451517ed.chunk.min.js?m=1582057163g'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/nonamp.bbc6533b68d401371528.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.2714825e98b052cd6a15.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/global.d3fef384fad32243b9a1.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/article.edac669fb5ec89c6b6f3.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.5be790b4c26ccb923d43.bundle.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js?ver=5.2.5'></script>
<script type='text/javascript' defer src='https://js-sec.indexww.com/ht/p/186439-199425704232587.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcdfw.com/wp-includes/js/wp-embed.min.js?m=1576198338g'></script>
<script type='text/javascript' src='https://www.civicscience.com/widget/jspoll/?elt=civsci-739375320&#038;tgtid=dd340b59-5969-2dc4-f1dc-f4e9d7a7369c&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596142',post:'2313626',tz:'-6',srv:'www.nbcdfw.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596142', '2313626' ]);
</script>

</body>
</html>
