<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Jennifer Lopez and Ben Affleck Get Married Again During Georgia Wedding &#8211; NBC 5 Dallas-Fort Worth</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 5 Dallas-Fort Worth &raquo; Feed" href="https://www.nbcdfw.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGZibGRhaGgEARLgu4Q==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcdfw.com/_static/??-eJydzMsNwjAQRdGGiD/JeDwsEAsaoAX/Rlg4NsKOaB8QooGs331Hvh5TaHWkOuS4pTV1WX2Y+nAjtypDyd/Fb7lEGXqX7jlyKEnYxGiWiMgIzMCkfBRrruITHeQ+9PK7CIgWFBrNERZyMZC2frftSwv3LpCin22KHjRpZw0Bqd3m2vq4tsdW3FOwITOD8waPblFBM/P8h8/rSSMqAmuNfQNgWn4C' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcdfw.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcdfw.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcdfw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcdfw.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.nbclosangeles.com/entertainment/entertainment-news/jennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration/2968494/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fentertainment%2Fentertainment-news%2Fjennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration%2F3053350%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcdfw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcdfw.com%2Fentertainment%2Fentertainment-news%2Fjennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration%2F3053350%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcdfw.com/2019/09/DFW-1.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC 5 Dallas-Fort Worth" /><meta name="google-site-verification" content="TulxZlVUPoj7DKPRWGCGsen6t4RRfLKo9TwVr3Z-6x0" /><meta property="fb:app_id" content="79562228021" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcdfw" /><meta name="twitter:creator" content="@nbcdfw" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/nbcdfw" /><meta name="description" content="Jennifer Lopez and Ben Affleck honored their newlywed status with a big gathering in Georgia, one month after getting married in Las Vegas on July 16." /><meta property="og:description" content="Jennifer Lopez and Ben Affleck honored their newlywed status with a big gathering in Georgia, one month after getting married in Las Vegas on July 16." /><meta name="twitter:description" content="Jennifer Lopez and Ben Affleck honored their newlywed status with a big gathering in Georgia, one month after getting married in Las Vegas on July 16." /><meta property="og:title" content="Jennifer Lopez and Ben Affleck Get Married Again During Georgia Wedding Celebration" /><meta name="twitter:title" content="Jennifer Lopez and Ben Affleck Get Married Again During Georgia Wedding Celebration" /><meta name="keywords" content="Ben Affleck, Celebrity weddings, Georgia, Jennifer Lopez" /><meta property="og:url" content="https://www.nbcdfw.com/entertainment/entertainment-news/jennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration/3053350/" /><meta name="twitter:url" content="https://www.nbcdfw.com/entertainment/entertainment-news/jennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration/3053350/" /><meta name="sailthru.title" content="Jennifer Lopez and Ben Affleck Get Married Again During Georgia Wedding" /><meta name="sailthru.description" content="Jennifer Lopez and Ben Affleck honored their newlywed status with a big gathering in Georgia, one month after getting married in Las Vegas on July 16." /><meta name="sailthru.tags" content="Ben Affleck, Celebrity weddings, Georgia, Jennifer Lopez" /><meta name="sailthru.tags" content="Ben Affleck, Celebrity weddings, Georgia, Jennifer Lopez" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-08-20T20:47:11+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcdfw.com\/entertainment\/entertainment-news\/jennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration\/3053350\/","headline":"Jennifer Lopez and Ben Affleck Get Married Again During Georgia Wedding Celebration","datePublished":"2022-08-20T20:47:11","dateModified":"2022-08-20T20:47:11","description":"Jennifer Lopez and Ben Affleck honored their newlywed status with a big gathering in Georgia, one month after getting married in Las Vegas on July 16.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Ben Affleck, Celebrity weddings, Georgia, Jennifer Lopez","publisher":{"@type":"Organization","name":"NBC 5 Dallas-Fort Worth","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcdfw.com\/wp-content\/uploads\/2022\/05\/amp_square_kxas.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcdfw.com\/2022\/08\/GettyImages-1369487560-e1661047222850.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Kelly Gilmore"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcdfw.com/entertainment/entertainment-news/jennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration/3053350/?amp=1"><link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcdfw.com/2019/09/cropped-NBC_DFW.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3053350 single-format-standard station-nbc kxas has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcdfw.com/">
						<img src="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&#038;quality=85&#038;strip=all&#038;w=137&#038;h=40" srcset="https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=137&amp;h=40 1x, https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=274&amp;h=80 2x, https://media.nbcdfw.com/2019/09/DFW_On_Dark@3x-3.png?fit=411%2C120&amp;quality=85&amp;strip=all&amp;w=411&amp;h=120 3x" alt="NBC 5 Dallas-Fort Worth" height="40" width="137" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/nbc-5-responds/">Responds</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Sports" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/sports/">Sports</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/entertainment/entertainment-news/">Entertainment</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcdfw.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Live Radar: Weekend Showers" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/weather/weather-connection/nbc-5-forecast-2/2286145/" class="site-header__trending-nav-item">Live Radar: Weekend Showers</a>
					<a data-lid="Dallas Club Shooting" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/local/3-shot-in-officer-involved-shooting-leaving-a-dallas-club-pd/3053239/" class="site-header__trending-nav-item">Dallas Club Shooting</a>
					<a data-lid="Pro-Trump GOP Risk" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/politics/pro-trump-wins-in-blue-states-threaten-gop-hopes-in-november/3053249/" class="site-header__trending-nav-item">Pro-Trump GOP Risk</a>
					<a data-lid="360/30 Weekend Traffic" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/traffic/major-closure-again-in-arlington-as-txdot-works-on-bridges-for-i-30-360-interchange-project/3052423/" class="site-header__trending-nav-item">360/30 Weekend Traffic</a>
					<a data-lid="Clear the Shelters" data-lpos="trending-stories-module" href="https://www.nbcdfw.com/news/local/clear-the-shelters/" class="site-header__trending-nav-item">Clear the Shelters</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="75261">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3053350" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcdfw.com/tag/jennifer-lopez/">Jennifer Lopez</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Jennifer Lopez and Ben Affleck Get Married Again During Georgia Wedding Celebration	</h1>
			<h2 class="article-subtitle">
			Jennifer Lopez and Ben Affleck honored their newlywed status with a big gathering in Georgia, one month after getting married in Las Vegas on July 16		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Kelly Gilmore							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-08-21T01:47:11-05:00">Published 39 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fentertainment%2Fentertainment-news%2Fjennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration%2F3053350%2F&#038;Jennifer%20Lopez%20and%20Ben%20Affleck%20Get%20Married%20Again%20During%20Georgia%20Wedding%20Celebration?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Jennifer%20Lopez%20and%20Ben%20Affleck%20Get%20Married%20Again%20During%20Georgia%20Wedding%20Celebration&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fentertainment%2Fentertainment-news%2Fjennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration%2F3053350%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Jennifer%20Lopez%20and%20Ben%20Affleck%20Get%20Married%20Again%20During%20Georgia%20Wedding%20Celebration%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fentertainment%2Fentertainment-news%2Fjennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration%2F3053350%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcdfw.com/2022/08/GettyImages-1369487560-e1661047222850.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Rich Fury/WireImage</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="FILE - Ben Affleck and Jennifer Lopez attend the Los Angeles special screening of “Marry Me” on February 08, 2022 in Los Angeles, California."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p><a target="_blank" href="https://www.eonline.com/news/jennifer_lopez" rel="noopener">Jennifer Lopez </a>and<a target="_blank" href="https://www.eonline.com/news/ben_affleck" rel="noopener"> Ben Affleck</a> are celebrating on the floor once again.</p>

<p>The couple cemented their status as husband and wife with a <a target="_blank" href="https://www.eonline.com/news/1342702/all-the-details-on-jennifer-lopez-and-ben-afflecks-georgia-wedding-weekend" rel="noopener">second wedding event</a> on Aug 20. A source confirms to E! News that the duo tied the knot again in front of family and friends at the actor's estate in Georgia. "The ceremony is over," the insider tells E! News, "and it ended with a kiss." </p>

<p>Notable attendees--<a target="_blank" href="https://pbs.twimg.com/media/FaonAhIXwAAEcQu.jpg" rel="noopener">who all wore white</a>--included <a target="_blank" href="https://www.eonline.com/news/matt_damon" rel="noopener">Matt Damon</a> and his wife Luciana, director Kevin Smith, actor Jason Mewes.</p>

<p>An insider previously noted to E! News that the weekend-long affair was planned by interior designer and event planner Colin Cowie, with lifestyle guru Jay Shetty presiding over the actual ceremony. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em><strong>Stay informed during the severe weather season with our local news and weather</strong> app. <strong>Download NBC 5 Dallas-Fort Worth</strong> </em>for <a rel="noreferrer noopener" href="https://apps.apple.com/app/id331805052" target="_blank">Apple</a> or <a rel="noreferrer noopener" href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcdfw.android&amp;&amp;" target="_blank">Android</a><strong><em> and pick your alerts. </em></strong></strong></blockquote>
</div>
</div>

<p>The weekend affair comes one month after Affleck and Lopez legally wed in Sin City. The duo <a rel="noopener" target="_blank" href="https://www.eonline.com/news/1334002/jennifer-lopez-and-ben-affleck-get-marriage-license-in-las-vegas">said "I do"</a> in a July 16 ceremony held in Las Vegas. The next day, Lopez <a rel="noopener" target="_blank" href="https://www.eonline.com/news/1338320/jennifer-lopez-shares-first-photos-from-wedding-to-ben-affleck-we-did-it">took to her "On The JLo" newsletter </a>with details on her and Affleck's special day, writing, "Last night we flew to Vegas, stood in line for a license with four other couples, all making the same journey to the wedding capital of the world."</p>

<p>Later in her message, she shared, "Stick around long enough and maybe you'll find the best moment of your life in a drive through in Las Vegas at twelve thirty in the morning in the tunnel of love drive through, with your kids and the one you'll spend forever with." </p>

<p><a target="_blank" href="http://www.eonline.comhttps//www.eonline.com/us/photos/34816/jennifer-lopez-and-ben-affleck-s-post-wedding-trip/" rel="noopener">Jennifer Lopez and Ben Affleck's Post-Wedding Trip</a></p>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Gary Busey Charged With Criminal Sexual Contact" href="https://www.nbcdfw.com/entertainment/entertainment-news/gary-busey-charged-with-criminal-sexual-contact/3053342/">
														<img alt="" class="post__image" srcset="https://media.nbcdfw.com/2022/08/GaryBusey082022_1920x1080_2064015939833.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcdfw.com/2022/08/GaryBusey082022_1920x1080_2064015939833.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcdfw.com/2022/08/GaryBusey082022_1920x1080_2064015939833.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcdfw.com/2022/08/GaryBusey082022_1920x1080_2064015939833.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcdfw.com/2022/08/GaryBusey082022_1920x1080_2064015939833.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcdfw.com/2022/08/GaryBusey082022_1920x1080_2064015939833.jpg?quality=85&amp;strip=all&amp;fit=1920%2C1080&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcdfw.com/2022/08/GaryBusey082022_1920x1080_2064015939833.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Gary Busey" class="post__tag" href="https://www.nbcdfw.com/tag/gary-busey/">Gary Busey</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Gary Busey Charged With Criminal Sexual Contact" class="post__title--link" href="https://www.nbcdfw.com/entertainment/entertainment-news/gary-busey-charged-with-criminal-sexual-contact/3053342/">
								Gary Busey Charged With Criminal Sexual Contact							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Actor Gary Busey Hit With Multiple Sex Offense Charges at NJ Hotel" href="https://www.nbcdfw.com/news/national-international/actor-gary-busey-hit-with-several-sex-offense-charges-at-south-jersey-hotel/3053282/">
														<img alt="" class="post__image" srcset="https://media.nbcdfw.com/2019/09/gary-busey-722.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcdfw.com/2019/09/gary-busey-722.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcdfw.com/2019/09/gary-busey-722.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcdfw.com/2019/09/gary-busey-722.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcdfw.com/2019/09/gary-busey-722.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcdfw.com/2019/09/gary-busey-722.jpg?quality=85&amp;strip=all&amp;fit=722%2C406&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcdfw.com/2019/09/gary-busey-722.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="New Jersey" class="post__tag" href="https://www.nbcdfw.com/tag/new-jersey/">New Jersey</a>
																			<span class="post__date post__date--has-category">
								7 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Actor Gary Busey Hit With Multiple Sex Offense Charges at NJ Hotel" class="post__title--link" href="https://www.nbcdfw.com/news/national-international/actor-gary-busey-hit-with-several-sex-offense-charges-at-south-jersey-hotel/3053282/">
								Actor Gary Busey Hit With Multiple Sex Offense Charges at NJ Hotel							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>With a love likes this, it's no wonder the celebrations have continued to kick off. After their nuptials, the couple took a romantic trip to Paris together.</p>

<p>During the multi-day affair, Lopez and Affleck were spotted on many loved-up outings--including <a rel="noopener" target="_blank" href="https://www.eonline.com/news/1339374/inside-jennifer-lopezs-emotional-birthday-celebration-with-ben-affleck">a birthday dinner</a> for her at the Eiffel Tower's La Girafe restaurant and a visit to the gardens near the lyse Palace.</p>

<p>At the time, an eyewitness exclusively shared with E! News that Lopez and Affleck snuck off for some alone time during their visit to the gardens. During their private moment, the pair were spotted kissing on a bench before Affleck snapped a few photos of Lopez.</p>

<p>"She looked like his muse and was dancing around and posing," the eyewitness noted. "They shared an intimate few minutes where it was very clear how in love they are."</p>

<p>Talk about a picture-perfect moment. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;12&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;&quot;,&quot;mpx_download_pid_high&quot;:&quot;&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;ufDDhxnJrsPH&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcdfw.com\/2022\/04\/JLOPIC_1920x1080_2022413891848.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;&quot;,&quot;pid_streaming_web_medium&quot;:&quot;ufDDhxnJrsPH&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2022414915547_279&quot;,&quot;video_length&quot;:&quot;115116&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2022414915547&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Jennifer Lopez Details Ben Affleck&#039;s Intimate Proposal" data-vidcid="1:1:7045096" data-vidurl="https://ots.nbcwpshield.com/entertainment/entertainment-news/jennifer-lopez-details-ben-afflecks-intimate-proposal/7045096/" data-islead="false" data-catnames="{&quot;225&quot;:&quot;Entertainment&quot;,&quot;226&quot;:&quot;Entertainment News&quot;}" data-tagnames="{&quot;12626&quot;:&quot;Ben Affleck&quot;,&quot;195062&quot;:&quot;celebrity couples&quot;,&quot;1505&quot;:&quot;Jennifer Lopez&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;Access Hollywood&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Jennifer Lopez is spilling some bubbly details about Ben Affleck&#039;s romantic proposal. The 52-year-old revealed in her &quot;On the JLO&quot; newsletter that Ben who got down on one knee at her &quot;favorite place on earth&quot; last weekend. " data-ellipsis="false">
							Jennifer Lopez is spilling some bubbly details about Ben Affleck&#039;s romantic proposal. The 52-year-old revealed in her &quot;On the JLO&quot; newsletter that Ben who got down on one knee at her &quot;favorite place on earth&quot; last weekend. 
						</div>
									</div>
											<div class="article-copyright">Copyright E! Online</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcdfw.com/tag/jennifer-lopez/">Jennifer Lopez</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/georgia/">Georgia</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/ben-affleck/">Ben Affleck</a><a class="article-tags__tag" href="https://www.nbcdfw.com/tag/celebrity-weddings/">Celebrity weddings</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcdfw.com%2Fentertainment%2Fentertainment-news%2Fjennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration%2F3053350%2F&#038;Jennifer%20Lopez%20and%20Ben%20Affleck%20Get%20Married%20Again%20During%20Georgia%20Wedding%20Celebration?_osource=db_npd_nbc_kxas_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Jennifer%20Lopez%20and%20Ben%20Affleck%20Get%20Married%20Again%20During%20Georgia%20Wedding%20Celebration&#038;url=https%3A%2F%2Fwww.nbcdfw.com%2Fentertainment%2Fentertainment-news%2Fjennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration%2F3053350%2F?_osource=db_npd_nbc_kxas_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Jennifer%20Lopez%20and%20Ben%20Affleck%20Get%20Married%20Again%20During%20Georgia%20Wedding%20Celebration%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcdfw.com%2Fentertainment%2Fentertainment-news%2Fjennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration%2F3053350%2F?_osource=db_npd_nbc_kxas_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Plano Police Investigate High-Tech Peeping Tom Case"
								href="https://www.nbcdfw.com/news/local/plano-police-investigate-high-tech-peeping-tom-case/3053059/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/08/Plano-peeping-tom-case.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Plano Police Investigate High-Tech Peeping Tom Case"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Plano"
										href="https://www.nbcdfw.com/tag/plano/"
									>
										Plano									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Plano Police Investigate High-Tech Peeping Tom Case"
									href="https://www.nbcdfw.com/news/local/plano-police-investigate-high-tech-peeping-tom-case/3053059/"
								>
									Plano Police Investigate High-Tech Peeping Tom Case								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Family, Friends Call for Justice After Dallas Karaoke Owner Killed"
								href="https://www.nbcdfw.com/news/local/family-friends-call-for-justice-after-dallas-business-owner-killed/3053318/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/08/SouthUniversityShooting4.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Family, Friends Call for Justice After Dallas Karaoke Owner Killed"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Dallas"
										href="https://www.nbcdfw.com/tag/dallas/"
									>
										Dallas									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Family, Friends Call for Justice After Dallas Karaoke Owner Killed"
									href="https://www.nbcdfw.com/news/local/family-friends-call-for-justice-after-dallas-business-owner-killed/3053318/"
								>
									Family, Friends Call for Justice After Dallas Karaoke Owner Killed								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Part of a Foot, in a Shoe, Spotted in Yellowstone Hot Spring"
								href="https://www.nbcdfw.com/news/national-international/part-of-a-foot-in-a-shoe-spotted-in-yellowstone-hot-spring/3051900/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/08/AP_22230599921732.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Part of a Foot, in a Shoe, Spotted in Yellowstone Hot Spring"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Yellowstone National Park"
										href="https://www.nbcdfw.com/tag/yellowstone-national-park/"
									>
										Yellowstone National Park									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Part of a Foot, in a Shoe, Spotted in Yellowstone Hot Spring"
									href="https://www.nbcdfw.com/news/national-international/part-of-a-foot-in-a-shoe-spotted-in-yellowstone-hot-spring/3051900/"
								>
									Part of a Foot, in a Shoe, Spotted in Yellowstone Hot Spring								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Newborn Abandoned in Bushes in Good Condition, Juvenile Mother Found"
								href="https://www.nbcdfw.com/news/local/newborn-abandoned-in-bushes-in-good-condition-juvenile-mother-found/3052148/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/08/bushes-bent-tree-townhomes-waxahachie.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Newborn Abandoned in Bushes in Good Condition, Juvenile Mother Found"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Waxahachie"
										href="https://www.nbcdfw.com/tag/waxahachie/"
									>
										Waxahachie									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Newborn Abandoned in Bushes in Good Condition, Juvenile Mother Found"
									href="https://www.nbcdfw.com/news/local/newborn-abandoned-in-bushes-in-good-condition-juvenile-mother-found/3052148/"
								>
									Newborn Abandoned in Bushes in Good Condition, Juvenile Mother Found								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Long-Planned DFW ‘Super Highway&#039; Trail Finally Gets a Name"
								href="https://www.nbcdfw.com/news/local/long-planned-dfw-super-highway-trail-finally-gets-a-name/3052934/"
							>
								<img
									class="post__image"
									src="https://media.nbcdfw.com/2022/08/dmn-dallas-pedestrian-trinity-skyline-trail.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Long-Planned DFW ‘Super Highway&#039; Trail Finally Gets a Name"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="DFW Discovery Trail"
										href="https://www.nbcdfw.com/tag/dfw-discovery-trail/"
									>
										DFW Discovery Trail									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Long-Planned DFW ‘Super Highway&#039; Trail Finally Gets a Name"
									href="https://www.nbcdfw.com/news/local/long-planned-dfw-super-highway-trail-finally-gets-a-name/3052934/"
								>
									Long-Planned DFW ‘Super Highway&#039; Trail Finally Gets a Name								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_110" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_110', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Dallas, TX"></div>
	<a class="weather-module__conditions" href="https://www.nbcdfw.com/weather/">
		<div data-react-component="IframeConditions" data-location="75261"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_634" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_634', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="ad_layers_ad_widget-9" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_252" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_252', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1906780581" class="module-civicScience" data-tgtid="d8feafb2-4736-fc34-d130-eed79874853f"></div></section><section id="ad_layers_ad_widget-6" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_333" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_333', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-12" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_120" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_120', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_683" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_683', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcdfw.com/" class="site-footer__logo">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcdfw" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2253103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253103"><a href="https://www.nbcdfw.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2253068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2253068"><a href="https://www.nbcdfw.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2272726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2272726"><a href="/live/">TV Listings</a></li>
<li id="menu-item-2352239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2352239"><a href="https://www.nbcdfw.com/ugc">Submit Photos or Video</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1966005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966005"><a href="https://publicfiles.fcc.gov/tv-profile/KXAS-TV">KXAS Public Inspection File</a></li>
<li id="menu-item-3032874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3032874"><a href="https://www.nbcdfw.com/kxas-accessibility/">KXAS Accessibility</a></li>
<li id="menu-item-1966020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966020"><a href="https://www.nbcdfw.com/kxas-employment-information/">KXAS Employment Information</a></li>
<li id="menu-item-2469463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2469463"><a href="https://www.nbcdfw.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1966006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966006"><a target="_blank" rel="noopener" href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_5_Dallas_Fort_Worth/">Privacy Policy</a></li>
<li id="menu-item-2228230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228230"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-1966019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966019"><a href="https://www.nbcdfw.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1966008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966008"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcdfw&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1966018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1966018"><a href="https://www.nbcdfw.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2410954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2410954"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_5_Dallas_Fort_Worth">CA Notice</a></li>
<li id="menu-item-1966007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1966007"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/85c84baf-dd98-454a-8ff6-c3847fdbe544/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="85c84baf-dd98-454a-8ff6-c3847fdbe544"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcdfw.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "entertainment, entertainment-news";
		_sf_async_config.authors  = "Kelly Gilmore";
		_sf_async_config.title    = "Jennifer Lopez and Ben Affleck Get Married Again During Georgia Wedding Celebration";
		_sf_async_config.path     = "nbcdfw.com\/entertainment\/entertainment-news\/jennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration\/3053350\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3053350' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-kxas\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcdfw.com/entertainment/entertainment-news/jennifer-lopez-and-ben-affleck-get-married-again-during-georgia-wedding-celebration/3053350/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcdfw.com/">
					<img
						src="https://media.nbcdfw.com/2019/09/DFW_On_Light@3x.png?fit=411%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 5 Dallas-Fort Worth"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcdfw.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Wake Up to Something Good" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/something-good/">
					Wake Up to Something Good				</a>
							<a data-lid="Health Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/health/">
					Health Connection				</a>
							<a data-lid="Carter In The Classroom" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/news/local/carter-in-the-classroom/">
					Carter In The Classroom				</a>
							<a data-lid="Texas News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/texas-news/">
					Texas News				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/weather-connection/">
					Weather Connection				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports Connection" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports Connection				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="NBC 5 Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/nbc-5-responds/">
					NBC 5 Responds				</a>
							<a data-lid="Submit a consumer complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a consumer complaint				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Texas Today" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/texas-today/">
					Texas Today				</a>
							<a data-lid="Submit Photos or Videos" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/ugc/">
					Submit Photos or Videos				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/about-nbc-5/community/">
					Community				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://products.studiosatdfw.com/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcdfw.com/newsletters/">
					Newsletters				</a>
							<a data-lid="TV Schedule" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/live/">
					TV Schedule				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="http://www.cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcdfw" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcdfw.com/_static/??-eJydkEsOwiAYhC9keZSnC+PajVcw9AdSEgpNoTa9vbQnUFezmPm+xeBt7iCn6lLFdXSTKzgN0JVqasgJQwxHM6whWgylYJ9zdQvqQV51z70VyntuGSVKoCkk1DYX/Ksz7nmtT/NGVzDAlZGaGQBGh15o+rd2c6bNlkdjCiLcWE28tFYLThXxlqlvzWfC6Zyj2d3yKlO7YTzY+3SjUhLNlRLqAxtBdVg=' type='text/css' media='all' />
<script src='https://www.nbcdfw.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcdfw.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/common.caaa1cc24a14b85e43dc.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/global.c4e15ddd3ec8920021f0.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/article.eecd23a9dc027c854e5a.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7467d724b220d207aaa8.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.4' id='sharethrough-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.248968fe3f654ceafb57.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/articleContent.3509075b7997136942e0.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.e5ee2bf41820ee555ccd.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcdfw.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://www.nbcdfw.com/wp-content/themes/nbc-station/client/build/js/civicScience.044be4bb123eee798039.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596142',post:'3053350',tz:'-5',srv:'www.nbcdfw.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596142', '3053350' ]);
</script>

</body>
</html>
